Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Broken SSD
New Posts  All Forums:Forum Nav:

Broken SSD

post #1 of 5
Thread Starter 
So, I have an Intel 510 SSD bought two weeks ago, installed and used as main drive in my sigrig a week ago.
Everything was working fine uptil today.

Now bios won't find it.

I suspect that it has somehow broken, and since it's weekend and I cannot RMA it until monday I'm wondering if theres anything one can do to test it?

So far I have tried connecting it with diffrent sata cables to diffrent sata ports on the mobo and nothing works.

Ideas anyone?
SR-2
(14 items)
 
Marimo
(18 items)
 
Chopper
(14 items)
 
CPUCPUMotherboardGraphics
xeon x5680 xeon x5680 EVGA SR-2 GTX460 
RAMHard DriveCoolingCooling
Corsair Dominator GT WD Caviar blue Corsair H100 Corsair H100 
OSMonitorKeyboardPower
Ubuntu 10.10 BenQ XL2410T HP wireless Corsair AX850 
CaseMouse
Xigmatek Elysium HP wireless 
CPUMotherboardGraphicsGraphics
i7 2600K ASUS Maximus IV Extreme B3 Gigabyte GeForce GTX 590 Gigabyte GeForce GTX 590 
RAMHard DriveHard DriveHard Drive
Kingstone HyperX Intel 510 120GB SSD Intel 510 120GB SSD Caviar Green 
Optical DriveOSMonitorMonitor
ASUS Lightscribe DVDRW/CDRW Windows 7 64bit professional BenQ XL2410T BenQ XL2410T 
MonitorPowerCaseMouse
BenQ XL2410T Jeppzer PowerForce 2.0 [HAF X Nvidia Edition] Gigabyte M8000X 
Mouse Pad
Zowie Gear Swift 
CPUMotherboardGraphicsRAM
i7 2600K Maximus IV Gene-Z 7800GTX Kingston HyperX 
Hard DriveCoolingOSKeyboard
WD Blue Corsair H100 Ubuntu 10.10 Saitek 
CaseMouse
In-Win BK623 Micro Zowie EC1 
  hide details  
Reply
SR-2
(14 items)
 
Marimo
(18 items)
 
Chopper
(14 items)
 
CPUCPUMotherboardGraphics
xeon x5680 xeon x5680 EVGA SR-2 GTX460 
RAMHard DriveCoolingCooling
Corsair Dominator GT WD Caviar blue Corsair H100 Corsair H100 
OSMonitorKeyboardPower
Ubuntu 10.10 BenQ XL2410T HP wireless Corsair AX850 
CaseMouse
Xigmatek Elysium HP wireless 
CPUMotherboardGraphicsGraphics
i7 2600K ASUS Maximus IV Extreme B3 Gigabyte GeForce GTX 590 Gigabyte GeForce GTX 590 
RAMHard DriveHard DriveHard Drive
Kingstone HyperX Intel 510 120GB SSD Intel 510 120GB SSD Caviar Green 
Optical DriveOSMonitorMonitor
ASUS Lightscribe DVDRW/CDRW Windows 7 64bit professional BenQ XL2410T BenQ XL2410T 
MonitorPowerCaseMouse
BenQ XL2410T Jeppzer PowerForce 2.0 [HAF X Nvidia Edition] Gigabyte M8000X 
Mouse Pad
Zowie Gear Swift 
CPUMotherboardGraphicsRAM
i7 2600K Maximus IV Gene-Z 7800GTX Kingston HyperX 
Hard DriveCoolingOSKeyboard
WD Blue Corsair H100 Ubuntu 10.10 Saitek 
CaseMouse
In-Win BK623 Micro Zowie EC1 
  hide details  
Reply
post #2 of 5
im going through a similar deal with my setup atm

try reinstalling windows

also go into boot options in bios and check out the option hard drive boot or something similar and then it should bring up another page with a dropdown menu


does it say bootmgr not available?
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
post #3 of 5
Thread Starter 
Bios can't find it, at all.
SR-2
(14 items)
 
Marimo
(18 items)
 
Chopper
(14 items)
 
CPUCPUMotherboardGraphics
xeon x5680 xeon x5680 EVGA SR-2 GTX460 
RAMHard DriveCoolingCooling
Corsair Dominator GT WD Caviar blue Corsair H100 Corsair H100 
OSMonitorKeyboardPower
Ubuntu 10.10 BenQ XL2410T HP wireless Corsair AX850 
CaseMouse
Xigmatek Elysium HP wireless 
CPUMotherboardGraphicsGraphics
i7 2600K ASUS Maximus IV Extreme B3 Gigabyte GeForce GTX 590 Gigabyte GeForce GTX 590 
RAMHard DriveHard DriveHard Drive
Kingstone HyperX Intel 510 120GB SSD Intel 510 120GB SSD Caviar Green 
Optical DriveOSMonitorMonitor
ASUS Lightscribe DVDRW/CDRW Windows 7 64bit professional BenQ XL2410T BenQ XL2410T 
MonitorPowerCaseMouse
BenQ XL2410T Jeppzer PowerForce 2.0 [HAF X Nvidia Edition] Gigabyte M8000X 
Mouse Pad
Zowie Gear Swift 
CPUMotherboardGraphicsRAM
i7 2600K Maximus IV Gene-Z 7800GTX Kingston HyperX 
Hard DriveCoolingOSKeyboard
WD Blue Corsair H100 Ubuntu 10.10 Saitek 
CaseMouse
In-Win BK623 Micro Zowie EC1 
  hide details  
Reply
SR-2
(14 items)
 
Marimo
(18 items)
 
Chopper
(14 items)
 
CPUCPUMotherboardGraphics
xeon x5680 xeon x5680 EVGA SR-2 GTX460 
RAMHard DriveCoolingCooling
Corsair Dominator GT WD Caviar blue Corsair H100 Corsair H100 
OSMonitorKeyboardPower
Ubuntu 10.10 BenQ XL2410T HP wireless Corsair AX850 
CaseMouse
Xigmatek Elysium HP wireless 
CPUMotherboardGraphicsGraphics
i7 2600K ASUS Maximus IV Extreme B3 Gigabyte GeForce GTX 590 Gigabyte GeForce GTX 590 
RAMHard DriveHard DriveHard Drive
Kingstone HyperX Intel 510 120GB SSD Intel 510 120GB SSD Caviar Green 
Optical DriveOSMonitorMonitor
ASUS Lightscribe DVDRW/CDRW Windows 7 64bit professional BenQ XL2410T BenQ XL2410T 
MonitorPowerCaseMouse
BenQ XL2410T Jeppzer PowerForce 2.0 [HAF X Nvidia Edition] Gigabyte M8000X 
Mouse Pad
Zowie Gear Swift 
CPUMotherboardGraphicsRAM
i7 2600K Maximus IV Gene-Z 7800GTX Kingston HyperX 
Hard DriveCoolingOSKeyboard
WD Blue Corsair H100 Ubuntu 10.10 Saitek 
CaseMouse
In-Win BK623 Micro Zowie EC1 
  hide details  
Reply
post #4 of 5
ok so then the next options unplug power cable reset cmos or use the jumpers/both do whatever

i know that my hdd wasnt being detected but then i reformated my ssd and the hdd showed up still, i then did a repair on the hdd and it worked, is working now
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
Almost done...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K 4.6ghz P67 Sabertooth Asus 560 ti 4g Dominator Ram w/EKBlock 
Hard DriveOptical DriveOSMonitor
Corsair 120g force 3 ssd - Caviar Black WD 500g Asus Windows 7 21.5 Inch 1920/1080 
PowerCaseMouseMouse Pad
Corsair AX850w M8 Spawn Qck 
  hide details  
Reply
post #5 of 5
Try switching SATA MODE around to see if bios find it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Broken SSD