post #1 of 1
Thread Starter 
I have a Netgear WNR2000v2 router and a Netgear WN802T access point. The access point is running to a switch for my xbox 360, blu ray and tivo in the other room. The only way I can get the access point to connect to the router is by turning on the wireless repeating function in the router. The problem is when I do this, the netgear will not allow WPA security, only WEP. I would really rather use WPA if possible since WEP is not really that secure. Is there any way to enable WPA and still get the AP to connect to the router? If I were to flash the router with DD-WRT, would I be able to use better security? I do have the latest firmware for the router.
Ivy-E
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930K @ 4.2 Gigabyte X79-UP4 MSI R9 390 Gaming 16GB (4x4) Mushkin Blackline 2133 
Hard DriveHard DriveHard DriveOptical Drive
240 GB Sandisk Extreme Pro (OS) 500 GB Samsung 840 EVO (Steam) 2 TB Western Digital Black (Storage) LG Blu Ray 
CoolingOSMonitorPower
NZXT Kraken X60 Windows 10 Dell 2407WFP Corsair TX950 
CaseAudio
NZXT Switch 810 Sound Blaster ZxR 
  hide details  
Reply
Ivy-E
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930K @ 4.2 Gigabyte X79-UP4 MSI R9 390 Gaming 16GB (4x4) Mushkin Blackline 2133 
Hard DriveHard DriveHard DriveOptical Drive
240 GB Sandisk Extreme Pro (OS) 500 GB Samsung 840 EVO (Steam) 2 TB Western Digital Black (Storage) LG Blu Ray 
CoolingOSMonitorPower
NZXT Kraken X60 Windows 10 Dell 2407WFP Corsair TX950 
CaseAudio
NZXT Switch 810 Sound Blaster ZxR 
  hide details  
Reply