Overclock.net › Forums › Components › Power Supplies › Just install my corsair AX850 and fan no spinning.
New Posts  All Forums:Forum Nav:

Just install my corsair AX850 and fan no spinning. - Page 4

post #31 of 36
Quote:
Originally Posted by TwoCables;14439297 
What are you confused about?

I'm confused how an ax850 blew pulling what... 20% of its rated max as a secondary unit. I'm also curious why the ax1200 didn't just power everything off the bat, shrugs.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #32 of 36
Quote:
Originally Posted by tsm106 View Post
I'm confused how an ax850 blew pulling what... 20% of its rated max as a secondary unit. I'm also curious why the ax1200 didn't just power everything off the bat, shrugs.
lol no kidding!
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #33 of 36
Quote:
Originally Posted by tsm106 View Post
I'm confused how an ax850 blew pulling what... 20% of its rated max as a secondary unit. I'm also curious why the ax1200 didn't just power everything off the bat, shrugs.
Was it a secondary PSU? Or was it for a different low wattage build.

Because if it was a secondary PSU then he might have ruined it by not loading the 3 and 5v's.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 x2 6400+ @3.4ghz MSI K9A2 Platinum AM2+ 790FX Saphire reference ATI Radeon HD4850 @stock G-skill 2x2 DDR2 800 
Hard DriveOptical DriveOSKeyboard
WD 250gb IDE 7200 rpm N/A Windows XP Pro 32bit HP Wireles laptop style keyboard 
PowerCaseMouseMouse Pad
Antec Earth Watts 650w NZXT Gamma Razer Naga RocketFish 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 x2 6400+ @3.4ghz MSI K9A2 Platinum AM2+ 790FX Saphire reference ATI Radeon HD4850 @stock G-skill 2x2 DDR2 800 
Hard DriveOptical DriveOSKeyboard
WD 250gb IDE 7200 rpm N/A Windows XP Pro 32bit HP Wireles laptop style keyboard 
PowerCaseMouseMouse Pad
Antec Earth Watts 650w NZXT Gamma Razer Naga RocketFish 
  hide details  
Reply
post #34 of 36
I also got an AX850 and the fans were spinning with less than 20% load. I believe the unit "knows" (temp sensors) when the temperature rises even below 20% load and then the fan kicks in.

I placed the PSU on workbench for testing. At the first cold boot the PSU fan made a tiny movement like it was going to spin but then it remained still. As I kept using the computer but under 20% load the fan was not spinning. But as it was a hot day here and even with the "idling" PC the unit got slightly warm at touch and from time to time the fan would kick in, and then after a few seconds or minutes it would stop.

And the amount of time the fan kept spinning was not the same everytime, so I believe the behaviour of the fan was also dependable of temperature floating.

I also did some stress testing and as soon as the load rises a lot the fan kicks in and spins constantly.

So I believe the unit fan speed is Load AND Temp controlled.
As stated here: http://forum.corsair.com/forums/show...34&postcount=9
post #35 of 36
Quote:
Originally Posted by WTHbot View Post
Was it a secondary PSU? Or was it for a different low wattage build.

Because if it was a secondary PSU then he might have ruined it by not loading the 3 and 5v's.
Even so, the PSU does DC-DC conversion to generate 3.3V and 5V from 12V. Units with that topology shouldn't mind being loaded 100% by 12V (supposing that that's what happened).
post #36 of 36
Quote:
Originally Posted by mikeaj View Post
Even so, the PSU does DC-DC conversion to generate 3.3V and 5V from 12V. Units with that topology shouldn't mind being loaded 100% by 12V (supposing that that's what happened).
Does that stay within ATX Spec? I just remember having a discussion about using a second PSU and the general tone was against it for this very reason.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 x2 6400+ @3.4ghz MSI K9A2 Platinum AM2+ 790FX Saphire reference ATI Radeon HD4850 @stock G-skill 2x2 DDR2 800 
Hard DriveOptical DriveOSKeyboard
WD 250gb IDE 7200 rpm N/A Windows XP Pro 32bit HP Wireles laptop style keyboard 
PowerCaseMouseMouse Pad
Antec Earth Watts 650w NZXT Gamma Razer Naga RocketFish 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 x2 6400+ @3.4ghz MSI K9A2 Platinum AM2+ 790FX Saphire reference ATI Radeon HD4850 @stock G-skill 2x2 DDR2 800 
Hard DriveOptical DriveOSKeyboard
WD 250gb IDE 7200 rpm N/A Windows XP Pro 32bit HP Wireles laptop style keyboard 
PowerCaseMouseMouse Pad
Antec Earth Watts 650w NZXT Gamma Razer Naga RocketFish 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Just install my corsair AX850 and fan no spinning.