Overclock.net › Forums › Mobile Computing Forum › Phones › No sound on phone after new rom installation
New Posts  All Forums:Forum Nav:

No sound on phone after new rom installation

post #1 of 5
Thread Starter 
So, I was moving from Cyanogenmod 7 7.0.3 to MIUI 1.7.29 after getting bored of Cyanogen, but noticed that my sound wasn't working on the external speaker. I couldn't hear anything. Figured it was a bad rom or bug or something..so I flashed to Cyanogenmod 7 nightlies and the problem persisted. I swapped back to MIUI because I prefer it over Nightlies and have no idea what's wrong with the external speaker. There was no snap crackle pop or anything indicating it was dying. It just stopped working.

The 3.5mm jack for headphones works. The sounds is clear as day there, but the external speaker is dead or so it seems. I haven't tried to make a call and see if I can hear from the other speaker, but this is a major problem.

Anyone heard of this problem or know what happened? It would suck if the speaker blew cuz..ugh..

I have insurance, but I'm not sure if I should send it in.

1)my phone's rooted and rommed.
2)I had dropped my phone in water a few weeks back and although that's not the problem, I wouldn't want them to blame it on water damage.

I could just say I lost my phone and have it replaced for 90 dollars, but...ugh..I don't want an SLCD screen Incredible..I wonder if they'd upgrade me to a new phone...

I wish I could just fix my speaker honestly...Any ideas?
Edited by Simca - 7/31/11 at 11:58am
2nd Gig
(24 items)
 
Sayonara
(20 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition Asus M4A79T Deluxe NVIDIA GTX 670 FTW OCZ Platinum 4GB 1600 DDR3 
Hard DriveCoolingOSMonitor
OCZ Vertex 2 90GB & Samsung Spinpoint F3 1TB Scythe MUGEN-2 Microsoft Windows 8 Professional Dell UltraSharp u2410 & Samsung 2333SW 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 700w HAF 932 Advanced Logitech G300 
AudioAudioAudioAudio
Denon AVR-1912 Harman Kardon Infinity Primus P153  HIFIMAN HE-400 Vsonic GR07 
AudioAudioAudioAudio
Shure SE-535 Limited Edition Beyerdynamic DT880 ODAC/Objective 2 Amplfiier Audio Technica AD700 
  hide details  
Reply
2nd Gig
(24 items)
 
Sayonara
(20 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition Asus M4A79T Deluxe NVIDIA GTX 670 FTW OCZ Platinum 4GB 1600 DDR3 
Hard DriveCoolingOSMonitor
OCZ Vertex 2 90GB & Samsung Spinpoint F3 1TB Scythe MUGEN-2 Microsoft Windows 8 Professional Dell UltraSharp u2410 & Samsung 2333SW 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 700w HAF 932 Advanced Logitech G300 
AudioAudioAudioAudio
Denon AVR-1912 Harman Kardon Infinity Primus P153  HIFIMAN HE-400 Vsonic GR07 
AudioAudioAudioAudio
Shure SE-535 Limited Edition Beyerdynamic DT880 ODAC/Objective 2 Amplfiier Audio Technica AD700 
  hide details  
Reply
post #2 of 5
You do have backups of everything right? Go back to stock rom and then if the problem is fixed you can flash to another rom. If the problem persists, go back to absolute bone stock, re-root and all the good stuff, then change kernels and whatever you like and flash to the new rom.
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
post #3 of 5
Thread Starter 
Update, call volume is fine from the internal speaker, but the external speaker isn't functioning. I don't have a stock back up. I just wiped and installed a new rom. That's how I've always done it. It's been on at least 3 different kernels since the problem arose. Don't think it's a kernel problem.

Only thing I can think of is needing to radio update, but I've never messed with that.
2nd Gig
(24 items)
 
Sayonara
(20 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition Asus M4A79T Deluxe NVIDIA GTX 670 FTW OCZ Platinum 4GB 1600 DDR3 
Hard DriveCoolingOSMonitor
OCZ Vertex 2 90GB & Samsung Spinpoint F3 1TB Scythe MUGEN-2 Microsoft Windows 8 Professional Dell UltraSharp u2410 & Samsung 2333SW 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 700w HAF 932 Advanced Logitech G300 
AudioAudioAudioAudio
Denon AVR-1912 Harman Kardon Infinity Primus P153  HIFIMAN HE-400 Vsonic GR07 
AudioAudioAudioAudio
Shure SE-535 Limited Edition Beyerdynamic DT880 ODAC/Objective 2 Amplfiier Audio Technica AD700 
  hide details  
Reply
2nd Gig
(24 items)
 
Sayonara
(20 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition Asus M4A79T Deluxe NVIDIA GTX 670 FTW OCZ Platinum 4GB 1600 DDR3 
Hard DriveCoolingOSMonitor
OCZ Vertex 2 90GB & Samsung Spinpoint F3 1TB Scythe MUGEN-2 Microsoft Windows 8 Professional Dell UltraSharp u2410 & Samsung 2333SW 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 700w HAF 932 Advanced Logitech G300 
AudioAudioAudioAudio
Denon AVR-1912 Harman Kardon Infinity Primus P153  HIFIMAN HE-400 Vsonic GR07 
AudioAudioAudioAudio
Shure SE-535 Limited Edition Beyerdynamic DT880 ODAC/Objective 2 Amplfiier Audio Technica AD700 
  hide details  
Reply
post #4 of 5
Thread Starter 
Problem fixed itself? Then it broke again.









*Edit*
Then I played flashing lights by Kanye West and my phone broke again, LMAO.
Edited by Simca - 7/31/11 at 11:59am
2nd Gig
(24 items)
 
Sayonara
(20 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition Asus M4A79T Deluxe NVIDIA GTX 670 FTW OCZ Platinum 4GB 1600 DDR3 
Hard DriveCoolingOSMonitor
OCZ Vertex 2 90GB & Samsung Spinpoint F3 1TB Scythe MUGEN-2 Microsoft Windows 8 Professional Dell UltraSharp u2410 & Samsung 2333SW 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 700w HAF 932 Advanced Logitech G300 
AudioAudioAudioAudio
Denon AVR-1912 Harman Kardon Infinity Primus P153  HIFIMAN HE-400 Vsonic GR07 
AudioAudioAudioAudio
Shure SE-535 Limited Edition Beyerdynamic DT880 ODAC/Objective 2 Amplfiier Audio Technica AD700 
  hide details  
Reply
2nd Gig
(24 items)
 
Sayonara
(20 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 Black Edition Asus M4A79T Deluxe NVIDIA GTX 670 FTW OCZ Platinum 4GB 1600 DDR3 
Hard DriveCoolingOSMonitor
OCZ Vertex 2 90GB & Samsung Spinpoint F3 1TB Scythe MUGEN-2 Microsoft Windows 8 Professional Dell UltraSharp u2410 & Samsung 2333SW 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 700w HAF 932 Advanced Logitech G300 
AudioAudioAudioAudio
Denon AVR-1912 Harman Kardon Infinity Primus P153  HIFIMAN HE-400 Vsonic GR07 
AudioAudioAudioAudio
Shure SE-535 Limited Edition Beyerdynamic DT880 ODAC/Objective 2 Amplfiier Audio Technica AD700 
  hide details  
Reply
post #5 of 5
Well, there's your problem, put on real music, like Trance, and it might not happen again.

^__~
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Phones
Overclock.net › Forums › Mobile Computing Forum › Phones › No sound on phone after new rom installation