Overclock.net › Forums › Graphics Cards › AMD/ATI › HD 5850 not activating 3d profile
New Posts  All Forums:Forum Nav:

HD 5850 not activating 3d profile

post #1 of 5
Thread Starter 
Hey

I have recently reflashed my HD 5850's bios ro run @ 850/1200 and in benchtest the results are a great gain, however, I mainly play WoW I noticed some choppy performance. While looking into what it was, I see my GPU is funning @ 99% @ 400/800 which is the 2d profile....

Any ideas why it would not see I was running a game and kick in? I dont really want to flash it to run full speed all the time, and GPU-Z says it is set @ 850/1200 but confirms again its running @ 400/800

Cheers
Home PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro R3 Radeon HD 5850 8GB G Skill 1600mhz DDR3 
Hard DriveOSMonitorKeyboard
1TB WD Black, 500GB Barracuda and 250GB WD Windows 7 Ultimate iiyama E2473HDS 24" LED + 22" Samsung 225bw WS Logitech G15 
PowerCaseMouse
Silverstone 850w Thermaltake Armor LCS Razer Naga 
  hide details  
Reply
Home PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro R3 Radeon HD 5850 8GB G Skill 1600mhz DDR3 
Hard DriveOSMonitorKeyboard
1TB WD Black, 500GB Barracuda and 250GB WD Windows 7 Ultimate iiyama E2473HDS 24" LED + 22" Samsung 225bw WS Logitech G15 
PowerCaseMouse
Silverstone 850w Thermaltake Armor LCS Razer Naga 
  hide details  
Reply

Gear mentioned in this thread:

post #2 of 5
Thread Starter 
A reboot seems to have fixed it ;P
Home PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro R3 Radeon HD 5850 8GB G Skill 1600mhz DDR3 
Hard DriveOSMonitorKeyboard
1TB WD Black, 500GB Barracuda and 250GB WD Windows 7 Ultimate iiyama E2473HDS 24" LED + 22" Samsung 225bw WS Logitech G15 
PowerCaseMouse
Silverstone 850w Thermaltake Armor LCS Razer Naga 
  hide details  
Reply
Home PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro R3 Radeon HD 5850 8GB G Skill 1600mhz DDR3 
Hard DriveOSMonitorKeyboard
1TB WD Black, 500GB Barracuda and 250GB WD Windows 7 Ultimate iiyama E2473HDS 24" LED + 22" Samsung 225bw WS Logitech G15 
PowerCaseMouse
Silverstone 850w Thermaltake Armor LCS Razer Naga 
  hide details  
Reply
post #3 of 5
Thread Starter 
Ok, I was wrong..! It seems if I play a video (.mkv) on my other monitor it downclocks the GPU to 2d then fails to see the game. Is this a bug and/or is there a workaround, I want to watch a film while I am gaming, but it causes the GPU to half its power..
Home PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro R3 Radeon HD 5850 8GB G Skill 1600mhz DDR3 
Hard DriveOSMonitorKeyboard
1TB WD Black, 500GB Barracuda and 250GB WD Windows 7 Ultimate iiyama E2473HDS 24" LED + 22" Samsung 225bw WS Logitech G15 
PowerCaseMouse
Silverstone 850w Thermaltake Armor LCS Razer Naga 
  hide details  
Reply
Home PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro R3 Radeon HD 5850 8GB G Skill 1600mhz DDR3 
Hard DriveOSMonitorKeyboard
1TB WD Black, 500GB Barracuda and 250GB WD Windows 7 Ultimate iiyama E2473HDS 24" LED + 22" Samsung 225bw WS Logitech G15 
PowerCaseMouse
Silverstone 850w Thermaltake Armor LCS Razer Naga 
  hide details  
Reply
post #4 of 5
Thread Starter 
Dont seem to be getting much help, but if anyone come across this while searching - http://hardforum.com/showthread.php?p=1035958364
Home PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro R3 Radeon HD 5850 8GB G Skill 1600mhz DDR3 
Hard DriveOSMonitorKeyboard
1TB WD Black, 500GB Barracuda and 250GB WD Windows 7 Ultimate iiyama E2473HDS 24" LED + 22" Samsung 225bw WS Logitech G15 
PowerCaseMouse
Silverstone 850w Thermaltake Armor LCS Razer Naga 
  hide details  
Reply
Home PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro R3 Radeon HD 5850 8GB G Skill 1600mhz DDR3 
Hard DriveOSMonitorKeyboard
1TB WD Black, 500GB Barracuda and 250GB WD Windows 7 Ultimate iiyama E2473HDS 24" LED + 22" Samsung 225bw WS Logitech G15 
PowerCaseMouse
Silverstone 850w Thermaltake Armor LCS Razer Naga 
  hide details  
Reply
post #5 of 5
Like the hardforum thread stated, you gotta disable hardware acceleration or else when watching videos, eg via youtube, your gpu will remain at 2d clocks still even if you turn on a game.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › AMD/ATI › HD 5850 not activating 3d profile