Overclock.net › Forums › Intel › Intel Motherboards › Nothing happens when I press power button - dead mobo?
New Posts  All Forums:Forum Nav:

Nothing happens when I press power button - dead mobo?

post #1 of 5
Thread Starter 
Here are my system specs:

motherboard: Gigabyte Z68X-UD4-B3 ATX LGA1155

cpu: intel i5 2500k

ram: G.SKILL Ripjaws X 2X4GB DDR3-1600 CL9-9-9-24

graphics: MSI GeForce GTX 570 Fermi 732MHZ 1280MB

hard drive: ocz vertex 2 60 GB

psu: Corsair Professional Series Gold CMPSU-1200AX

case: coolermaster haf-x

cpu cooler: thermaltake frio


I put everything together inside the case last night, powered it up, and installed windows 7. I didn't connect the front panel IO headers except for the power sw, reset sw, and indicator leds. Everything went off without a hitch and the drivers installed fine. I didn't do any overclocking what-so-ever.

This morning, I decided to connect the rest of the front panel IO which consisted of two usb 2.0 headers, a firewire header, and the hd audio header. I also did a bit of cable management so it wouldn't look like a rat's nest. I put the cable tray side panel back on.

I plugged the psu back into the wall and pressed the power button - nothing happens, not even the fans spin up. I tried disconnecting all of the front panel IO headers that I installed in the morning - nothing happens when i press the power button. I tried taking the side panel off - nothing. I tried putting a jumper on the power switch pins on the mobo in case the front panel of my haf x was messed up - nothing.

To test the psu, I disconnected the 24 pin atx connector, the 8 pin cpu connector, the 6 pin pci-e connectors on my graphics card, and the molex powering my hard drive, and I put a jumper between ground and the psu test pins of the 24 pin connector - all of the fans spun up.

I'm not sure why it no longer works now. I thought maybe there was something wrong with my case power switch, but a jumper between the power switch pins on the motherboard should work then? I thought maybe when I put the side panel on one of the traces on the mobo near the cpu backplate got scratched, but I don't see any marks.

What's going on? Do I need to rma my mobo?
Edited by Davs - 7/30/11 at 1:59pm
Davs Jr.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte GA-Z68X-UD4-B3 MSI GeForce GTX 570 1280 MB G.SKILL Ripjaws X 2x4GB DDR3-1600 CL9-9-9-24 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60 GB Win 7 32-bit BenQ 24" VA LED Logitech Illuminated Keyboard 
PowerCase
Corsair Professional Series Gold CMPSU-1200AX Coolermaster HAF-X 
  hide details  
Reply
Davs Jr.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte GA-Z68X-UD4-B3 MSI GeForce GTX 570 1280 MB G.SKILL Ripjaws X 2x4GB DDR3-1600 CL9-9-9-24 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60 GB Win 7 32-bit BenQ 24" VA LED Logitech Illuminated Keyboard 
PowerCase
Corsair Professional Series Gold CMPSU-1200AX Coolermaster HAF-X 
  hide details  
Reply
post #2 of 5
does your board have a power switch right on the board??
post #3 of 5
Sounds like you may have knocked something loose, or created a short when wrapping the wires? Maybe one of the wires are pulled to tight.

before your next startup, and after going over all of your connections again, unplug your power supply and let it sit for at least 10 minutes.
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
post #4 of 5
Thread Starter 
Apparently, I misplaced the power switch header when I was connecting the rest of the IO panel. Problem solved.
Davs Jr.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte GA-Z68X-UD4-B3 MSI GeForce GTX 570 1280 MB G.SKILL Ripjaws X 2x4GB DDR3-1600 CL9-9-9-24 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60 GB Win 7 32-bit BenQ 24" VA LED Logitech Illuminated Keyboard 
PowerCase
Corsair Professional Series Gold CMPSU-1200AX Coolermaster HAF-X 
  hide details  
Reply
Davs Jr.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte GA-Z68X-UD4-B3 MSI GeForce GTX 570 1280 MB G.SKILL Ripjaws X 2x4GB DDR3-1600 CL9-9-9-24 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60 GB Win 7 32-bit BenQ 24" VA LED Logitech Illuminated Keyboard 
PowerCase
Corsair Professional Series Gold CMPSU-1200AX Coolermaster HAF-X 
  hide details  
Reply
post #5 of 5
glad to hear you solved your problem. in the future, you can test the mobo by shorting the power pins with a screwdriver to power it up. that will rule out the case wiring and button.
Edited by travesty - 7/30/11 at 4:35pm
Fractal Design
(15 items)
 
775 4 life
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600K Biostar TP67XE NVidia GTX 570 Crucial Ballistix 
Hard DriveHard DriveCoolingOS
Crucial C300 RealSSD SDD Samsung F4 2TB Noctua NH-D14 Windows 7 Professional x64 
MonitorMonitorKeyboardPower
Asus VH202T 20'' 1600x900 Acer P244W 24" 1920 x 1080 Apple Keyboard with Numeric Keypad SeaSonic M12II 620W 
CaseMouseAudio
Fractal Design Define XL Titanium Grey Razor Abyssus Creative Sound Blaster X-FI Xtreme Gamer 
CPUMotherboardGraphicsRAM
Intel X3350 3.2Ghz @ 1.25v Gigabyte-GA-P35-DS3L (rev 2) XFX 4870 1GB 4GB OCZ Reaper PC2-6400 
RAMHard DriveHard DriveOptical Drive
2GB Corsair XMS2 PC2-6400 Crucial C300 64GB SSD 2TB Samsung Spinpoint F4 Sony Super Multi 
OSMonitorPowerCase
Windows 7 Professional x64 SP1 Asus VH202T 20'' 1600x900 SeaSonic M12II 620W Cooler Master Centurion 5 
Mouse
Razor Abyssus 
CPUMotherboardGraphicsRAM
Core i5-520M Lenovo 2522BF3 NVIDIA® Quadro® NVS3100M  Ramaxel Technology 4Gb DDR3 
Hard DriveOptical DriveOSMonitor
Samsung SSD 128GB 1.8" Micro SATA  hl-dt-st dvdram gu10n Windows 7 Enterprise (64-bit) 14.1" WXGA (1280x800) display, anti-glare, LED ... 
Power
9-cell plus Slice battery 
  hide details  
Reply
Fractal Design
(15 items)
 
775 4 life
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600K Biostar TP67XE NVidia GTX 570 Crucial Ballistix 
Hard DriveHard DriveCoolingOS
Crucial C300 RealSSD SDD Samsung F4 2TB Noctua NH-D14 Windows 7 Professional x64 
MonitorMonitorKeyboardPower
Asus VH202T 20'' 1600x900 Acer P244W 24" 1920 x 1080 Apple Keyboard with Numeric Keypad SeaSonic M12II 620W 
CaseMouseAudio
Fractal Design Define XL Titanium Grey Razor Abyssus Creative Sound Blaster X-FI Xtreme Gamer 
CPUMotherboardGraphicsRAM
Intel X3350 3.2Ghz @ 1.25v Gigabyte-GA-P35-DS3L (rev 2) XFX 4870 1GB 4GB OCZ Reaper PC2-6400 
RAMHard DriveHard DriveOptical Drive
2GB Corsair XMS2 PC2-6400 Crucial C300 64GB SSD 2TB Samsung Spinpoint F4 Sony Super Multi 
OSMonitorPowerCase
Windows 7 Professional x64 SP1 Asus VH202T 20'' 1600x900 SeaSonic M12II 620W Cooler Master Centurion 5 
Mouse
Razor Abyssus 
CPUMotherboardGraphicsRAM
Core i5-520M Lenovo 2522BF3 NVIDIA® Quadro® NVS3100M  Ramaxel Technology 4Gb DDR3 
Hard DriveOptical DriveOSMonitor
Samsung SSD 128GB 1.8" Micro SATA  hl-dt-st dvdram gu10n Windows 7 Enterprise (64-bit) 14.1" WXGA (1280x800) display, anti-glare, LED ... 
Power
9-cell plus Slice battery 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Nothing happens when I press power button - dead mobo?