Overclock.net › Forums › Graphics Cards › NVIDIA › 560 Ti downclocking
New Posts  All Forums:Forum Nav:

560 Ti downclocking

post #1 of 26
Thread Starter 
I've tried a lot of fixes and I'm about fed up with it at this point. I've tried reverting to stock clocks. I've tried keeping GPU-Z open. I've changed the Nvidia control panel power management mode to prefer maximum performance. I've tried using Rivatuner to force the same setting, but it isn't accessible. It just says "Forceware" where the bottom dropdown box should be. I've tried 275.33, 280.19 beta, and 266.66 drivers to no avail.

Almost every time I pause folding, my clocks drop to 405/810/324 and stay there. Nothing makes them raise back up. I've done stability testing. It's perfectly fine. I really don't know what to do at this point. I've tried everything I could find by scouring forums. I thought Nvidia drivers would have been a godsend after seeing all sorts of random crashes with ATI, but I guess I was wrong.

Any ideas?
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 SABERTOOTH X58 Gigabyte GTX 970 Corsair  
Hard DriveHard DriveHard DriveCooling
WD 320GB WD 1TB Hitachi 1TB CM Hyper 212 Plus 
OSMonitorMonitorPower
Windows 10 Pro 24" Sceptre 20" Asus Corsair TX750 
Case
Antec 1200 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 SABERTOOTH X58 Gigabyte GTX 970 Corsair  
Hard DriveHard DriveHard DriveCooling
WD 320GB WD 1TB Hitachi 1TB CM Hyper 212 Plus 
OSMonitorMonitorPower
Windows 10 Pro 24" Sceptre 20" Asus Corsair TX750 
Case
Antec 1200 
  hide details  
Reply
post #2 of 26
Same thing happens to me every time I start my CUDA renderer or Premiere Pro. Last time I heard though, the 266.66 drivers didn't have the problem and when I tried them that seemed to be true. Maybe your doing it wrong?

Seriously though, I'm surprised that nVidia hasn't done anything about it.

Have you tried starting a game or something that doesn't use CUDA to raise the clocks back up before starting to fold again?
post #3 of 26
Thread Starter 
Quote:
Originally Posted by uncholowapo View Post
Same thing happens to me every time I start my CUDA renderer or Premiere Pro. Last time I heard though, the 266.66 drivers didn't have the problem and when I tried them that seemed to be true. Maybe your doing it wrong?

Seriously though, I'm surprised that nVidia hasn't done anything about it.

Have you tried starting a game or something that doesn't use CUDA to raise the clocks back up before starting to fold again?
Just tried again with BC2 to confirm. Nothing except for a restart raises the clocks back up. I'll try driver sweeper+266.66 again, but they didn't work before.
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 SABERTOOTH X58 Gigabyte GTX 970 Corsair  
Hard DriveHard DriveHard DriveCooling
WD 320GB WD 1TB Hitachi 1TB CM Hyper 212 Plus 
OSMonitorMonitorPower
Windows 10 Pro 24" Sceptre 20" Asus Corsair TX750 
Case
Antec 1200 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 SABERTOOTH X58 Gigabyte GTX 970 Corsair  
Hard DriveHard DriveHard DriveCooling
WD 320GB WD 1TB Hitachi 1TB CM Hyper 212 Plus 
OSMonitorMonitorPower
Windows 10 Pro 24" Sceptre 20" Asus Corsair TX750 
Case
Antec 1200 
  hide details  
Reply
post #4 of 26
MSI Afterburner is reporting that my GTX 580 is running at 405 core. ***? Core usage is 99%, and i have it overclocked to 905. why is this happening.
Unnamed Build
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k MAXIMUS V GENE NVIDIA GeForce GTX 780 Hydro Copper Vulcan 
Hard DriveCoolingCoolingCooling
Samsung 1TB 840 SSD Koolance CPU-380i XSPC Dual Bay Reservoir Phobya Xtreme 200mm Radiator 
CoolingCoolingCoolingOS
XSPC EX120 120mm Radiator Silverstone AP181 Fan Gentle Typhoon AP15 Windows 8 Professional x64 
MonitorKeyboardPowerCase
HP LP3065c DasKeyboard Ultimate Model S Seasonic X650 Silverstone TJ08B-E 
MouseMouse PadAudioAudio
Logitech G700 Mionix Propus 380 Audioengine D1 USB DAC Parasound 2125 Amplifier 
AudioAudioAudio
Beyerdynamic DT 770 Pro-80 Closed Studio Headph... Audio-Technica ATH-M50 Definitive Technology Studiomonitor 450 
  hide details  
Reply
Unnamed Build
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k MAXIMUS V GENE NVIDIA GeForce GTX 780 Hydro Copper Vulcan 
Hard DriveCoolingCoolingCooling
Samsung 1TB 840 SSD Koolance CPU-380i XSPC Dual Bay Reservoir Phobya Xtreme 200mm Radiator 
CoolingCoolingCoolingOS
XSPC EX120 120mm Radiator Silverstone AP181 Fan Gentle Typhoon AP15 Windows 8 Professional x64 
MonitorKeyboardPowerCase
HP LP3065c DasKeyboard Ultimate Model S Seasonic X650 Silverstone TJ08B-E 
MouseMouse PadAudioAudio
Logitech G700 Mionix Propus 380 Audioengine D1 USB DAC Parasound 2125 Amplifier 
AudioAudioAudio
Beyerdynamic DT 770 Pro-80 Closed Studio Headph... Audio-Technica ATH-M50 Definitive Technology Studiomonitor 450 
  hide details  
Reply
post #5 of 26
Thread Starter 
Quote:
Originally Posted by Skoobs View Post
MSI Afterburner is reporting that my GTX 580 is running at 405 core. ***? Core usage is 99%, and i have it overclocked to 905. why is this happening.
Have you gone through the same steps I already have?
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 SABERTOOTH X58 Gigabyte GTX 970 Corsair  
Hard DriveHard DriveHard DriveCooling
WD 320GB WD 1TB Hitachi 1TB CM Hyper 212 Plus 
OSMonitorMonitorPower
Windows 10 Pro 24" Sceptre 20" Asus Corsair TX750 
Case
Antec 1200 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 SABERTOOTH X58 Gigabyte GTX 970 Corsair  
Hard DriveHard DriveHard DriveCooling
WD 320GB WD 1TB Hitachi 1TB CM Hyper 212 Plus 
OSMonitorMonitorPower
Windows 10 Pro 24" Sceptre 20" Asus Corsair TX750 
Case
Antec 1200 
  hide details  
Reply
post #6 of 26
Your OC settings are too high. When it passes a certain threshold, it reverts to downclocking. Not sure why, but a restart fixes it. I can get my 560 Ti up to 1005MHz-ish before it locks me out.
Cerberus
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K MSI P67A-GD65 (B3) Gigabyte GTX 1060 OC Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Samsung F3 Samsung 840 EVO Corsair H50 Windows 10 
MonitorMonitorMonitorKeyboard
Samsung PX2370 Acer XB270HU Samsung PX2370 Logitech G710+ 
PowerCaseMouseMouse Pad
Corsair RM550 Corsair 650D Logitech G502 Custom 
AudioAudioAudio
Astro A50 Klipsch ProMedia 2.1 AudioTechnica ATH-M50 
  hide details  
Reply
Cerberus
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K MSI P67A-GD65 (B3) Gigabyte GTX 1060 OC Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Samsung F3 Samsung 840 EVO Corsair H50 Windows 10 
MonitorMonitorMonitorKeyboard
Samsung PX2370 Acer XB270HU Samsung PX2370 Logitech G710+ 
PowerCaseMouseMouse Pad
Corsair RM550 Corsair 650D Logitech G502 Custom 
AudioAudioAudio
Astro A50 Klipsch ProMedia 2.1 AudioTechnica ATH-M50 
  hide details  
Reply
post #7 of 26
Quote:
Originally Posted by Skoobs View Post
MSI Afterburner is reporting that my GTX 580 is running at 405 core. ***? Core usage is 99%, and i have it overclocked to 905. why is this happening.
Its a problem since the 266.66 drivers where it doesn't recognize a CUDA operation as an intensive task or something like that and doesn't raise the clocks accordingly.
post #8 of 26
I've been using the 266.66 drivers in my spare rig that has a GTX560 Ti folding 24/7 and have had no downclocking issues.

If you try them again, be sure you select the option to do a clean installation.
Also uncheck the boxes for the 3d vision and PhysX drivers if you are not using those functions.

My card has been folding at 1100 core, 2200 shader @1.150v for about 2 weeks now with those drivers.
I don't use the system for much, but when I pause or close the GPU folding client, the clock speeds go right back up when I restart it.
Edited by Caleal - 7/30/11 at 9:12pm
Grog
(21 items)
 
TC Folding Gimp
(14 items)
 
 
CPUMotherboardGraphicsGraphics
i7-950 Asus P6X58D-E Asus ENGTX470 BFG 9800GT 
RAMHard DriveOptical DriveCooling
Corsair Dominator GT Velociraptor 3000HLFS Lite On DVD burner EK Supreme HF 
CoolingCoolingCoolingCooling
AquagraFX470 EK FC-88 Koolance RP402x2 MCP35x pumps 
CoolingCoolingOSMonitor
Phobya Extreme 200 and Quad 480 radiators. 9x Akasa Viper fans Windows 7 Ultimate Old LG Flatron 1680x1050 
KeyboardPowerCase
Logitech G15 + Logitech G13 game pad Thermaltake 850W Corsair 600T 
CPUMotherboardGraphicsRAM
Phenom x4 9650 Cheap MSI board EVGA GTX580 SC Junk PC-800 DDR2 
Hard DriveOptical DriveCoolingOS
WD Blue Generic DVD Cuplex Kryos HF CPU block, Swiftech MCW82 GPU b... Windows 7 Home Premium 
PowerCase
Antec True Power 650W >10 year old Antec something or other. 
  hide details  
Reply
Grog
(21 items)
 
TC Folding Gimp
(14 items)
 
 
CPUMotherboardGraphicsGraphics
i7-950 Asus P6X58D-E Asus ENGTX470 BFG 9800GT 
RAMHard DriveOptical DriveCooling
Corsair Dominator GT Velociraptor 3000HLFS Lite On DVD burner EK Supreme HF 
CoolingCoolingCoolingCooling
AquagraFX470 EK FC-88 Koolance RP402x2 MCP35x pumps 
CoolingCoolingOSMonitor
Phobya Extreme 200 and Quad 480 radiators. 9x Akasa Viper fans Windows 7 Ultimate Old LG Flatron 1680x1050 
KeyboardPowerCase
Logitech G15 + Logitech G13 game pad Thermaltake 850W Corsair 600T 
CPUMotherboardGraphicsRAM
Phenom x4 9650 Cheap MSI board EVGA GTX580 SC Junk PC-800 DDR2 
Hard DriveOptical DriveCoolingOS
WD Blue Generic DVD Cuplex Kryos HF CPU block, Swiftech MCW82 GPU b... Windows 7 Home Premium 
PowerCase
Antec True Power 650W >10 year old Antec something or other. 
  hide details  
Reply
post #9 of 26
Quote:
Originally Posted by aroc91 View Post
Have you gone through the same steps I already have?
I haven't done anything, just checking this thread made me look at my clocks. not sure why they are low.

however, i do have my nvidia control set to prefer maximum performance.

Quote:
Originally Posted by SkullTrail View Post
Your OC settings are too high. When it passes a certain threshold, it reverts to downclocking. Not sure why, but a restart fixes it. I can get my 560 Ti up to 1005MHz-ish before it locks me out.
who are you referring to? my card is 100% stable (it is on water)

Quote:
Originally Posted by uncholowapo View Post
Its a problem since the 266.66 drivers where it doesn't recognize a CUDA operation as an intensive task or something like that and doesn't raise the clocks accordingly.
MSI Afterburner is telling me that i have Forceware 275.33 drivers.
Edited by Skoobs - 7/30/11 at 8:16pm
Unnamed Build
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k MAXIMUS V GENE NVIDIA GeForce GTX 780 Hydro Copper Vulcan 
Hard DriveCoolingCoolingCooling
Samsung 1TB 840 SSD Koolance CPU-380i XSPC Dual Bay Reservoir Phobya Xtreme 200mm Radiator 
CoolingCoolingCoolingOS
XSPC EX120 120mm Radiator Silverstone AP181 Fan Gentle Typhoon AP15 Windows 8 Professional x64 
MonitorKeyboardPowerCase
HP LP3065c DasKeyboard Ultimate Model S Seasonic X650 Silverstone TJ08B-E 
MouseMouse PadAudioAudio
Logitech G700 Mionix Propus 380 Audioengine D1 USB DAC Parasound 2125 Amplifier 
AudioAudioAudio
Beyerdynamic DT 770 Pro-80 Closed Studio Headph... Audio-Technica ATH-M50 Definitive Technology Studiomonitor 450 
  hide details  
Reply
Unnamed Build
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770k MAXIMUS V GENE NVIDIA GeForce GTX 780 Hydro Copper Vulcan 
Hard DriveCoolingCoolingCooling
Samsung 1TB 840 SSD Koolance CPU-380i XSPC Dual Bay Reservoir Phobya Xtreme 200mm Radiator 
CoolingCoolingCoolingOS
XSPC EX120 120mm Radiator Silverstone AP181 Fan Gentle Typhoon AP15 Windows 8 Professional x64 
MonitorKeyboardPowerCase
HP LP3065c DasKeyboard Ultimate Model S Seasonic X650 Silverstone TJ08B-E 
MouseMouse PadAudioAudio
Logitech G700 Mionix Propus 380 Audioengine D1 USB DAC Parasound 2125 Amplifier 
AudioAudioAudio
Beyerdynamic DT 770 Pro-80 Closed Studio Headph... Audio-Technica ATH-M50 Definitive Technology Studiomonitor 450 
  hide details  
Reply
post #10 of 26
Quote:
Originally Posted by Skoobs View Post
MSI Afterburner is reporting that my GTX 580 is running at 405 core. ***? Core usage is 99%, and i have it overclocked to 905. why is this happening.
It is a known driver issue with folding.
Chanting to the 266.66 drivers fixes for almost everyone that does. The OP is the only time I've seen where there was not instant success.

http://www.nvidia.com/object/win7-wi...ql-driver.html
Grog
(21 items)
 
TC Folding Gimp
(14 items)
 
 
CPUMotherboardGraphicsGraphics
i7-950 Asus P6X58D-E Asus ENGTX470 BFG 9800GT 
RAMHard DriveOptical DriveCooling
Corsair Dominator GT Velociraptor 3000HLFS Lite On DVD burner EK Supreme HF 
CoolingCoolingCoolingCooling
AquagraFX470 EK FC-88 Koolance RP402x2 MCP35x pumps 
CoolingCoolingOSMonitor
Phobya Extreme 200 and Quad 480 radiators. 9x Akasa Viper fans Windows 7 Ultimate Old LG Flatron 1680x1050 
KeyboardPowerCase
Logitech G15 + Logitech G13 game pad Thermaltake 850W Corsair 600T 
CPUMotherboardGraphicsRAM
Phenom x4 9650 Cheap MSI board EVGA GTX580 SC Junk PC-800 DDR2 
Hard DriveOptical DriveCoolingOS
WD Blue Generic DVD Cuplex Kryos HF CPU block, Swiftech MCW82 GPU b... Windows 7 Home Premium 
PowerCase
Antec True Power 650W >10 year old Antec something or other. 
  hide details  
Reply
Grog
(21 items)
 
TC Folding Gimp
(14 items)
 
 
CPUMotherboardGraphicsGraphics
i7-950 Asus P6X58D-E Asus ENGTX470 BFG 9800GT 
RAMHard DriveOptical DriveCooling
Corsair Dominator GT Velociraptor 3000HLFS Lite On DVD burner EK Supreme HF 
CoolingCoolingCoolingCooling
AquagraFX470 EK FC-88 Koolance RP402x2 MCP35x pumps 
CoolingCoolingOSMonitor
Phobya Extreme 200 and Quad 480 radiators. 9x Akasa Viper fans Windows 7 Ultimate Old LG Flatron 1680x1050 
KeyboardPowerCase
Logitech G15 + Logitech G13 game pad Thermaltake 850W Corsair 600T 
CPUMotherboardGraphicsRAM
Phenom x4 9650 Cheap MSI board EVGA GTX580 SC Junk PC-800 DDR2 
Hard DriveOptical DriveCoolingOS
WD Blue Generic DVD Cuplex Kryos HF CPU block, Swiftech MCW82 GPU b... Windows 7 Home Premium 
PowerCase
Antec True Power 650W >10 year old Antec something or other. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 560 Ti downclocking