Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Youtube not properly working on W7
New Posts  All Forums:Forum Nav:

Youtube not properly working on W7

post #1 of 12
Thread Starter 
I'm just going to pinpoint it on the OS for now since this issue seems to be effecting all the browsers I've tried (Chrome, Safari and Firefox). Anyways, the issue is it takes forever for videos to buffer on Youtube (like it's to the point where it's like having 56k. Also they buffer faster when embedded on another site).
Rig
(15 items)
 
   
CPUMotherboardGraphicsRAM
i7 5820K MSI X99A SLI PLUS EVGA GTX 1070 FTW 4x8GB G.Skill Ripjaws  
Hard DriveHard DriveCoolingOS
Samsung 850 Pro Samsung 850 Evo Noctua NH-D15 Windows 10 
MonitorKeyboardPowerCase
Dell U2515H Happy Hacking Keyboard 2  EVGA Supernova 750 G2 Corsair 600Q 
MouseMouse PadAudio
Logitech G403 Steelseries QcK Mass M-Audio AV40 
CPUMotherboardGraphicsRAM
i7 930 @ 3.7 HT Gigabyte X58A-UD3R VisionTek 4870x2 3x4GB's G.Skill Ripjaws 1600 
Hard DriveOptical DriveOSMonitor
500GB AAKS, 2x 640GB AAKS, 2x 1TB Samsung SH-S203B Windows 7 Ultimate 64-bit Samsung 245BW 
KeyboardPowerCaseMouse
Happy Hacking Keyboard 2 Silverstone OP850 Antec 1200 [Three Nanoxia FX12] [Two San Ace 1011] Logitech G500 
Mouse Pad
Razer eXactMat 
CPUGraphicsRAMHard Drive
i7 3615QM GT 650M 16GB DDR3 256GB SSD 
OS
OS X Mountain Lion 
  hide details  
Reply
Rig
(15 items)
 
   
CPUMotherboardGraphicsRAM
i7 5820K MSI X99A SLI PLUS EVGA GTX 1070 FTW 4x8GB G.Skill Ripjaws  
Hard DriveHard DriveCoolingOS
Samsung 850 Pro Samsung 850 Evo Noctua NH-D15 Windows 10 
MonitorKeyboardPowerCase
Dell U2515H Happy Hacking Keyboard 2  EVGA Supernova 750 G2 Corsair 600Q 
MouseMouse PadAudio
Logitech G403 Steelseries QcK Mass M-Audio AV40 
CPUMotherboardGraphicsRAM
i7 930 @ 3.7 HT Gigabyte X58A-UD3R VisionTek 4870x2 3x4GB's G.Skill Ripjaws 1600 
Hard DriveOptical DriveOSMonitor
500GB AAKS, 2x 640GB AAKS, 2x 1TB Samsung SH-S203B Windows 7 Ultimate 64-bit Samsung 245BW 
KeyboardPowerCaseMouse
Happy Hacking Keyboard 2 Silverstone OP850 Antec 1200 [Three Nanoxia FX12] [Two San Ace 1011] Logitech G500 
Mouse Pad
Razer eXactMat 
CPUGraphicsRAMHard Drive
i7 3615QM GT 650M 16GB DDR3 256GB SSD 
OS
OS X Mountain Lion 
  hide details  
Reply
post #2 of 12
speed of your network?

ALso I have heard of some ISPs hindering youtube and other streaming performance
Ov3RK11L
(15 items)
 
Project Toaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-661 4.2Ghz 24/7 Gigabyte H55N-USB3 Sapphire HD7950 950mhz OC Gskill Ripjaws DDR3 1333 4GB 
Hard DriveOptical DriveCoolingOS
Corsair F60 SSD + WD 500GB black LG burner Antech Kuhler 620 w/ NoiseBlocker fan Win 7 Ult. 64bit 
MonitorKeyboardPowerCase
Asus 24" LED LCD 1920X1080 Logitech G510 600W 80+ Lian Li PC-Q08B 
MouseMouse PadAudio
R.A.T 7  Frys?? lol onboard..ohh yahhhhhhh  
  hide details  
Reply
Ov3RK11L
(15 items)
 
Project Toaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-661 4.2Ghz 24/7 Gigabyte H55N-USB3 Sapphire HD7950 950mhz OC Gskill Ripjaws DDR3 1333 4GB 
Hard DriveOptical DriveCoolingOS
Corsair F60 SSD + WD 500GB black LG burner Antech Kuhler 620 w/ NoiseBlocker fan Win 7 Ult. 64bit 
MonitorKeyboardPowerCase
Asus 24" LED LCD 1920X1080 Logitech G510 600W 80+ Lian Li PC-Q08B 
MouseMouse PadAudio
R.A.T 7  Frys?? lol onboard..ohh yahhhhhhh  
  hide details  
Reply
post #3 of 12
Could be a Flash issue. Tried uninstalling/reinstalling it?
post #4 of 12
Youtube has a lot of strange problems lately.
post #5 of 12
Thread Starter 
Quote:
Originally Posted by tx-jose View Post
speed of your network?

ALso I have heard of some ISPs hindering youtube and other streaming performance





Quote:
Originally Posted by crazyap7 View Post
Could be a Flash issue. Tried uninstalling/reinstalling it?
Yeah, gave it a shot and it didn't fix anything. Also to point out other sites that use Flash work fine.
Rig
(15 items)
 
   
CPUMotherboardGraphicsRAM
i7 5820K MSI X99A SLI PLUS EVGA GTX 1070 FTW 4x8GB G.Skill Ripjaws  
Hard DriveHard DriveCoolingOS
Samsung 850 Pro Samsung 850 Evo Noctua NH-D15 Windows 10 
MonitorKeyboardPowerCase
Dell U2515H Happy Hacking Keyboard 2  EVGA Supernova 750 G2 Corsair 600Q 
MouseMouse PadAudio
Logitech G403 Steelseries QcK Mass M-Audio AV40 
CPUMotherboardGraphicsRAM
i7 930 @ 3.7 HT Gigabyte X58A-UD3R VisionTek 4870x2 3x4GB's G.Skill Ripjaws 1600 
Hard DriveOptical DriveOSMonitor
500GB AAKS, 2x 640GB AAKS, 2x 1TB Samsung SH-S203B Windows 7 Ultimate 64-bit Samsung 245BW 
KeyboardPowerCaseMouse
Happy Hacking Keyboard 2 Silverstone OP850 Antec 1200 [Three Nanoxia FX12] [Two San Ace 1011] Logitech G500 
Mouse Pad
Razer eXactMat 
CPUGraphicsRAMHard Drive
i7 3615QM GT 650M 16GB DDR3 256GB SSD 
OS
OS X Mountain Lion 
  hide details  
Reply
Rig
(15 items)
 
   
CPUMotherboardGraphicsRAM
i7 5820K MSI X99A SLI PLUS EVGA GTX 1070 FTW 4x8GB G.Skill Ripjaws  
Hard DriveHard DriveCoolingOS
Samsung 850 Pro Samsung 850 Evo Noctua NH-D15 Windows 10 
MonitorKeyboardPowerCase
Dell U2515H Happy Hacking Keyboard 2  EVGA Supernova 750 G2 Corsair 600Q 
MouseMouse PadAudio
Logitech G403 Steelseries QcK Mass M-Audio AV40 
CPUMotherboardGraphicsRAM
i7 930 @ 3.7 HT Gigabyte X58A-UD3R VisionTek 4870x2 3x4GB's G.Skill Ripjaws 1600 
Hard DriveOptical DriveOSMonitor
500GB AAKS, 2x 640GB AAKS, 2x 1TB Samsung SH-S203B Windows 7 Ultimate 64-bit Samsung 245BW 
KeyboardPowerCaseMouse
Happy Hacking Keyboard 2 Silverstone OP850 Antec 1200 [Three Nanoxia FX12] [Two San Ace 1011] Logitech G500 
Mouse Pad
Razer eXactMat 
CPUGraphicsRAMHard Drive
i7 3615QM GT 650M 16GB DDR3 256GB SSD 
OS
OS X Mountain Lion 
  hide details  
Reply
post #6 of 12
Change video quality to 480p, how fast is it then? I have a problem where some videos are slow as hell to load, but once I flip the quality to 480p, it's back to normal.
Marshmallow
(14 items)
 
Corsair H100 - Excellent Compact Cooler
Corsair Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz - 1.21v EVGA Classified X58 Asus GTX 580 DirectCU II 6GB Mushkin Blackline 
Hard DriveCoolingOSMonitor
Corsair F60 + 1TB Spinpoint F3 Corsair H100 Windows 7 Ultimate x64 Asus MK241H 24" 1920x1200 
KeyboardPowerCaseMouse
Das Model S Professional Silent Antec BP550 Plus NZXT Phantom Razer DeathAdder 
  hide details  
Reply
Marshmallow
(14 items)
 
Corsair H100 - Excellent Compact Cooler
Corsair Hydro Series H100 Extreme Performance Liquid CPU Cooler (CWCH100)
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz - 1.21v EVGA Classified X58 Asus GTX 580 DirectCU II 6GB Mushkin Blackline 
Hard DriveCoolingOSMonitor
Corsair F60 + 1TB Spinpoint F3 Corsair H100 Windows 7 Ultimate x64 Asus MK241H 24" 1920x1200 
KeyboardPowerCaseMouse
Das Model S Professional Silent Antec BP550 Plus NZXT Phantom Razer DeathAdder 
  hide details  
Reply
post #7 of 12
This problem is not due to Windows 7. As I have had great Youtube buffer in the past.

The problem lies in Youtube not keeping up with user demand. To many users with too little server = bad buffer.

Now some one else may thinking "No that can't be it, since I have great buffer all the time." But see, the problem isn't that Youtube can't fully keep up the demand, its that its 'lagging' behind. If it wants Vevo to put up Never Say Never by Justin Beiber and have 10 million people a day to log on to view just that video, then they should buy some server upgrades.

Youtube is just horrible when it comes to surfing the site for random videos. It can even be horrible, on select days, when watching one specific videos.

It really sucks to feel as though you have a dialup connection yet you are paying for high speed.

I have 12Mb/s and sometimes it can take up to 10min to load a 2min 480p video.

You may receive some answers that claim to fix it, such as a dns change, but any difference you may notice will be a placebo affect, as the next few videos soon or later will give you the same slow result.


Edited by kennyparker1337 - 7/30/11 at 8:23pm
post #8 of 12
Quote:
Originally Posted by Marin View Post


holy horrible ping batman!!!! I think my 3G phone gets better but the 2nd one seemed fine.

what quality are you playing the videos at??
Ov3RK11L
(15 items)
 
Project Toaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-661 4.2Ghz 24/7 Gigabyte H55N-USB3 Sapphire HD7950 950mhz OC Gskill Ripjaws DDR3 1333 4GB 
Hard DriveOptical DriveCoolingOS
Corsair F60 SSD + WD 500GB black LG burner Antech Kuhler 620 w/ NoiseBlocker fan Win 7 Ult. 64bit 
MonitorKeyboardPowerCase
Asus 24" LED LCD 1920X1080 Logitech G510 600W 80+ Lian Li PC-Q08B 
MouseMouse PadAudio
R.A.T 7  Frys?? lol onboard..ohh yahhhhhhh  
  hide details  
Reply
Ov3RK11L
(15 items)
 
Project Toaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-661 4.2Ghz 24/7 Gigabyte H55N-USB3 Sapphire HD7950 950mhz OC Gskill Ripjaws DDR3 1333 4GB 
Hard DriveOptical DriveCoolingOS
Corsair F60 SSD + WD 500GB black LG burner Antech Kuhler 620 w/ NoiseBlocker fan Win 7 Ult. 64bit 
MonitorKeyboardPowerCase
Asus 24" LED LCD 1920X1080 Logitech G510 600W 80+ Lian Li PC-Q08B 
MouseMouse PadAudio
R.A.T 7  Frys?? lol onboard..ohh yahhhhhhh  
  hide details  
Reply
post #9 of 12
Thread Starter 

Here's an example.


This vids at a crawl on all resolutions. Yet it's working better when viewed from here.
Rig
(15 items)
 
   
CPUMotherboardGraphicsRAM
i7 5820K MSI X99A SLI PLUS EVGA GTX 1070 FTW 4x8GB G.Skill Ripjaws  
Hard DriveHard DriveCoolingOS
Samsung 850 Pro Samsung 850 Evo Noctua NH-D15 Windows 10 
MonitorKeyboardPowerCase
Dell U2515H Happy Hacking Keyboard 2  EVGA Supernova 750 G2 Corsair 600Q 
MouseMouse PadAudio
Logitech G403 Steelseries QcK Mass M-Audio AV40 
CPUMotherboardGraphicsRAM
i7 930 @ 3.7 HT Gigabyte X58A-UD3R VisionTek 4870x2 3x4GB's G.Skill Ripjaws 1600 
Hard DriveOptical DriveOSMonitor
500GB AAKS, 2x 640GB AAKS, 2x 1TB Samsung SH-S203B Windows 7 Ultimate 64-bit Samsung 245BW 
KeyboardPowerCaseMouse
Happy Hacking Keyboard 2 Silverstone OP850 Antec 1200 [Three Nanoxia FX12] [Two San Ace 1011] Logitech G500 
Mouse Pad
Razer eXactMat 
CPUGraphicsRAMHard Drive
i7 3615QM GT 650M 16GB DDR3 256GB SSD 
OS
OS X Mountain Lion 
  hide details  
Reply
Rig
(15 items)
 
   
CPUMotherboardGraphicsRAM
i7 5820K MSI X99A SLI PLUS EVGA GTX 1070 FTW 4x8GB G.Skill Ripjaws  
Hard DriveHard DriveCoolingOS
Samsung 850 Pro Samsung 850 Evo Noctua NH-D15 Windows 10 
MonitorKeyboardPowerCase
Dell U2515H Happy Hacking Keyboard 2  EVGA Supernova 750 G2 Corsair 600Q 
MouseMouse PadAudio
Logitech G403 Steelseries QcK Mass M-Audio AV40 
CPUMotherboardGraphicsRAM
i7 930 @ 3.7 HT Gigabyte X58A-UD3R VisionTek 4870x2 3x4GB's G.Skill Ripjaws 1600 
Hard DriveOptical DriveOSMonitor
500GB AAKS, 2x 640GB AAKS, 2x 1TB Samsung SH-S203B Windows 7 Ultimate 64-bit Samsung 245BW 
KeyboardPowerCaseMouse
Happy Hacking Keyboard 2 Silverstone OP850 Antec 1200 [Three Nanoxia FX12] [Two San Ace 1011] Logitech G500 
Mouse Pad
Razer eXactMat 
CPUGraphicsRAMHard Drive
i7 3615QM GT 650M 16GB DDR3 256GB SSD 
OS
OS X Mountain Lion 
  hide details  
Reply
post #10 of 12
Quote:
Originally Posted by Marin View Post
Here's an example.

http://www.youtube.com/watch?v=EsCo_S-NbRc

This vids at a crawl on all resolutions. Yet it's working better when viewed from here.
Video loaded fine for me, this time, from Youtube. Please read my earlier post.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Youtube not properly working on W7