Overclock.net › Forums › Graphics Cards › NVIDIA › run different video cards at the same time?
New Posts  All Forums:Forum Nav:

run different video cards at the same time?

post #1 of 5
Thread Starter 
so i currently have a Nvidia GT430 in my computer, and want to be able to hook up my older tv to my computer via s-video, but my GT430 only has hdmi, so i was gonna throw in an old nvidia 6600GT i have laying around in my second PCI-E X4 slot, can both these cards run together or would i get complications with the new and old cards running together?
thanks in advance
 
Home server
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T 3.4 ASUS M5A97 EVGA GTX560ti 448 classified ultra Crucial Ballistix Smart Tracer 1600Mhz CL8 
Hard DriveOptical DriveCoolingOS
Hitachi 1 TB ASUS DRW-2014L1 Cool Master Hyper N 520 Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
20" Vizio OCZ ZT 650 watt Apevia X-Plorer Philips 5.1 Sterio 
CPUMotherboardGraphicsRAM
Amd Phenome II 840 MSI 870-G45 XFX 6600GT 4 Gb RipJaws 
Hard DriveCoolingOSAudio
1TB stock Windows Home Server 2011 integrated 
  hide details  
Reply
 
Home server
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T 3.4 ASUS M5A97 EVGA GTX560ti 448 classified ultra Crucial Ballistix Smart Tracer 1600Mhz CL8 
Hard DriveOptical DriveCoolingOS
Hitachi 1 TB ASUS DRW-2014L1 Cool Master Hyper N 520 Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
20" Vizio OCZ ZT 650 watt Apevia X-Plorer Philips 5.1 Sterio 
CPUMotherboardGraphicsRAM
Amd Phenome II 840 MSI 870-G45 XFX 6600GT 4 Gb RipJaws 
Hard DriveCoolingOSAudio
1TB stock Windows Home Server 2011 integrated 
  hide details  
Reply
post #2 of 5
im running my GTX580 and 9400GT together just fine with no issues so i could get 3 moniters hooked up, or you could just get an adapter and use your main card
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by ShortySmalls;14409671 
im running my GTX580 and 9400GT together just fine with no issues so i could get 3 moniters hooked up, or you could just get an adapter and use your main card

well i tried just before i seen your post, and i get a hypertransport flood sync error as its booting so i guess my board sucks, but i already knew that wink.gif i guess ill either get an adapter, or get a new board, or try an radeon card i have laying around, i just didnt want to run it with my nvidia card

btw way nice choice of ram wink.gif
 
Home server
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T 3.4 ASUS M5A97 EVGA GTX560ti 448 classified ultra Crucial Ballistix Smart Tracer 1600Mhz CL8 
Hard DriveOptical DriveCoolingOS
Hitachi 1 TB ASUS DRW-2014L1 Cool Master Hyper N 520 Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
20" Vizio OCZ ZT 650 watt Apevia X-Plorer Philips 5.1 Sterio 
CPUMotherboardGraphicsRAM
Amd Phenome II 840 MSI 870-G45 XFX 6600GT 4 Gb RipJaws 
Hard DriveCoolingOSAudio
1TB stock Windows Home Server 2011 integrated 
  hide details  
Reply
 
Home server
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T 3.4 ASUS M5A97 EVGA GTX560ti 448 classified ultra Crucial Ballistix Smart Tracer 1600Mhz CL8 
Hard DriveOptical DriveCoolingOS
Hitachi 1 TB ASUS DRW-2014L1 Cool Master Hyper N 520 Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
20" Vizio OCZ ZT 650 watt Apevia X-Plorer Philips 5.1 Sterio 
CPUMotherboardGraphicsRAM
Amd Phenome II 840 MSI 870-G45 XFX 6600GT 4 Gb RipJaws 
Hard DriveCoolingOSAudio
1TB stock Windows Home Server 2011 integrated 
  hide details  
Reply
post #4 of 5
I think your prob will be running the 6600gt with the 430.If it was 8800 or better I think you will be fine.The driver support for the 2 cards are different I believe.Prob will have better luck using a ATI card as the second.That way Nvidia drivers don't try to clash.
The Beast
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Core I7 2600k Asus P8P67 WS revolution MSI 560ti Twin frozr Stock cooling PNY 560ti Stock cooling 
RAMHard DriveHard DriveHard Drive
Gskill Sniper 1600 2x4gb WD Black WD Raptor Samsung 1Tb 
Optical DriveCoolingCoolingCooling
Samsung DVD Burner MCP 655b Swiftech 320 Coolermaster R4 Red 
OSMonitorPowerCase
Win 7 Ultimate Westinghouse 22" Corsair HX1000 Cosmos 1000  
MouseMouse PadAudio
MX-518 Glock 17 Teardown Plantronics 777 
  hide details  
Reply
The Beast
(20 items)
 
  
CPUMotherboardGraphicsGraphics
Core I7 2600k Asus P8P67 WS revolution MSI 560ti Twin frozr Stock cooling PNY 560ti Stock cooling 
RAMHard DriveHard DriveHard Drive
Gskill Sniper 1600 2x4gb WD Black WD Raptor Samsung 1Tb 
Optical DriveCoolingCoolingCooling
Samsung DVD Burner MCP 655b Swiftech 320 Coolermaster R4 Red 
OSMonitorPowerCase
Win 7 Ultimate Westinghouse 22" Corsair HX1000 Cosmos 1000  
MouseMouse PadAudio
MX-518 Glock 17 Teardown Plantronics 777 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by ducrider;14409835 
I think your prob will be running the 6600gt with the 430.If it was 8800 or better I think you will be fine.The driver support for the 2 cards are different I believe.Prob will have better luck using a ATI card as the second.That way Nvidia drivers don't try to clash.

i actually looked up the drivers for the 6600gt before i tried and nvidia said they were the same as my 430gt, i even unplugged my gt430 and just tried the 6600gt and it fired right up with out having to do any updates, i think my board just sucks and wont let me,

any one have any ideas how to fix the hypertransport link flood error, i tried uping some voltages but with no success
 
Home server
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T 3.4 ASUS M5A97 EVGA GTX560ti 448 classified ultra Crucial Ballistix Smart Tracer 1600Mhz CL8 
Hard DriveOptical DriveCoolingOS
Hitachi 1 TB ASUS DRW-2014L1 Cool Master Hyper N 520 Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
20" Vizio OCZ ZT 650 watt Apevia X-Plorer Philips 5.1 Sterio 
CPUMotherboardGraphicsRAM
Amd Phenome II 840 MSI 870-G45 XFX 6600GT 4 Gb RipJaws 
Hard DriveCoolingOSAudio
1TB stock Windows Home Server 2011 integrated 
  hide details  
Reply
 
Home server
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T 3.4 ASUS M5A97 EVGA GTX560ti 448 classified ultra Crucial Ballistix Smart Tracer 1600Mhz CL8 
Hard DriveOptical DriveCoolingOS
Hitachi 1 TB ASUS DRW-2014L1 Cool Master Hyper N 520 Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
20" Vizio OCZ ZT 650 watt Apevia X-Plorer Philips 5.1 Sterio 
CPUMotherboardGraphicsRAM
Amd Phenome II 840 MSI 870-G45 XFX 6600GT 4 Gb RipJaws 
Hard DriveCoolingOSAudio
1TB stock Windows Home Server 2011 integrated 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › run different video cards at the same time?