New Posts  All Forums:Forum Nav:

BSOD Help

post #1 of 10
Thread Starter 
Sorry if this is the wrong forum, but I figured it to be the most appropriate one.

I just got a BSOD, and was just wondering how I can fix it (this is a first BSOD for me), or what I need to do to prevent it from happening again, just in case.

I ran a BS Checker, and this is what I got from the DMP file.



Any help is much appreciated!
SLIBFS
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 -2500K Asrock Extreme6 P67 eVGA GTX580 8GB G.SKILL Ripjaws X 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3 120GB + Spinpoint F3 1TB x2 ASUS 24X DVD Windows 7 Professional Gateway FHD2303L 
KeyboardPowerCaseMouse
Saitek CYBORG Corsair HX850 Cooler Master HAF-X Logitech MX518 
Mouse Pad
Razer 
  hide details  
Reply
SLIBFS
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 -2500K Asrock Extreme6 P67 eVGA GTX580 8GB G.SKILL Ripjaws X 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3 120GB + Spinpoint F3 1TB x2 ASUS 24X DVD Windows 7 Professional Gateway FHD2303L 
KeyboardPowerCaseMouse
Saitek CYBORG Corsair HX850 Cooler Master HAF-X Logitech MX518 
Mouse Pad
Razer 
  hide details  
Reply
post #2 of 10
see those two files highlighted? they are the culprits
see the hardware error one?
Check your ram

Then intel gigabit ethernet driver: update the driver
Edited by Spooony - 7/30/11 at 9:17pm
post #3 of 10
Thread Starter 
Just ran two passes of memtest86+. No errors.
SLIBFS
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 -2500K Asrock Extreme6 P67 eVGA GTX580 8GB G.SKILL Ripjaws X 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3 120GB + Spinpoint F3 1TB x2 ASUS 24X DVD Windows 7 Professional Gateway FHD2303L 
KeyboardPowerCaseMouse
Saitek CYBORG Corsair HX850 Cooler Master HAF-X Logitech MX518 
Mouse Pad
Razer 
  hide details  
Reply
SLIBFS
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 -2500K Asrock Extreme6 P67 eVGA GTX580 8GB G.SKILL Ripjaws X 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3 120GB + Spinpoint F3 1TB x2 ASUS 24X DVD Windows 7 Professional Gateway FHD2303L 
KeyboardPowerCaseMouse
Saitek CYBORG Corsair HX850 Cooler Master HAF-X Logitech MX518 
Mouse Pad
Razer 
  hide details  
Reply
post #4 of 10
Is XMP enabled in BIOS? If not, try enabling it and see if that fixes the problem.

I think you should do more than two runs of memtest86+. Make it five or more. Do single RAM at a time, if possible.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #5 of 10
What nvidia driver are you running? what were you doing when it bsod? is your system overclocked?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #6 of 10
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
What nvidia driver are you running? what were you doing when it bsod? is your system overclocked?
Yes. Currently at 4.6GHz / 1.363V.

I'm using 280.1x (whatever the 280 beta driver is now).

I've had problems with Kernel crashes/recoveries with previous nvidia drivers, so I'm fairly sure that this is the culprit.

I don't know what I can do about the random black screens and windows telling me my video drivers stopped responding, though. Blah.

When I BSOD'd I was watching a youtube vid via today's big thing, lol.
SLIBFS
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 -2500K Asrock Extreme6 P67 eVGA GTX580 8GB G.SKILL Ripjaws X 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3 120GB + Spinpoint F3 1TB x2 ASUS 24X DVD Windows 7 Professional Gateway FHD2303L 
KeyboardPowerCaseMouse
Saitek CYBORG Corsair HX850 Cooler Master HAF-X Logitech MX518 
Mouse Pad
Razer 
  hide details  
Reply
SLIBFS
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 -2500K Asrock Extreme6 P67 eVGA GTX580 8GB G.SKILL Ripjaws X 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3 120GB + Spinpoint F3 1TB x2 ASUS 24X DVD Windows 7 Professional Gateway FHD2303L 
KeyboardPowerCaseMouse
Saitek CYBORG Corsair HX850 Cooler Master HAF-X Logitech MX518 
Mouse Pad
Razer 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by sinfonia View Post
Yes. Currently at 4.6GHz / 1.363V.

I'm using 280.1x (whatever the 280 beta driver is now).

I've had problems with Kernel crashes/recoveries with previous nvidia drivers, so I'm fairly sure that this is the culprit.

I don't know what I can do about the random black screens and windows telling me my video drivers stopped responding, though. Blah.
simple solution to your nvidia driver problem, download the 270.61 and run that. If that doesn't work download the 266.58, it's the most stable driver out currently, if you require SLI profiles for some games, try THIS method when running with 266.58 or any driver.

Hope that helps
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #8 of 10
Thread Starter 
Ah, thanks, never went that far back in my drivers search. I'll try it out, thanks again!
SLIBFS
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 -2500K Asrock Extreme6 P67 eVGA GTX580 8GB G.SKILL Ripjaws X 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3 120GB + Spinpoint F3 1TB x2 ASUS 24X DVD Windows 7 Professional Gateway FHD2303L 
KeyboardPowerCaseMouse
Saitek CYBORG Corsair HX850 Cooler Master HAF-X Logitech MX518 
Mouse Pad
Razer 
  hide details  
Reply
SLIBFS
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 -2500K Asrock Extreme6 P67 eVGA GTX580 8GB G.SKILL Ripjaws X 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3 120GB + Spinpoint F3 1TB x2 ASUS 24X DVD Windows 7 Professional Gateway FHD2303L 
KeyboardPowerCaseMouse
Saitek CYBORG Corsair HX850 Cooler Master HAF-X Logitech MX518 
Mouse Pad
Razer 
  hide details  
Reply
post #9 of 10
no worries. If that doesn't solve your problem then report back because it may be the idle/light load issue with sandy bridge, which requires you to have your c states in a certain way. Usually EIST (speedstep) and C1E enabled and either C3 and C6 on auto should fix it, if not try enabling all of them, but that is only if your nvidia driver is not the problem.

Good luck
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by sinfonia View Post
Ah, thanks, never went that far back in my drivers search. I'll try it out, thanks again!
upload your mini crash dump. drop your oc by 0.025
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows