Overclock.net › Forums › Graphics Cards › NVIDIA › Erratic GPU Usage
New Posts  All Forums:Forum Nav:

Erratic GPU Usage - Page 2

post #11 of 15
Glad that suggestion helped. You *shouldn't* have to disable the power saving, but sometimes the mechanism screws up on certain games. I get the same issue as you when playing Dungeon Siege 3, so I have 'prefer max' set for that one game. Not on anything else though.

I occasionally get downclocks on certain really easy to run games, but it doesn't lower my FPS, and it makes my GPU usage % go UP (due to being at the same FPS, but with lower clocks). That's actually how the power saving system is supposed to work.

Re: your gpu usage ... weren't you saying you have v-sync on? V-sync artificially caps your framerate (although it should be at 60fps, not 50fps ... presuming you have a 60Hz refresh rate monitor ), so it's totally normal to NOT get 99% usage when it's on.

The mechanism at work there is pretty simple if you think about it for a sec

The lower GPU usage is part of why I love v-sync. Removes the tearing, AND keeps your cards running cooler in many situations (i.e. whenever you'd normally be getting > 60fps, having v-sync on will give you <99% gpu usage, and hence lower temps).
Edited by brettjv - 8/1/11 at 2:47am
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #12 of 15
Thread Starter 
Thanks for the help mate, but I'm still getting usage dips like what's on the attached picture. This is during Crysis 2 at max settings, and it's just randomly dipping to 45% every so often. When I play it's kind of like walking through mud sometimes, it just feels laggy. There has to be something that's throttling my gpu. I reverted back to stock speeds and tried it again, but it's still exactly the same; the usage is erratic. It's a bit better when the max performance is on but still erratic. Like I said earlier in the thread, I remember (after this all started to happen) my gpu would be at 99% constantly when I played Crysis 2, but now for some reason it just doesn't do that.

Edited by theSpacec0wboy - 8/2/11 at 5:37am
post #13 of 15
Youre having vsync issues too? Mine is capping at 30 in some parts of the game which is half of 60 (obviously) with vsync on on Just Cause 2. But if i turn it off it goes at 45-60 in the areas that were capped at 30 with it on. I have no idea what is going on and its frustrating me because i hate image tearing.
post #14 of 15
Do you leave any of your internet explorer's open? you could try disableing GPU rendering in the options, Got mine disabled and I don't see any performance impact whilst browseing.
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #15 of 15
Thread Starter 
I still get erratic usage when I turn off vsync ARGHHHHH. This is driving me crazy!!! And no Atomfix it's not Firefox trust me. Do you guys have any ideas on what it's doing this for? The dips on the graph correspond to points of extreme frame stutter for me, it's insanely annoying and I can't play at the moment it's so bad.
Edited by theSpacec0wboy - 8/2/11 at 5:51am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Erratic GPU Usage