Overclock.net › Forums › Intel › Intel - General › New PC - permanent red MemOK!
New Posts  All Forums:Forum Nav:

New PC - permanent red MemOK!

post #1 of 3
Thread Starter 
Hallo.
I have recently built my first PC, but I ran into some issues.

My PC:
-Cooler Master HAF X (with 1 additional fan)
-i5-2500K Processor
-Noctua NH-D14 CPU Cooker
-BenQ 23,6" LED XL2410T
-Sony Optiarc
-Samsung SpinPoint F3 1TB
-2048MB Sapphire HD 6950 GDDR5 PCIe DiRT3 Edition (2 for crossfire)
-4GB G.Skill RipjawsX DDR3-1600 CL6 (2x2)
-Corsair AX850
-Asus P8P67 Deluxe Rev3
-128GB Crucial m4 SSD

MoBo shows following lights, when comp is not running, but is plugged in:
• "Power On Switch" is solid red
• "Reset Switch" is solid green

As I boot up, following happens in this priority:
• CPU_LED turns on for ½ second, then this LED turns off.
• As CPU_LED turns off, MemOK! Turns on, with solid red LED.
• PC turns off after 6 seconds.
• PC turns on after 3 seconds.
• MomOK! is still solid red.

During all of this (except when booting up) the Q-Code LED stays at 30.

I tried to push MemOK! for 3 seconds, in order for it to find good timings, but after a minute-ish blinking and rebooting, it returns to be solid red.

--

I have tried following solutions:
• Place the ram in different slots, taking one out, and test. Same with the 2nd block.
• Test the monitor with another computer. It worked.
• Check the manual for comparability - the ram should be working.
• Made sure that the 24-pin and 8-pin are correctly plugged in.
• Made sure that HDD LED / Power SW / Reset SW are correctly plugged in

I have a feeling that the main problem is either the CPU or RAM.

Here is a picture of how the pc looks as it is running:
http://imageshack.us/f/845/imag0225x.jpg/
post #2 of 3
its because you have a CPU cooker instead of a cooler

same thing happened to me, make sure the RAM is correctly inserted all the way in.. push from the ends with both thumbs
yunojelly
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 EVO GTX Titan 560 Ti GE 
RAMHard DriveHard DriveHard Drive
16GB 1600/CL8 64GB C300 RAID0 128GB M4 256GB M4 
CoolingOSMonitorPower
NH-D14 Windows 8 Pro VP2770-LED 850AX 
Case
PCV1020B 
  hide details  
Reply
yunojelly
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 EVO GTX Titan 560 Ti GE 
RAMHard DriveHard DriveHard Drive
16GB 1600/CL8 64GB C300 RAID0 128GB M4 256GB M4 
CoolingOSMonitorPower
NH-D14 Windows 8 Pro VP2770-LED 850AX 
Case
PCV1020B 
  hide details  
Reply
post #3 of 3
Quote:
Originally Posted by dealio View Post
its because you have a CPU cooker instead of a cooler

same thing happened to me, make sure the RAM is correctly inserted all the way in.. push from the ends with both thumbs
What the heck was Asus thinking with those dimms with only one lock? They are such a pita to seat a stick of ram into.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD5H MSI TF3 7950 Tri-fire Samsung 30nm 4x4GB 
Hard DriveOSMonitorKeyboard
Intel 320 160GB and a few samsung platters Windows7 x64 Catleap Q270 Rosewill mechanical 
PowerCaseMouseMouse Pad
Corsair AX850 Xigmatek Elysium Razer Deathadder Puretrak talent 
Audio
Xonar Essence STX 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD5H MSI TF3 7950 Tri-fire Samsung 30nm 4x4GB 
Hard DriveOSMonitorKeyboard
Intel 320 160GB and a few samsung platters Windows7 x64 Catleap Q270 Rosewill mechanical 
PowerCaseMouseMouse Pad
Corsair AX850 Xigmatek Elysium Razer Deathadder Puretrak talent 
Audio
Xonar Essence STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New PC - permanent red MemOK!