Overclock.net › Forums › Intel › Intel Motherboards › Why does my p8p67 Pro board boot 3 bios screens before actually loading?
New Posts  All Forums:Forum Nav:

Why does my p8p67 Pro board boot 3 bios screens before actually loading?

post #1 of 5
Thread Starter 
When i turn on or restart my pc, i see the asus bios screen, where you can hit del to enter the bios, 3 times b4 windows actually starts loading, how can i fix this? I just installed my 64gb crucial m4, and really would like to get the best boot time i can, and this is slowing it down,
thanks

Edit: I see some places it says disable the jmcom and marvell controllers, wont that disable all the stuff i have plugged into my sata ports, how about my ssd, wont that slow down or not work at all?
Edited by thrgk - 7/31/11 at 12:28pm
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
post #2 of 5
Quote:
Originally Posted by thrgk;14415198 
When i turn on or restart my pc, i see the asus bios screen, where you can hit del to enter the bios, 3 times b4 windows actually starts loading, how can i fix this? I just installed my 64gb crucial m4, and really would like to get the best boot time i can, and this is slowing it down,
thanks

Edit: I see some places it says disable the jmcom and marvell controllers, wont that disable all the stuff i have plugged into my sata ports, how about my ssd, wont that slow down or not work at all?
Are you using either of the two gray ports, or either of the two navy blue ports? If you're not and if you're only using the 4 blue ports, then you can disable both of the gray ports and both of the navy blue ports.

For example, check out my settings:

Advanced%20-%20Onboard%20Devices%20Configuration.png



Advanced%20-%20Onboard%20Devices%20Configuration%202.png



Advanced%20-%20Onboard%20Devices%20Configuration%20-%20Serial%20Port.png



smile.gif
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 5
Thread Starter 
i am using the blue ports, and 1 grey port for my ssd, should i use grey or navy blue for my ssd btw? i am only getting 300mb read speeds, when most people get 400+ read speeds and it is in ahci mode, even when i reinstalled windows, how can i get it to 400+?
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by thrgk;14415602 
i am using the blue ports, and 1 grey port for my ssd, should i use grey or navy blue for my ssd btw? i am only getting 300mb read speeds, when most people get 400+ read speeds and it is in ahci mode, even when i reinstalled windows, how can i get it to 400+?
I don't know how you can get the better speeds, but I do know that the navy blue ports should be avoided unless you run out of ports and have no choice.

So with that SSD, I think using one of the two gray ports is best.

Do you have Intel Rapid Storage Technology installed? If not, then here's the latest version:

http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20215

ata_enu_10.6.0.1022.exe is the English-only download, and iata_cd_10.6.0.1022.exe is the multi-language download (it includes English).

So: http://downloadmirror.intel.com/20215/eng/iata_enu_10.6.0.1022.exe
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 5
Those Navy Blue Marvell ports should be Disabled If they are not used, for faster boot. However, If you run out of other ports and have to use them, they will no longer slow down boot as much. So should only be enabled if you run out of the native ports.
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Why does my p8p67 Pro board boot 3 bios screens before actually loading?