Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD Issues - Is this normal?
New Posts  All Forums:Forum Nav:

SSD Issues - Is this normal? - Page 2

post #11 of 26
Quote:
Originally Posted by stellaguy View Post
Thanks - I'll have a go at the registry settings. As for the TRIM issue - as I said above the window just flashes up and closes again? No time to read what it says? How can I keep this Window up so I can read the info?
Do you mean the command window just pops up and goes again? I would edit the registry and change to AHCI first. Im not sure, but i dont think TRIM will be currently enabled as you havent set the SATA controller to AHCI.
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
post #12 of 26
Thread Starter 
Quote:
Originally Posted by bigkahuna360 View Post
You dont have to restart the installation.

1. Startup "Regedit
2. Open HKEY_LOCAL_MACHINE / SYSTEM / CurrentControlset / Services
3. Open msahci
4. In the right field left click on "start" and go to Modify
5. In the value Data field enter "0" and click "ok"
6. Exit Regedit
7. Reboot
Ok - I checked the registry and the value is currently set at 0. I assume this is how it should be?
Mini Haswell
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87i Pro EVGA HydroCopper GTX 580 Intel Extreme Masters 1866MHz 16GB DDR3 (2X8GB) 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 512gb SSD None Alphacool DC-LT Ceramic pump, Reservoir.  240mm Black ice LT Radiator 
CoolingOSMonitorKeyboard
120 XSPC Radiator Windows 7 Pro x64 iiyama Prolite E2710HDS Logitech G510 
PowerCaseMouseMouse Pad
Corsair HX650 Modular BitFenix Prodigy White Razer Naga Molten Edition Razer Goliathus 
  hide details  
Reply
Mini Haswell
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87i Pro EVGA HydroCopper GTX 580 Intel Extreme Masters 1866MHz 16GB DDR3 (2X8GB) 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 512gb SSD None Alphacool DC-LT Ceramic pump, Reservoir.  240mm Black ice LT Radiator 
CoolingOSMonitorKeyboard
120 XSPC Radiator Windows 7 Pro x64 iiyama Prolite E2710HDS Logitech G510 
PowerCaseMouseMouse Pad
Corsair HX650 Modular BitFenix Prodigy White Razer Naga Molten Edition Razer Goliathus 
  hide details  
Reply
post #13 of 26
Thread Starter 
Quote:
Originally Posted by 8564dan View Post
Do you mean the command window just pops up and goes again? I would edit the registry and change to AHCI first. Im not sure, but i dont think TRIM will be currently enabled as you havent set the SATA controller to AHCI.
Yep - thats what I meant. It just pops up for a split second and vanishes again
Mini Haswell
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87i Pro EVGA HydroCopper GTX 580 Intel Extreme Masters 1866MHz 16GB DDR3 (2X8GB) 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 512gb SSD None Alphacool DC-LT Ceramic pump, Reservoir.  240mm Black ice LT Radiator 
CoolingOSMonitorKeyboard
120 XSPC Radiator Windows 7 Pro x64 iiyama Prolite E2710HDS Logitech G510 
PowerCaseMouseMouse Pad
Corsair HX650 Modular BitFenix Prodigy White Razer Naga Molten Edition Razer Goliathus 
  hide details  
Reply
Mini Haswell
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87i Pro EVGA HydroCopper GTX 580 Intel Extreme Masters 1866MHz 16GB DDR3 (2X8GB) 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 512gb SSD None Alphacool DC-LT Ceramic pump, Reservoir.  240mm Black ice LT Radiator 
CoolingOSMonitorKeyboard
120 XSPC Radiator Windows 7 Pro x64 iiyama Prolite E2710HDS Logitech G510 
PowerCaseMouseMouse Pad
Corsair HX650 Modular BitFenix Prodigy White Razer Naga Molten Edition Razer Goliathus 
  hide details  
Reply
post #14 of 26
Have you rebooted yet? When you reboot again double check your BIOS for AHCI. I dont know why the command prompt isnt staying up...
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
post #15 of 26
Thread Starter 
Just occured to me does it matter what SATA port I have installed the SSD to? 8564DAN - You have a similair (but better) board than me - what ports are you using. Im using the first red one for the C300 - which I assume is SATA 1?
Mini Haswell
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87i Pro EVGA HydroCopper GTX 580 Intel Extreme Masters 1866MHz 16GB DDR3 (2X8GB) 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 512gb SSD None Alphacool DC-LT Ceramic pump, Reservoir.  240mm Black ice LT Radiator 
CoolingOSMonitorKeyboard
120 XSPC Radiator Windows 7 Pro x64 iiyama Prolite E2710HDS Logitech G510 
PowerCaseMouseMouse Pad
Corsair HX650 Modular BitFenix Prodigy White Razer Naga Molten Edition Razer Goliathus 
  hide details  
Reply
Mini Haswell
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87i Pro EVGA HydroCopper GTX 580 Intel Extreme Masters 1866MHz 16GB DDR3 (2X8GB) 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 512gb SSD None Alphacool DC-LT Ceramic pump, Reservoir.  240mm Black ice LT Radiator 
CoolingOSMonitorKeyboard
120 XSPC Radiator Windows 7 Pro x64 iiyama Prolite E2710HDS Logitech G510 
PowerCaseMouseMouse Pad
Corsair HX650 Modular BitFenix Prodigy White Razer Naga Molten Edition Razer Goliathus 
  hide details  
Reply
post #16 of 26
Thread Starter 
Okay - rebooting now to check. I'll let you know in a minute or so.
Mini Haswell
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87i Pro EVGA HydroCopper GTX 580 Intel Extreme Masters 1866MHz 16GB DDR3 (2X8GB) 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 512gb SSD None Alphacool DC-LT Ceramic pump, Reservoir.  240mm Black ice LT Radiator 
CoolingOSMonitorKeyboard
120 XSPC Radiator Windows 7 Pro x64 iiyama Prolite E2710HDS Logitech G510 
PowerCaseMouseMouse Pad
Corsair HX650 Modular BitFenix Prodigy White Razer Naga Molten Edition Razer Goliathus 
  hide details  
Reply
Mini Haswell
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87i Pro EVGA HydroCopper GTX 580 Intel Extreme Masters 1866MHz 16GB DDR3 (2X8GB) 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 512gb SSD None Alphacool DC-LT Ceramic pump, Reservoir.  240mm Black ice LT Radiator 
CoolingOSMonitorKeyboard
120 XSPC Radiator Windows 7 Pro x64 iiyama Prolite E2710HDS Logitech G510 
PowerCaseMouseMouse Pad
Corsair HX650 Modular BitFenix Prodigy White Razer Naga Molten Edition Razer Goliathus 
  hide details  
Reply
post #17 of 26
Also be sure too secure erase the drive before re installing windows.This is a necessary step with a sandforce drive.Formatting is not enough...it must be secure erased.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
post #18 of 26
Thread Starter 
Quote:
Originally Posted by 8564dan View Post
Have you rebooted yet? When you reboot again double check your BIOS for AHCI. I dont know why the command prompt isnt staying up...
Just checked the BIOS and the SATA controller was set to IDE
I was POSITIVE i set the correctly when I installed the drive. Hopefully that will solve I issues. Many thanks for the help. I'll run a couple of benchmarks now and see if theres any improvement. (I tried the command prompt for the TRIM but still doing the same though) Wierd?
Mini Haswell
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87i Pro EVGA HydroCopper GTX 580 Intel Extreme Masters 1866MHz 16GB DDR3 (2X8GB) 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 512gb SSD None Alphacool DC-LT Ceramic pump, Reservoir.  240mm Black ice LT Radiator 
CoolingOSMonitorKeyboard
120 XSPC Radiator Windows 7 Pro x64 iiyama Prolite E2710HDS Logitech G510 
PowerCaseMouseMouse Pad
Corsair HX650 Modular BitFenix Prodigy White Razer Naga Molten Edition Razer Goliathus 
  hide details  
Reply
Mini Haswell
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87i Pro EVGA HydroCopper GTX 580 Intel Extreme Masters 1866MHz 16GB DDR3 (2X8GB) 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 512gb SSD None Alphacool DC-LT Ceramic pump, Reservoir.  240mm Black ice LT Radiator 
CoolingOSMonitorKeyboard
120 XSPC Radiator Windows 7 Pro x64 iiyama Prolite E2710HDS Logitech G510 
PowerCaseMouseMouse Pad
Corsair HX650 Modular BitFenix Prodigy White Razer Naga Molten Edition Razer Goliathus 
  hide details  
Reply
post #19 of 26
Quote:
Originally Posted by stellaguy View Post
Just checked the BIOS and the SATA controller was set to IDE
I was POSITIVE i set the correctly when I installed the drive. Hopefully that will solve I issues. Many thanks for the help. I'll run a couple of benchmarks now and see if theres any improvement. (I tried the command prompt for the TRIM but still doing the same though) Wierd?
It was because you didnt edit the registry first. I am using port 1. I was told it was best to use port one for the boot drive although not really necessary. I have six SATA ports i think. The first four are on the edge. They are red. Check your manual. It should say in there
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
post #20 of 26
Thread Starter 
Thanks again for the help.
Heres the latest benchmark screenshot:
Attachment 222474

The computer seems more responsive now but I'll give it a good test tomorrow.

Still, I'm sure these drives can operate faster. Might have to invest in a SATA 3 board
Mini Haswell
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87i Pro EVGA HydroCopper GTX 580 Intel Extreme Masters 1866MHz 16GB DDR3 (2X8GB) 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 512gb SSD None Alphacool DC-LT Ceramic pump, Reservoir.  240mm Black ice LT Radiator 
CoolingOSMonitorKeyboard
120 XSPC Radiator Windows 7 Pro x64 iiyama Prolite E2710HDS Logitech G510 
PowerCaseMouseMouse Pad
Corsair HX650 Modular BitFenix Prodigy White Razer Naga Molten Edition Razer Goliathus 
  hide details  
Reply
Mini Haswell
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Z87i Pro EVGA HydroCopper GTX 580 Intel Extreme Masters 1866MHz 16GB DDR3 (2X8GB) 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 512gb SSD None Alphacool DC-LT Ceramic pump, Reservoir.  240mm Black ice LT Radiator 
CoolingOSMonitorKeyboard
120 XSPC Radiator Windows 7 Pro x64 iiyama Prolite E2710HDS Logitech G510 
PowerCaseMouseMouse Pad
Corsair HX650 Modular BitFenix Prodigy White Razer Naga Molten Edition Razer Goliathus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD Issues - Is this normal?