Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P55-USB3 Won't Display BIOS Logo
New Posts  All Forums:Forum Nav:

Gigabyte GA-P55-USB3 Won't Display BIOS Logo

post #1 of 5
Thread Starter 
Any idea why my Gigabyte GA-P55-USB3 motherboard won't display BIOS logo when Full Screen Logo Show is set to enabled in BIOS?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5GHz ASRock Extreme3 Gen3 Sapphire Vapor-X R9 290 @ 1115/1485MHz G.Skill 2x4GB 1866 @ 2133MHz 
CoolingOSMonitorPower
Cooler Master Hyper 212 Plus Windows 10 (x64) Asus VH236H XFX Core Edition 650W 
Case
Corsair 300R 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5GHz ASRock Extreme3 Gen3 Sapphire Vapor-X R9 290 @ 1115/1485MHz G.Skill 2x4GB 1866 @ 2133MHz 
CoolingOSMonitorPower
Cooler Master Hyper 212 Plus Windows 10 (x64) Asus VH236H XFX Core Edition 650W 
Case
Corsair 300R 
  hide details  
Reply
post #2 of 5
Clear the CMOS and try again, bugs happen once in a while. rolleyes.gif
LAN ROVER
(7 items)
 
Big Gray AL
(7 items)
 
LANDO
(11 items)
 
CPUMotherboardGraphicsRAM
i3 4330 Gigabyte H87N-USB3 EVGA Geforce GTX 750 Ti SSC Kingston HyperX 
Hard DriveOSCase
Intel 730 Windows 10 CUSTOM ROVER 
CPUMotherboardGraphicsRAM
i7 4790K Asus Gene Z97 EVGA GeForce GTX 760 Kingston HyperX 
Hard DriveOSCase
Intel 730 Series 480Gb Windows 10 Lian Li PC-V1020 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 Zotac H67-ITX MSI GeForce GTX 460 8GB Mushkin Silverline DDR3-1333 
Hard DriveOSMonitorKeyboard
Seagate 2.5" 750Gb 7200RPM SATA Windows 7 Pro x64 Asus VH197D Gigabyte Cordless 
PowerCaseAudio
Modded Corsair 400W Heavily Modded $5 Sctatch and dent sale Plano T... Corsair HS1 
  hide details  
Reply
LAN ROVER
(7 items)
 
Big Gray AL
(7 items)
 
LANDO
(11 items)
 
CPUMotherboardGraphicsRAM
i3 4330 Gigabyte H87N-USB3 EVGA Geforce GTX 750 Ti SSC Kingston HyperX 
Hard DriveOSCase
Intel 730 Windows 10 CUSTOM ROVER 
CPUMotherboardGraphicsRAM
i7 4790K Asus Gene Z97 EVGA GeForce GTX 760 Kingston HyperX 
Hard DriveOSCase
Intel 730 Series 480Gb Windows 10 Lian Li PC-V1020 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 Zotac H67-ITX MSI GeForce GTX 460 8GB Mushkin Silverline DDR3-1333 
Hard DriveOSMonitorKeyboard
Seagate 2.5" 750Gb 7200RPM SATA Windows 7 Pro x64 Asus VH197D Gigabyte Cordless 
PowerCaseAudio
Modded Corsair 400W Heavily Modded $5 Sctatch and dent sale Plano T... Corsair HS1 
  hide details  
Reply
post #3 of 5
Thread Starter 
Clearing CMOS didn't fix it.

I've noticed that when default BIOS settings are used, the logo is properly displayed. Once I customize them to their optimal settings, however, the logo is no longer shown.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5GHz ASRock Extreme3 Gen3 Sapphire Vapor-X R9 290 @ 1115/1485MHz G.Skill 2x4GB 1866 @ 2133MHz 
CoolingOSMonitorPower
Cooler Master Hyper 212 Plus Windows 10 (x64) Asus VH236H XFX Core Edition 650W 
Case
Corsair 300R 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5GHz ASRock Extreme3 Gen3 Sapphire Vapor-X R9 290 @ 1115/1485MHz G.Skill 2x4GB 1866 @ 2133MHz 
CoolingOSMonitorPower
Cooler Master Hyper 212 Plus Windows 10 (x64) Asus VH236H XFX Core Edition 650W 
Case
Corsair 300R 
  hide details  
Reply
post #4 of 5
What BIOS version are you running? I have a P55A-UD4P and a P55A-UD3P that I have never had any issues with so I do know the bios's well on P55 Gig boards.
LAN ROVER
(7 items)
 
Big Gray AL
(7 items)
 
LANDO
(11 items)
 
CPUMotherboardGraphicsRAM
i3 4330 Gigabyte H87N-USB3 EVGA Geforce GTX 750 Ti SSC Kingston HyperX 
Hard DriveOSCase
Intel 730 Windows 10 CUSTOM ROVER 
CPUMotherboardGraphicsRAM
i7 4790K Asus Gene Z97 EVGA GeForce GTX 760 Kingston HyperX 
Hard DriveOSCase
Intel 730 Series 480Gb Windows 10 Lian Li PC-V1020 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 Zotac H67-ITX MSI GeForce GTX 460 8GB Mushkin Silverline DDR3-1333 
Hard DriveOSMonitorKeyboard
Seagate 2.5" 750Gb 7200RPM SATA Windows 7 Pro x64 Asus VH197D Gigabyte Cordless 
PowerCaseAudio
Modded Corsair 400W Heavily Modded $5 Sctatch and dent sale Plano T... Corsair HS1 
  hide details  
Reply
LAN ROVER
(7 items)
 
Big Gray AL
(7 items)
 
LANDO
(11 items)
 
CPUMotherboardGraphicsRAM
i3 4330 Gigabyte H87N-USB3 EVGA Geforce GTX 750 Ti SSC Kingston HyperX 
Hard DriveOSCase
Intel 730 Windows 10 CUSTOM ROVER 
CPUMotherboardGraphicsRAM
i7 4790K Asus Gene Z97 EVGA GeForce GTX 760 Kingston HyperX 
Hard DriveOSCase
Intel 730 Series 480Gb Windows 10 Lian Li PC-V1020 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 Zotac H67-ITX MSI GeForce GTX 460 8GB Mushkin Silverline DDR3-1333 
Hard DriveOSMonitorKeyboard
Seagate 2.5" 750Gb 7200RPM SATA Windows 7 Pro x64 Asus VH197D Gigabyte Cordless 
PowerCaseAudio
Modded Corsair 400W Heavily Modded $5 Sctatch and dent sale Plano T... Corsair HS1 
  hide details  
Reply
post #5 of 5
Thread Starter 
Latest non-beta: F9

I've had this motherboard for about a year, and I've updated the BIOS every time an update was released. I believe this BIOS logo problem existed with every version.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5GHz ASRock Extreme3 Gen3 Sapphire Vapor-X R9 290 @ 1115/1485MHz G.Skill 2x4GB 1866 @ 2133MHz 
CoolingOSMonitorPower
Cooler Master Hyper 212 Plus Windows 10 (x64) Asus VH236H XFX Core Edition 650W 
Case
Corsair 300R 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5GHz ASRock Extreme3 Gen3 Sapphire Vapor-X R9 290 @ 1115/1485MHz G.Skill 2x4GB 1866 @ 2133MHz 
CoolingOSMonitorPower
Cooler Master Hyper 212 Plus Windows 10 (x64) Asus VH236H XFX Core Edition 650W 
Case
Corsair 300R 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte GA-P55-USB3 Won't Display BIOS Logo