Overclock.net › Forums › Intel › Intel CPUs › Voltage Drop in CPU Z
New Posts  All Forums:Forum Nav:

Voltage Drop in CPU Z

post #1 of 6
Thread Starter 
I am using a i5 2500k with a MSI Z68A-GD65 (B3) Mobo. In the bios, I set the vcore to 1.050, but on CPU-Z, voltage is only 1.032.

Which one is correct?

Also, whenever I stop prime 95, the voltage increases to 1.040V. ??!!! This doesn't make sense!!!!
Project Chloe
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.4GHz 1.280v Fatal1ty Z68 Professional Gen3 MSI R6950 Twin Frozr III Corsair Vengence 8GB 1600MHz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 4 Samsung Spinpoint F3 Asus 24X DVD Burner Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
ASUS VE228H ASUS VE228H Razor Blackwidow  Corsair 850HX 
CaseMouseMouse PadAudio
HAF X Logitech G500 Razer Goliathus Logitech G930 
  hide details  
Reply
Project Chloe
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.4GHz 1.280v Fatal1ty Z68 Professional Gen3 MSI R6950 Twin Frozr III Corsair Vengence 8GB 1600MHz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 4 Samsung Spinpoint F3 Asus 24X DVD Burner Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
ASUS VE228H ASUS VE228H Razor Blackwidow  Corsair 850HX 
CaseMouseMouse PadAudio
HAF X Logitech G500 Razer Goliathus Logitech G930 
  hide details  
Reply
post #2 of 6
bios is right amount it sets it too and cpu-z wont always be 100% correct for me it shows up an extra 0.02v in cpu-z compared to bios
under the radar
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k gigabyte ga-z68x-ud4-b3 MSI GTX 970 Gaming 4g 8gb corsair vengeance 
Hard DriveHard DriveHard DriveHard Drive
Plextor SSD samsung spinpoint f3 1TB samsung spinpoint f3 1TB Western Digital black 1TB 
CoolingOSMonitorKeyboard
silver arrow windows 7 ultimate 64bit samsung s23a950D Ducky shine 3 year of the snake 
PowerCaseMouseMouse Pad
Corsair AX1200 corsair 650D razer deathadder Steelseries QCK 
Audio
asus xonar essence stx 
  hide details  
Reply
under the radar
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k gigabyte ga-z68x-ud4-b3 MSI GTX 970 Gaming 4g 8gb corsair vengeance 
Hard DriveHard DriveHard DriveHard Drive
Plextor SSD samsung spinpoint f3 1TB samsung spinpoint f3 1TB Western Digital black 1TB 
CoolingOSMonitorKeyboard
silver arrow windows 7 ultimate 64bit samsung s23a950D Ducky shine 3 year of the snake 
PowerCaseMouseMouse Pad
Corsair AX1200 corsair 650D razer deathadder Steelseries QCK 
Audio
asus xonar essence stx 
  hide details  
Reply
post #3 of 6
That's vDroop and it's 100% normal (it's by design).

However, it is best to leave C1E and EIST (Enhanced Intel Speedstep Technology) enabled. C3 and C6 can be left on Auto. CPU Spread Spectrum should be enabled as well.

The only time it's good to disable these (especially CPU Spread Spectrum) is if you decide to start adjusting the BCLK.

Anyway, CPU-Z is always 100% correct regarding the actual voltage that is running through the CPU.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #4 of 6
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
That's vDroop and it's 100% normal (it's by design).

However, it is best to leave C1E and EIST (Enhanced Intel Speedstep Technology) enabled. C3 and C6 can be left on Auto. CPU Spread Spectrum should be enabled as well.

The only time it's good to disable these (especially CPU Spread Spectrum) is if you decide to start adjusting the BCLK.

Anyway, CPU-Z is always 100% correct regarding the actual voltage that is running through the CPU.
It also shows up in the bios. In the MSI bios, there is a set CPU vCore and a current vCore. And the current vCore will always be lower than the set vCore. This is in bios btw, not in windows.

And the vCore does not seem to drop in idle, when the clock is at 1.6Ghz, vcore is still lower than the vcore I set in bios (close to current), but it is higher than on load.

This is normal?
Project Chloe
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.4GHz 1.280v Fatal1ty Z68 Professional Gen3 MSI R6950 Twin Frozr III Corsair Vengence 8GB 1600MHz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 4 Samsung Spinpoint F3 Asus 24X DVD Burner Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
ASUS VE228H ASUS VE228H Razor Blackwidow  Corsair 850HX 
CaseMouseMouse PadAudio
HAF X Logitech G500 Razer Goliathus Logitech G930 
  hide details  
Reply
Project Chloe
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.4GHz 1.280v Fatal1ty Z68 Professional Gen3 MSI R6950 Twin Frozr III Corsair Vengence 8GB 1600MHz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 4 Samsung Spinpoint F3 Asus 24X DVD Burner Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
ASUS VE228H ASUS VE228H Razor Blackwidow  Corsair 850HX 
CaseMouseMouse PadAudio
HAF X Logitech G500 Razer Goliathus Logitech G930 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by tryceo View Post
It also shows up in the bios. In the MSI bios, there is a set CPU vCore and a current vCore. And the current vCore will always be lower than the set vCore. This is in bios btw, not in windows.

And the vCore does not seem to drop in idle, when the clock is at 1.6Ghz, vcore is still lower than the vcore I set in bios (close to current), but it is higher than on load.

This is normal?
Nope. It sounds to me like C1E is disabled right now, but it should be enabled (unless you want to begin adjusting the BCLK). C1E, EIST, and CPU Spread Spectrum must be enabled until you decide to adjust the BCLK.

Also, I have to admit that for just a moment, I forgot our boards show the current voltage in the BIOS (err, UEFI if so-equipped). I think I'm still used to socket 775 when I'm talking about these things. However, the CPU is not 100% idle in the BIOS/UEFI, so the voltage will be a bit higher than it is when it's actually idle in Windows.
Edited by TwoCables - 7/31/11 at 8:30pm
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Nope. It sounds to me like C1E is disabled right now, but it should be enabled (unless you want to begin adjusting the BCLK). C1E, EIST, and CPU Spread Spectrum must be enabled until you decide to adjust the BCLK.

Also, I have to admit that for just a moment, I forgot our boards show the current voltage in the BIOS (err, UEFI if so-equipped). I think I'm still used to socket 775 when I'm talking about these things. However, the CPU is not 100% idle in the BIOS/UEFI, so the voltage will be a bit higher than it is when it's actually idle in Windows.
I have everything you said enabled, but the problem is that even though I set the vCore to like 1.05 in bios, and save the setting and and restart, and then load into bios again, the current voltage will be lower than what I set, but this current voltage is the same as my idle voltage, which is lower than what I set in bios, but higher than the load voltage.

Is this a motherboard feature or a faulty mobo? Does this happen with your mobo, in that your set voltage is different than your current voltage in bios?
Project Chloe
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.4GHz 1.280v Fatal1ty Z68 Professional Gen3 MSI R6950 Twin Frozr III Corsair Vengence 8GB 1600MHz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 4 Samsung Spinpoint F3 Asus 24X DVD Burner Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
ASUS VE228H ASUS VE228H Razor Blackwidow  Corsair 850HX 
CaseMouseMouse PadAudio
HAF X Logitech G500 Razer Goliathus Logitech G930 
  hide details  
Reply
Project Chloe
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.4GHz 1.280v Fatal1ty Z68 Professional Gen3 MSI R6950 Twin Frozr III Corsair Vengence 8GB 1600MHz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 4 Samsung Spinpoint F3 Asus 24X DVD Burner Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
ASUS VE228H ASUS VE228H Razor Blackwidow  Corsair 850HX 
CaseMouseMouse PadAudio
HAF X Logitech G500 Razer Goliathus Logitech G930 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Voltage Drop in CPU Z