Overclock.net › Forums › Components › Memory › cpu-z and windows showing 2 different things
New Posts  All Forums:Forum Nav:

cpu-z and windows showing 2 different things

post #1 of 11
Thread Starter 
I am running triple channel memory on an Asus x58 motherboard. The memory is installed in the correct slots. The weird thing is in my bios I go to check my memory and it shows only 2gigs. I check in windows and it also shows only 2 gigs, but when I check in CPU-Z it shows

Type : DDR3
Size: 6144 MBytes
Channels # Triple
NB Frequency 2137.1mhz

Why would it come up like this?
Mahrig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 @ 4.2ghz ASUS Sabertooth x58 GTX 760 SLI 6 GB Triple Channel Kingston 
Hard DriveHard DriveHard DriveCooling
Vertex 4 Vertex 4 WD Blue H100i 
OSMonitorKeyboardPower
Windows 8 64bit Samsung SA950 27 inch 3D Display Razer Black Widow AX850 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Naga 2014 Mechanical Steel Series QCK+ Logitech G930 
  hide details  
Reply
Mahrig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 @ 4.2ghz ASUS Sabertooth x58 GTX 760 SLI 6 GB Triple Channel Kingston 
Hard DriveHard DriveHard DriveCooling
Vertex 4 Vertex 4 WD Blue H100i 
OSMonitorKeyboardPower
Windows 8 64bit Samsung SA950 27 inch 3D Display Razer Black Widow AX850 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Naga 2014 Mechanical Steel Series QCK+ Logitech G930 
  hide details  
Reply
post #2 of 11
I'm getting the same things except windows says 4gb available and only 3 usable.
Gold Digger
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570k Asus P8Z77-V PRO EVGA GTX 580 SC (950/1900/2100) Corsair Dominator 8GB 
Hard DriveOSMonitorKeyboard
Samsung 1TB F3 + Intel X25-M G2 80 GB Windows 7 64-Bit 27" Achieva Shimian 2560x1440 Das Model S Professional 
PowerCaseMouse
Seasonic X-750 HAF 932 Logitech G5 
  hide details  
Reply
Gold Digger
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570k Asus P8Z77-V PRO EVGA GTX 580 SC (950/1900/2100) Corsair Dominator 8GB 
Hard DriveOSMonitorKeyboard
Samsung 1TB F3 + Intel X25-M G2 80 GB Windows 7 64-Bit 27" Achieva Shimian 2560x1440 Das Model S Professional 
PowerCaseMouse
Seasonic X-750 HAF 932 Logitech G5 
  hide details  
Reply
post #3 of 11
Have you tried pulling the memory and re-seating them?

I'd also look for a bios update for your board.

Sometimes setting your memory profile to XMP will solve the problem as well.
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
post #4 of 11
Thread Starter 
Yeah I have tried re-seating. I think I found the problem yesterday though, it seems like only one DIMM slot is working and the rest are not. I recently had a spill in my computer and was forced to clean everything and reassemble a day later. That is when it started only showing 2 gigs as usable. At first I thought maybe the RAM was the issue, but then I tested all my RAM sticks in every DIMM slot to see if it was either the DIMM's that were not working or the slots themselves. From my tests I figured out that all my RAM sticks are working properly but only on the slot A3. I tried every single stick on every other DIMM slot (a1-b1-a2-b2-b3) and my system would not boot at all. I will try setting my profile to XMP as one more test but I doubt it would do anything. The good thing is that my ASUS board comes with 5 year warranty and they will send an advanced replacement in a few days.
Mahrig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 @ 4.2ghz ASUS Sabertooth x58 GTX 760 SLI 6 GB Triple Channel Kingston 
Hard DriveHard DriveHard DriveCooling
Vertex 4 Vertex 4 WD Blue H100i 
OSMonitorKeyboardPower
Windows 8 64bit Samsung SA950 27 inch 3D Display Razer Black Widow AX850 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Naga 2014 Mechanical Steel Series QCK+ Logitech G930 
  hide details  
Reply
Mahrig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 @ 4.2ghz ASUS Sabertooth x58 GTX 760 SLI 6 GB Triple Channel Kingston 
Hard DriveHard DriveHard DriveCooling
Vertex 4 Vertex 4 WD Blue H100i 
OSMonitorKeyboardPower
Windows 8 64bit Samsung SA950 27 inch 3D Display Razer Black Widow AX850 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Naga 2014 Mechanical Steel Series QCK+ Logitech G930 
  hide details  
Reply
post #5 of 11
when you reassembled your rig, did you have to take off your nhd14 as well? if so, then loosen up the mounting screws a few notch, might help. happened to me before when 6gigs only shows up 4gigs, never 2gigs though, but worth a try perhaps
post #6 of 11
Quote:
Originally Posted by Wubble View Post
I'm getting the same things except windows says 4gb available and only 3 usable.
Are you using 64 bit Windows or 32 bit?
 
OrB!T*
(18 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Gigabyte Z77X-UP7 Kfa2 gtx670 EVGA GTX670 
RAMHard DriveCoolingOS
Samsung 16gb low voltage ram Samsung 830 64gb ssd x2 Custom XSPC water loop Windows 7 
KeyboardPowerCaseMouse
Logitech g19 Cooler master silent pro hybrid 1050 Silverstone TJ07 Logitech X9 
AudioOther
Logitech G35 Full Coldzero plexi panels 
CPUMotherboardGraphicsRAM
Intel i7-4770k Intel DZ87KLT75K Integrated Cosair Vengeance 2*4 1.5v CL8 1600 
Hard DriveHard DriveHard DriveOptical Drive
Plextor 256GB SSD WD Caviar black 1TB Samsung Spinpoint 1TB LG bluray rewriter 
CoolingOSMonitorKeyboard
Intel AIO 120mm watercooler Windows 7 64bit LG 2360V Thermaltake Forged Blue TT switch 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M600 Thermaltake Chaser MK I Roccat Kova+ Roccat Taito 
AudioAudio
Astrogaming A40 wireless Logitech Z-2300 
  hide details  
Reply
 
OrB!T*
(18 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Gigabyte Z77X-UP7 Kfa2 gtx670 EVGA GTX670 
RAMHard DriveCoolingOS
Samsung 16gb low voltage ram Samsung 830 64gb ssd x2 Custom XSPC water loop Windows 7 
KeyboardPowerCaseMouse
Logitech g19 Cooler master silent pro hybrid 1050 Silverstone TJ07 Logitech X9 
AudioOther
Logitech G35 Full Coldzero plexi panels 
CPUMotherboardGraphicsRAM
Intel i7-4770k Intel DZ87KLT75K Integrated Cosair Vengeance 2*4 1.5v CL8 1600 
Hard DriveHard DriveHard DriveOptical Drive
Plextor 256GB SSD WD Caviar black 1TB Samsung Spinpoint 1TB LG bluray rewriter 
CoolingOSMonitorKeyboard
Intel AIO 120mm watercooler Windows 7 64bit LG 2360V Thermaltake Forged Blue TT switch 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M600 Thermaltake Chaser MK I Roccat Kova+ Roccat Taito 
AudioAudio
Astrogaming A40 wireless Logitech Z-2300 
  hide details  
Reply
post #7 of 11
Windows is usually inaccurate when reporting hardware information (especially for overclocked hardware). CPU-Z, CPUID, and other programs like it are accurate.

Edit: the above statement is from my personal experience. On my old rig it showed my E8500 @ 3.16GHz when I had it running at 3.8GHz. Also, it showed my RAM as PC6400 when it was PC8500 and running at the PC8500 speeds. CPU-Z and CPUID showed my correct specifications and were inline with the BIOS while Windows was not. This is all on Windows 7 x64.
SB Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5GHz Asus P8P67 PRO Rev. 3 EVGA GTX580 SC 1.5GB 8GB Corsair Vengeance 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 64GB, 1TB W.D. Black Samsung DVD-RW 22X Corsair H70 [Modded] Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
Dell U2412m Das Model S Professional Silent Antec Signature SG-850W Corsair 600T 
MouseMouse PadAudio
Razer DeathAdder Steelseries qCK Creative XiFi Titanium Fatal1ty Pro 
  hide details  
Reply
SB Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5GHz Asus P8P67 PRO Rev. 3 EVGA GTX580 SC 1.5GB 8GB Corsair Vengeance 1600 
Hard DriveOptical DriveCoolingOS
Crucial M4 64GB, 1TB W.D. Black Samsung DVD-RW 22X Corsair H70 [Modded] Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
Dell U2412m Das Model S Professional Silent Antec Signature SG-850W Corsair 600T 
MouseMouse PadAudio
Razer DeathAdder Steelseries qCK Creative XiFi Titanium Fatal1ty Pro 
  hide details  
Reply
post #8 of 11
Quote:
I recently had a spill in my computer and was forced to clean everything and reassemble a day later.
Sounds like it's time for a RMA!!!

Sorry to hear about the spill! But that sounds like the culprit!
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
post #9 of 11
Thread Starter 
Yeah the spill sucked and got me scared, thankfully at least one DIMM slot works. I am expecting an advanced replacement soon. I am also using windows 7 64bit.
Mahrig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 @ 4.2ghz ASUS Sabertooth x58 GTX 760 SLI 6 GB Triple Channel Kingston 
Hard DriveHard DriveHard DriveCooling
Vertex 4 Vertex 4 WD Blue H100i 
OSMonitorKeyboardPower
Windows 8 64bit Samsung SA950 27 inch 3D Display Razer Black Widow AX850 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Naga 2014 Mechanical Steel Series QCK+ Logitech G930 
  hide details  
Reply
Mahrig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 @ 4.2ghz ASUS Sabertooth x58 GTX 760 SLI 6 GB Triple Channel Kingston 
Hard DriveHard DriveHard DriveCooling
Vertex 4 Vertex 4 WD Blue H100i 
OSMonitorKeyboardPower
Windows 8 64bit Samsung SA950 27 inch 3D Display Razer Black Widow AX850 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Naga 2014 Mechanical Steel Series QCK+ Logitech G930 
  hide details  
Reply
post #10 of 11
Well, it's nice that you have the warranty to fall back on!

New board, here you come!
& ya troubleshot your own problem! +1
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › cpu-z and windows showing 2 different things