Overclock.net › Forums › Graphics Cards › NVIDIA › Do you have to Enable SLI on a Single GTX 590?
New Posts  All Forums:Forum Nav:

Do you have to Enable SLI on a Single GTX 590?

post #1 of 7
Thread Starter 
By this I mean do you have to enable SLI since it has 2 GPU's inside crammed up into one (So I heard it's 2 GTX 580's), so yeah that's my question since I'm just wondering if I should enable SLI.
post #2 of 7
In order to use both gpus you have to enable sli.
i5umpin
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X3440 Gigabyte 5870 Eyefinity Trident 
Hard DriveOSMonitorKeyboard
Several W7 T260 G15 
PowerCaseMouse
TX750 Lian Li MX518 
  hide details  
Reply
i5umpin
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X3440 Gigabyte 5870 Eyefinity Trident 
Hard DriveOSMonitorKeyboard
Several W7 T260 G15 
PowerCaseMouse
TX750 Lian Li MX518 
  hide details  
Reply
post #3 of 7
Since technically it is two GPUs, I would think so.
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
post #4 of 7
It's automatically enabled - you shouldn't have to do anything at all. Mine was automatic.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
post #5 of 7
It's automatically enabled.
Quadfire Turbo
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 - 2600K / 5.4 GHz Gigabyte P67A-UD7-B3 #2 Sapphie Radeon 6990 @ 1030 / 1520 Ripjaws 4GB x 4 (16GB) @ 2200 MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3,Corsair Force GT,Intel X25-M, +4TB HDD LG Bluray Burner Windows 7 64 5x1 P(NEC ips), S750 Samsung 120hz HD3D, HP zr30w 
KeyboardPowerCaseMouse
Logitech G13 #2 Kingwin Mach 1 / 1220 Watts XSPC H2 R.A.T. 7 
Mouse Pad
Razer Goliath 
  hide details  
Reply
Quadfire Turbo
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 - 2600K / 5.4 GHz Gigabyte P67A-UD7-B3 #2 Sapphie Radeon 6990 @ 1030 / 1520 Ripjaws 4GB x 4 (16GB) @ 2200 MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3,Corsair Force GT,Intel X25-M, +4TB HDD LG Bluray Burner Windows 7 64 5x1 P(NEC ips), S750 Samsung 120hz HD3D, HP zr30w 
KeyboardPowerCaseMouse
Logitech G13 #2 Kingwin Mach 1 / 1220 Watts XSPC H2 R.A.T. 7 
Mouse Pad
Razer Goliath 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by XXXfire;14421221 
It's automatically enabled.

Ninja'd wink.gif
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
post #7 of 7
Regardless of whether it's 'automatic', a 590 is a SLI operation on one card, so SLI needs to be not-disabled, for sure.

BTW, welcome to OCN thumb.gif Please take a moment to fill in your system specs under the User CP > Add System. This will put your rig in every post you make, and it will help us ... help you wink.gif
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Do you have to Enable SLI on a Single GTX 590?