Overclock.net › Forums › Components › Sound Cards and Computer Audio › sound is very low with my new ASUS XONAR DX
New Posts  All Forums:Forum Nav:

sound is very low with my new ASUS XONAR DX - Page 3

post #21 of 25
Thread Starter 
Quote:
Originally Posted by yesitsmario;14453902 
Sound is evenly distributed for me. Games, Youtube, Itunes, etc. It's just that it's not loud enough for me when using headphones. I thought this xonar dx would be as loud, if not louder than my old sound blaster audigy se.


I didn't connect my headphone to the card , I left it in the mobo and front panel !


Quote:
Originally Posted by bobaffett;14459712 
hmmm... your issue sounds more complex than mine was frown.gif mine was kind of all or nothing type of deal where everything stopped working, while some applications were louder, the quality was the same across all programs

Mine just didn't seem to be powering up the internal amplifiers.

this problem is definitely keeping me interested lol tongue.gif

yes, that's what making me mad.gif

if you got any new ideas please share it with me
MY LIFE
(13 items)
 
  
CPUMotherboardGraphicsRAM
PHENOM II X4 955 MSI 770-C45 MSI GTX 570 2 X 2GB 
Hard DriveOSMonitorKeyboard
Adata SSD S599 64 GB + WD 1TB Black WINDOWS 7 64BIT ACER HN274H 3D VISION READY 1080P A4TECH CLASSIC 
PowerCaseMouseMouse Pad
ANTEC EARTHWATTS 650W COOLER MASTER CM690 A4TECH Anti-Vibrate Laser Gaming Mouse/XL-747H ROCCAT TAITO 
  hide details  
Reply
MY LIFE
(13 items)
 
  
CPUMotherboardGraphicsRAM
PHENOM II X4 955 MSI 770-C45 MSI GTX 570 2 X 2GB 
Hard DriveOSMonitorKeyboard
Adata SSD S599 64 GB + WD 1TB Black WINDOWS 7 64BIT ACER HN274H 3D VISION READY 1080P A4TECH CLASSIC 
PowerCaseMouseMouse Pad
ANTEC EARTHWATTS 650W COOLER MASTER CM690 A4TECH Anti-Vibrate Laser Gaming Mouse/XL-747H ROCCAT TAITO 
  hide details  
Reply
post #22 of 25
EDIT: nvm I'm stupid
Tower Dude
(14 items)
 
Cryocrap MKII
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.7Ghz ASUS Rampage III Formula 2x EVGA GTX 470 O.C. edition 1x stock HSF 1x AXP 3x2gb A-DATA 1600mhz 
Hard DriveOptical DriveCoolingOS
120GB OCZ Vertex III max IOPS edition some LG combo drive Noctua D14 Windows 8 Pro 
MonitorKeyboardPowerCase
Gateway FPD2275W (1680x1050) & Insignia 1080p 4... Lenovo Business Media Keyboard (Complete with 2... Corsair TX850 V2 Antec Nine Hundred Two V3 Black Steel ATX Mid Towe 
MouseMouse PadAudio
Razer Black Mamba 5600dpi 12x20 foam pad Asus Xonar D2x 
  hide details  
Reply
Tower Dude
(14 items)
 
Cryocrap MKII
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.7Ghz ASUS Rampage III Formula 2x EVGA GTX 470 O.C. edition 1x stock HSF 1x AXP 3x2gb A-DATA 1600mhz 
Hard DriveOptical DriveCoolingOS
120GB OCZ Vertex III max IOPS edition some LG combo drive Noctua D14 Windows 8 Pro 
MonitorKeyboardPowerCase
Gateway FPD2275W (1680x1050) & Insignia 1080p 4... Lenovo Business Media Keyboard (Complete with 2... Corsair TX850 V2 Antec Nine Hundred Two V3 Black Steel ATX Mid Towe 
MouseMouse PadAudio
Razer Black Mamba 5600dpi 12x20 foam pad Asus Xonar D2x 
  hide details  
Reply
post #23 of 25
worked in games , youtube headphones , no driver problem............?

Try and change the apps you use for music/movies , maybe therw was something wrong with the audip codecs you use maybe you missed with the ffdshow ,

do you use this K-lite codec thing?
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055t GIGABYTE 870A-UD3 ASUS EAH 5830 Direct CU Kingmax 1339.4 2GB (X2) 
Hard DriveHard DriveCoolingOS
WD Blue Sandisk SSD Ultra II Tt Contac29 Windows7 64bit Ultimate 
MonitorPowerCase
Samsung SyncMaster BX2350 IKONIK Gaia 500W Tt V4 Black Edition 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055t GIGABYTE 870A-UD3 ASUS EAH 5830 Direct CU Kingmax 1339.4 2GB (X2) 
Hard DriveHard DriveCoolingOS
WD Blue Sandisk SSD Ultra II Tt Contac29 Windows7 64bit Ultimate 
MonitorPowerCase
Samsung SyncMaster BX2350 IKONIK Gaia 500W Tt V4 Black Edition 
  hide details  
Reply
post #24 of 25
Thread Starter 
Quote:
Originally Posted by Crag;14461556 
worked in games , youtube headphones , no driver problem............?

Try and change the apps you use for music/movies , maybe therw was something wrong with the audip codecs you use maybe you missed with the ffdshow ,

do you use this K-lite codec thing?

yes , no problem at all

I've just downloaded the k-lite mega pack 7.5.0

no big difference than before !
MY LIFE
(13 items)
 
  
CPUMotherboardGraphicsRAM
PHENOM II X4 955 MSI 770-C45 MSI GTX 570 2 X 2GB 
Hard DriveOSMonitorKeyboard
Adata SSD S599 64 GB + WD 1TB Black WINDOWS 7 64BIT ACER HN274H 3D VISION READY 1080P A4TECH CLASSIC 
PowerCaseMouseMouse Pad
ANTEC EARTHWATTS 650W COOLER MASTER CM690 A4TECH Anti-Vibrate Laser Gaming Mouse/XL-747H ROCCAT TAITO 
  hide details  
Reply
MY LIFE
(13 items)
 
  
CPUMotherboardGraphicsRAM
PHENOM II X4 955 MSI 770-C45 MSI GTX 570 2 X 2GB 
Hard DriveOSMonitorKeyboard
Adata SSD S599 64 GB + WD 1TB Black WINDOWS 7 64BIT ACER HN274H 3D VISION READY 1080P A4TECH CLASSIC 
PowerCaseMouseMouse Pad
ANTEC EARTHWATTS 650W COOLER MASTER CM690 A4TECH Anti-Vibrate Laser Gaming Mouse/XL-747H ROCCAT TAITO 
  hide details  
Reply
post #25 of 25
lol, I was messing around with my card seeing if I could find anything new out... I think I got carried away though, cuz I blew out my headphones.

but my stupidity may have found something. under the windows sound properties if you go to advanced there's 3 settings one is sample rater, the other two are exclusive mode. try turning off all the exclusive mode settings, and if that doesn't work see if turning up the sample rate changes anything (WARNING: changing the sample rate can make the asus drivers go bonkers, sometimes you just have to work at it)
kinda long shot lol

also if you go to the sound properties there's a communication tab, I would also turn off window's ability to turn down the sound, but that's more of a preference, I don't think that will fix the Issue
Edited by bobaffett - 8/4/11 at 6:55pm
Tower Dude
(14 items)
 
Cryocrap MKII
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.7Ghz ASUS Rampage III Formula 2x EVGA GTX 470 O.C. edition 1x stock HSF 1x AXP 3x2gb A-DATA 1600mhz 
Hard DriveOptical DriveCoolingOS
120GB OCZ Vertex III max IOPS edition some LG combo drive Noctua D14 Windows 8 Pro 
MonitorKeyboardPowerCase
Gateway FPD2275W (1680x1050) & Insignia 1080p 4... Lenovo Business Media Keyboard (Complete with 2... Corsair TX850 V2 Antec Nine Hundred Two V3 Black Steel ATX Mid Towe 
MouseMouse PadAudio
Razer Black Mamba 5600dpi 12x20 foam pad Asus Xonar D2x 
  hide details  
Reply
Tower Dude
(14 items)
 
Cryocrap MKII
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 950 @ 3.7Ghz ASUS Rampage III Formula 2x EVGA GTX 470 O.C. edition 1x stock HSF 1x AXP 3x2gb A-DATA 1600mhz 
Hard DriveOptical DriveCoolingOS
120GB OCZ Vertex III max IOPS edition some LG combo drive Noctua D14 Windows 8 Pro 
MonitorKeyboardPowerCase
Gateway FPD2275W (1680x1050) & Insignia 1080p 4... Lenovo Business Media Keyboard (Complete with 2... Corsair TX850 V2 Antec Nine Hundred Two V3 Black Steel ATX Mid Towe 
MouseMouse PadAudio
Razer Black Mamba 5600dpi 12x20 foam pad Asus Xonar D2x 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › sound is very low with my new ASUS XONAR DX