Overclock.net › Forums › Intel › Intel CPUs › Do I have a lazy i5-2500K? 1.42v+@46x?
New Posts  All Forums:Forum Nav:

Do I have a lazy i5-2500K? 1.42v+@46x?  

post #1 of 72
Thread Starter 
So title explains it all. 1.42v is lowest that I can stresstest stable at 46x. 47x requires something around 1.435-1.445v. I CANNOT get 48x+ stable, and I've tried up to 1.48v ... It will boot to windows at 48x,49x, and 50x, but gives me a 0x0101 BSOD when I start IBT. Am I doing something wrong?

Looking around the nets, it seems 1.420v is high for a 46x on this chip. Do I have a weak chip? Could BIOS version affect OC ability? Should I clear CMOS and try again?

Heres where I'm at with 46x:
vcore - 1.42v
qpi/vtt - 1.05v (stock)
dram - 1.35v
pll - 1.80v (stock)
LLC Enabled
1600 ram, 9-9-9-24
Turbo enabled, All cores 46x, Power levels 300, C states disabled


I am hoping someone here can shed some light on this, and hopefully have patience to work with me, as I've just passed off my LGA775 system.
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
post #2 of 72
really? 1.420 and you still can't stablize 46x multi? sounds like you got REALLY unlucky with the chip. Try running with BCLK on 100 if you havn't.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
post #3 of 72
Thread Starter 
I CAN get 46 and 47x stable. 46x at 1.415v BSODs. This board set at 100.0 BCLK runs at 99.8 in OS, so I have it set to the next higher which is 100.3 BCLK

It's 48x + that I have issues. It seems that even 1.42v 46x stable is unusually high? Should I RMA and try again?
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
post #4 of 72
I also had a bad one that needed 1.4v + for 4.6GHz and 1.44 - 1.45v for 4.7GHz and 4.8GHz was no go. And I've heard of even worse CPU's then the one I had.

So yes, you most likely have a bad one...
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
post #5 of 72
Quote:
Originally Posted by SMK View Post
I CAN get 46 and 47x stable. 46x at 1.415v BSODs. This board set at 100.0 BCLK runs at 99.8 in OS, so I have it set to the next higher which is 100.3 BCLK

It's 48x + that I have issues. It seems that even 1.42v 46x stable is unusually high? Should I RMA and try again?
Have you tried it with Spread spectrum On/Off?
Also Internal PLL overvoltage.
Did you try bringing up the VCCIO (VTT)?
Make sure you have enough long and short current (255 is enough).

I see your RAM is default at 1.35v but SB likes 1.5v. (I believe something to do with IMC and VTT)
Try setting that to 1.5 or more.
i5 2500K GTX570HD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8GHz 1.384V AsRock P67 Extreme4 (B3) UEFI3.19 EVGA GTX 570HD SC 930/1950 G.Skill RipjawsX DDR3 PC12800 2x4GB@1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Crucial M4 SSD 128GB, 1x 500GB WD, 2x1TB WD Samsung DL DVD Writer Noctua NH-D14 Windows 7 Ultimate 64Bit SP1 
MonitorKeyboardPowerCase
Asus VG248QE Steelseries 6GV2 Rosewill Capstone 650W Corsair 600T White 
MouseMouse Pad
Steelseries Sensei Steelseries Qck Mini 
  hide details  
i5 2500K GTX570HD
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.8GHz 1.384V AsRock P67 Extreme4 (B3) UEFI3.19 EVGA GTX 570HD SC 930/1950 G.Skill RipjawsX DDR3 PC12800 2x4GB@1866 9-10-9-28 
Hard DriveOptical DriveCoolingOS
Crucial M4 SSD 128GB, 1x 500GB WD, 2x1TB WD Samsung DL DVD Writer Noctua NH-D14 Windows 7 Ultimate 64Bit SP1 
MonitorKeyboardPowerCase
Asus VG248QE Steelseries 6GV2 Rosewill Capstone 650W Corsair 600T White 
MouseMouse Pad
Steelseries Sensei Steelseries Qck Mini 
  hide details  
post #6 of 72
yeah sounds like you might got a bad chip.... i got 4.5 ghz stable at 1.35V ... i haven't tried any further as its all i need =)
MCC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k  Gigabyte GA-Z77X-UD5H MSI GTX 680 Lightning Ed. Patriot Intel Extreme Masters Limited Edition 
Hard DriveOptical DriveCoolingOS
Samsung 840 120 gb SSD Samsung Noctua NH-D14 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung SyncMaster S27A850D  CM Storm Quick Fire  Corsair AX850 Fractal Design Define R4 
MouseAudio
Steelseries Sensei Creative T20 
  hide details  
MCC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k  Gigabyte GA-Z77X-UD5H MSI GTX 680 Lightning Ed. Patriot Intel Extreme Masters Limited Edition 
Hard DriveOptical DriveCoolingOS
Samsung 840 120 gb SSD Samsung Noctua NH-D14 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Samsung SyncMaster S27A850D  CM Storm Quick Fire  Corsair AX850 Fractal Design Define R4 
MouseAudio
Steelseries Sensei Creative T20 
  hide details  
post #7 of 72
For god's sake its not defective because you can't hit a certain multi! Thats not an RMA situation. OCing is never a guarantee. It seems you just got a little unlucky. Set it to 4.5GHz and enjoy. Still a fast-ass processor....
post #8 of 72
Ya def unlucky... Mine runs 4.6 pll overvolatge off at 1.32-1.36
post #9 of 72
Thread Starter 
I know that people will say just be happy with 4.5, but if I'm going to pay this amount of money I'd like to get a level of performance comparable to others, even if someone else gets it as a good deal as a recert later.

Tunagoblin: I don't have spread spectrum option on this Gigabyte P67, and I have PLL overvolt enabled. I have NOT tried vccio yet, and will try dram 1.5v. I have both turbo power options set to 255. I was recommended to try 1.35 qpi/vtt and 1.890 pll as well on another forum.
Edited by SMK - 8/1/11 at 10:04am
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
post #10 of 72
Quote:
Originally Posted by Majin SSJ Eric View Post
For god's sake its not defective because you can't hit a certain multi! Thats not an RMA situation. OCing is never a guarantee. It seems you just got a little unlucky. Set it to 4.5GHz and enjoy. Still a fast-ass processor....
def agree ..... I dont understand why people are like getting mad about hitting 4.5 or even 4 with out having to do anything like its been out for the last 3 years and everyone has a chip doing 4.5 you people are a joke enjoy your 4.5 and be happy you can do 4.5
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
This thread is locked  
Overclock.net › Forums › Intel › Intel CPUs › Do I have a lazy i5-2500K? 1.42v+@46x?