Overclock.net › Forums › Graphics Cards › AMD/ATI › 6870 installation
New Posts  All Forums:Forum Nav:

6870 installation

post #1 of 16
Thread Starter 
hi
when i install my 6870 hawk into my motherboard, the card tilts into an angle and i cannot screw it into the pci slot
this happens when the card locks into pci-e 16x lock
how shall i install my card?
slot it in but dont let it lock into the slot?

thank you
post #2 of 16
You should see if the slot is connection properly, the gold pins on the GPU connector should all be INSIDE the pci-e16x, take it out and reseat it carfuly.

Maybe the metal bezel on the front of the card, is getting stuck into the expasion slot of the case, you know the metal bezel where the vents are, they are quite long and needs to be insertead with calm so that it goes between the mobo and the case.
post #3 of 16
mine tilts a little too bud i think it's normal just be careful when installing it. seat the gold connector in all the way pay close attention to how u can maneuver it, btw, i had to get my bracket lined up with my slot on my case (under the toolless snap-in) then seat the card to get it to fit, was slightly tedious. good luck and be careful. if you need to you can try and take a pic for us to kinda see what's goin on.
T-Virus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Z68XP-UD4 EVGA GTX 560 Ti GSkill 8GB 2133Mhz 
Hard DriveCoolingCoolingOS
OCZ 120GB SSD (undecided) EKWB Gelid Win 7 64x SP1 
MonitorKeyboardPowerCase
HP2509m Logitech G510 Seasonic X750 Corsair 650D 
MouseMouse Pad
Razer Mamba Razer Goliathus 
  hide details  
Reply
T-Virus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Z68XP-UD4 EVGA GTX 560 Ti GSkill 8GB 2133Mhz 
Hard DriveCoolingCoolingOS
OCZ 120GB SSD (undecided) EKWB Gelid Win 7 64x SP1 
MonitorKeyboardPowerCase
HP2509m Logitech G510 Seasonic X750 Corsair 650D 
MouseMouse Pad
Razer Mamba Razer Goliathus 
  hide details  
Reply
post #4 of 16
Thread Starter 
thanks
ive installed it by having the connector on the card in the 16x slot but its not clipped in, i just screwed it in to the pci bracket slot.
bad idea?
i will try reseating one more time, but if it does not work i am just going to leave it the way i did as explained aboves what
thanks again

btw i still need to turn on my build, ive put the barebones in and just need to connect up the PSU to see whats what,
Edited by A14M3D - 8/1/11 at 2:15pm
post #5 of 16
even after seating mine properly with the gold connector in the slot it still sways up and down even while it's snapped down (screwed in) I think the card is just that heavy. LOL.

You should be fine tho, you'll know if your board doesnt post, or if it says there isnt enough power going to the card screen.
T-Virus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Z68XP-UD4 EVGA GTX 560 Ti GSkill 8GB 2133Mhz 
Hard DriveCoolingCoolingOS
OCZ 120GB SSD (undecided) EKWB Gelid Win 7 64x SP1 
MonitorKeyboardPowerCase
HP2509m Logitech G510 Seasonic X750 Corsair 650D 
MouseMouse Pad
Razer Mamba Razer Goliathus 
  hide details  
Reply
T-Virus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Z68XP-UD4 EVGA GTX 560 Ti GSkill 8GB 2133Mhz 
Hard DriveCoolingCoolingOS
OCZ 120GB SSD (undecided) EKWB Gelid Win 7 64x SP1 
MonitorKeyboardPowerCase
HP2509m Logitech G510 Seasonic X750 Corsair 650D 
MouseMouse Pad
Razer Mamba Razer Goliathus 
  hide details  
Reply
post #6 of 16
Thread Starter 
It seems to be a common ossue with the HAF X, like all the other HAF X owners with this issue I pushed the card towards the back after snapping it into the slot, and the case inwards and it did the trick
Btw, what's your overclock on ur 2500k and what are your settings?
Thanks for the replies guys
post #7 of 16
i've gotten it up to 5.0Ghz on 1.46.
I am just sitting 24/7 on 4.0Ghz with 1.36. and everything else set to auto. EIST and other power saving options disabled, with XMP on.

EDIT: Glad to hear you got the card in man.
T-Virus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Z68XP-UD4 EVGA GTX 560 Ti GSkill 8GB 2133Mhz 
Hard DriveCoolingCoolingOS
OCZ 120GB SSD (undecided) EKWB Gelid Win 7 64x SP1 
MonitorKeyboardPowerCase
HP2509m Logitech G510 Seasonic X750 Corsair 650D 
MouseMouse Pad
Razer Mamba Razer Goliathus 
  hide details  
Reply
T-Virus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Z68XP-UD4 EVGA GTX 560 Ti GSkill 8GB 2133Mhz 
Hard DriveCoolingCoolingOS
OCZ 120GB SSD (undecided) EKWB Gelid Win 7 64x SP1 
MonitorKeyboardPowerCase
HP2509m Logitech G510 Seasonic X750 Corsair 650D 
MouseMouse Pad
Razer Mamba Razer Goliathus 
  hide details  
Reply
post #8 of 16
Thread Starter 
thanks dude
with SVID im using 1.332V at 4.5GHz, gotta stress it yet, but cpu-z voltage is being a pain, check my other thread on it
i turned all power saving stuff off too, using the guide made by Sin0822
Which bios are you using?
Isn't it meant to be EFI, mine isn't I'm guessing because its F1, probably need to update it
Edited by A14M3D - 8/2/11 at 8:13pm
post #9 of 16
yeah im on F5 bios i believe, made my solid state read/write times go up, and made for more stable overclocks.
I use CPU-Z, and if it gives u a reading of 1.044 or something like that it means there is still something causing it to throttle low, granted it shouldnt matter, when u run intel burn test if u open cpu z during test, it should give you the top of the the throttle.

HWMonitor is a good one too, or even the additional software that comes with your board, Touchbios, and easytune should both give u accurate readings.

I remember reading about the prochet setting too, some people had to turn that to disabeld.hope it helps.
T-Virus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Z68XP-UD4 EVGA GTX 560 Ti GSkill 8GB 2133Mhz 
Hard DriveCoolingCoolingOS
OCZ 120GB SSD (undecided) EKWB Gelid Win 7 64x SP1 
MonitorKeyboardPowerCase
HP2509m Logitech G510 Seasonic X750 Corsair 650D 
MouseMouse Pad
Razer Mamba Razer Goliathus 
  hide details  
Reply
T-Virus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Z68XP-UD4 EVGA GTX 560 Ti GSkill 8GB 2133Mhz 
Hard DriveCoolingCoolingOS
OCZ 120GB SSD (undecided) EKWB Gelid Win 7 64x SP1 
MonitorKeyboardPowerCase
HP2509m Logitech G510 Seasonic X750 Corsair 650D 
MouseMouse Pad
Razer Mamba Razer Goliathus 
  hide details  
Reply
post #10 of 16
Thread Starter 
the latest bios for my mobo is F3, not sure if i should update or not
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6870 installation