Overclock.net › Forums › Graphics Cards › AMD/ATI › 6870 installation
New Posts  All Forums:Forum Nav:

6870 installation - Page 2

post #11 of 16
its up to you if u feel comfortable
i'd say yes, but if u have settings note what they are.
T-Virus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Z68XP-UD4 EVGA GTX 560 Ti GSkill 8GB 2133Mhz 
Hard DriveCoolingCoolingOS
OCZ 120GB SSD (undecided) EKWB Gelid Win 7 64x SP1 
MonitorKeyboardPowerCase
HP2509m Logitech G510 Seasonic X750 Corsair 650D 
MouseMouse Pad
Razer Mamba Razer Goliathus 
  hide details  
Reply
T-Virus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Z68XP-UD4 EVGA GTX 560 Ti GSkill 8GB 2133Mhz 
Hard DriveCoolingCoolingOS
OCZ 120GB SSD (undecided) EKWB Gelid Win 7 64x SP1 
MonitorKeyboardPowerCase
HP2509m Logitech G510 Seasonic X750 Corsair 650D 
MouseMouse Pad
Razer Mamba Razer Goliathus 
  hide details  
Reply
post #12 of 16
Thread Starter 
oc'ing this thing ia really annoying me now, i dont know how to make it run at a manually set voltage, it always seems to run at the SVID which when stressing has issues at 4.5 and 4.7

i dont know what to do, how do i make it run at the manually set voltage?
post #13 of 16
if you follow sin's tutorial it explains everything, u cant skip over it, and if u go to the tweaking settings there is a voltage menu where u manually set the voltage for everything, take it off auto and set it, if it keeps changing even after you've followed the tutorial id advise calling gigabyte or updating bios as it may be a bad setting.
T-Virus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Z68XP-UD4 EVGA GTX 560 Ti GSkill 8GB 2133Mhz 
Hard DriveCoolingCoolingOS
OCZ 120GB SSD (undecided) EKWB Gelid Win 7 64x SP1 
MonitorKeyboardPowerCase
HP2509m Logitech G510 Seasonic X750 Corsair 650D 
MouseMouse Pad
Razer Mamba Razer Goliathus 
  hide details  
Reply
T-Virus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Z68XP-UD4 EVGA GTX 560 Ti GSkill 8GB 2133Mhz 
Hard DriveCoolingCoolingOS
OCZ 120GB SSD (undecided) EKWB Gelid Win 7 64x SP1 
MonitorKeyboardPowerCase
HP2509m Logitech G510 Seasonic X750 Corsair 650D 
MouseMouse Pad
Razer Mamba Razer Goliathus 
  hide details  
Reply
post #14 of 16
Thread Starter 
yh i have updated bios to F3 and it still seems to have the same issues

im pm'ing Sin for help at the moment, cant make the damn thing run at the voltages i want it to! SVID is what it seems to stick at, and them voltages are just too low, like 4.5 at 1.332v and 4.7 at 1.344v, just too low
post #15 of 16
yeah those would be unstable for sure. unless you have a god-like chip haha. Unless i overlooked something it seems like you missed something in the settings. or it's not reading your board right (wouldnt be the first time for cpu-z)
T-Virus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Z68XP-UD4 EVGA GTX 560 Ti GSkill 8GB 2133Mhz 
Hard DriveCoolingCoolingOS
OCZ 120GB SSD (undecided) EKWB Gelid Win 7 64x SP1 
MonitorKeyboardPowerCase
HP2509m Logitech G510 Seasonic X750 Corsair 650D 
MouseMouse Pad
Razer Mamba Razer Goliathus 
  hide details  
Reply
T-Virus
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Z68XP-UD4 EVGA GTX 560 Ti GSkill 8GB 2133Mhz 
Hard DriveCoolingCoolingOS
OCZ 120GB SSD (undecided) EKWB Gelid Win 7 64x SP1 
MonitorKeyboardPowerCase
HP2509m Logitech G510 Seasonic X750 Corsair 650D 
MouseMouse Pad
Razer Mamba Razer Goliathus 
  hide details  
Reply
post #16 of 16
Thread Starter 
Apparently cpu-z is glitchy with Z68, don't think it officially supports it
I'm using a bit in HWMonitor to measure voltages, the vcore bit is wrong just like cpu-z, but there's one where it just says CPU and that seems to be the same as what I get in the BIOS so I'm just going with that
Could you please send me a picture of your voltage settings if you don't mind, I just want to find out if I'm doing something wrong as it always runs at the SVID and not the manual voltage when I set it
I get rounding errors in Prime 95 meaning that voltage needs to be bumped up but it doesn't follow my manually set voltages
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6870 installation