Overclock.net › Forums › AMD › AMD CPUs › cant get to 4ghz
New Posts  All Forums:Forum Nav:

cant get to 4ghz

post #1 of 5
Thread Starter 
hi guys
i just got my new machine up and running. iv tinkered with it at 3.7 stable (witch is how it came out of the box) but i cant get it up to 4ghz stable. iv tried the vcore voltage up to 1.49v thats as high as iv taken it. i havent messed with anyother voltages though. heres what ive got
Asus M4A88T-V EVO USB3
1090t BE with spire thermax eclipse v2
8Gb Patriot Viper Xtreame
im at a loss. i can get it to boot and load windows just fine at 4ghz but about 5sec of prime and i get the blue screen. Can someone help!!
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
1090 T BE Asus M4A88T-V EVO USB3 EVGA GTX 460 2GB 8Gb Patriot Viper Xtreme 
Hard DriveHard DriveCoolingOS
OZC Vertex 4 128GB Segate 500GbX2 RAID 0 Spire TherMax Eclipse II Dual Fan  Win 7 64bit 
KeyboardPowerCase
Tt eSPORTS Challenger Pro Thermalake 775W ToughPower Azza Solano 1000 Full Tower 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
1090 T BE Asus M4A88T-V EVO USB3 EVGA GTX 460 2GB 8Gb Patriot Viper Xtreme 
Hard DriveHard DriveCoolingOS
OZC Vertex 4 128GB Segate 500GbX2 RAID 0 Spire TherMax Eclipse II Dual Fan  Win 7 64bit 
KeyboardPowerCase
Tt eSPORTS Challenger Pro Thermalake 775W ToughPower Azza Solano 1000 Full Tower 
  hide details  
Reply
post #2 of 5
Go to one stick of RAM, loosen RAM timings, and try again with 1.45VCore. That might work.

EDIT: Also, what are your temps?
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
post #3 of 5
What are your temps? memory timings? mem frequency? BSOD error code? Load line calibration on or off? Sorry too many questions. You might want to try increasing the CPU/NB voltage a bit that proved useful for getting the overclock stable. I did notice that when overclocking my 955 If I got a BSOD that meant lack of cpu voltage
Skyline
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz (1.32V) Asus Maximus IV Extreme P67 EVGA GTX 570SC @ 910Mhz Corsair Vengeance Red 8GB DDR3 1866Mhz 
Hard DriveOptical DriveCoolingCooling
2x64GB Kingston SSDV100 (RAID0) | Caviar Green 1TB LG GP10 external DVD-RW XSPC Rasa Block EK EN580GTX+ 
OSMonitorPowerCase
Windows 7 Ultimate x64 Acer P224W 24" Corsair HX750W Cooler Master Cosmos S 
  hide details  
Reply
Skyline
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K @ 4.5Ghz (1.32V) Asus Maximus IV Extreme P67 EVGA GTX 570SC @ 910Mhz Corsair Vengeance Red 8GB DDR3 1866Mhz 
Hard DriveOptical DriveCoolingCooling
2x64GB Kingston SSDV100 (RAID0) | Caviar Green 1TB LG GP10 external DVD-RW XSPC Rasa Block EK EN580GTX+ 
OSMonitorPowerCase
Windows 7 Ultimate x64 Acer P224W 24" Corsair HX750W Cooler Master Cosmos S 
  hide details  
Reply
post #4 of 5
I had a similar problem getting my 1100t to stay stable at 4ghz. The silver bullet ended up being the RAM timings.

My suggestion is to bring everything back to defaults, except for the RAM timings, voltage, and speed. Set those exactly as they are specified by the manufacturer (1333mhz, 9-9-9-24, and 1.5v in my case) and then crank that multiplier. You should hold steady at 4ghz, I hope!

After that hopefully you can tweak your CPU/NB speed and voltage to get some extra smoothness to your OC.

Edit 1: It looks like your stats are "1600MHz at low 8-9-8-24 timings and 1.65v" according to New Egg, but I'd double check to be sure.
Sham-Rohk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T BE 3.3ghz ASUS Sabertooth 990FX AM3+ XFX Radeon HD 6970 Crossfire Corsair XMS 16GB 
Hard DriveOSMonitorKeyboard
[W.D.] 1.5 TB Microsoft Windows 7 Ultimate 64Bit Samsung 27" 1920x1080 LCD Logitech G15 Gaming Keyboard 
PowerCase
Cooler Master 1200w Cooler Master HAF 932 
  hide details  
Reply
Sham-Rohk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T BE 3.3ghz ASUS Sabertooth 990FX AM3+ XFX Radeon HD 6970 Crossfire Corsair XMS 16GB 
Hard DriveOSMonitorKeyboard
[W.D.] 1.5 TB Microsoft Windows 7 Ultimate 64Bit Samsung 27" 1920x1080 LCD Logitech G15 Gaming Keyboard 
PowerCase
Cooler Master 1200w Cooler Master HAF 932 
  hide details  
Reply
post #5 of 5
Thread Starter 
thanks for the input guys. my temps at 3.7ghz loaded iv never seen them over 55. thats at 1.46v imma try taking my ramm to the factory settings and see what happens. if i get the bsod ill get the code.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
1090 T BE Asus M4A88T-V EVO USB3 EVGA GTX 460 2GB 8Gb Patriot Viper Xtreme 
Hard DriveHard DriveCoolingOS
OZC Vertex 4 128GB Segate 500GbX2 RAID 0 Spire TherMax Eclipse II Dual Fan  Win 7 64bit 
KeyboardPowerCase
Tt eSPORTS Challenger Pro Thermalake 775W ToughPower Azza Solano 1000 Full Tower 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
1090 T BE Asus M4A88T-V EVO USB3 EVGA GTX 460 2GB 8Gb Patriot Viper Xtreme 
Hard DriveHard DriveCoolingOS
OZC Vertex 4 128GB Segate 500GbX2 RAID 0 Spire TherMax Eclipse II Dual Fan  Win 7 64bit 
KeyboardPowerCase
Tt eSPORTS Challenger Pro Thermalake 775W ToughPower Azza Solano 1000 Full Tower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › cant get to 4ghz