Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Gigabyte Lan file transfer slow
New Posts  All Forums:Forum Nav:

Gigabyte Lan file transfer slow - Page 2

post #11 of 17
Paste your whole output here...
1090T
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090T GA-890FXA-UD5 HIS 4670 G.SKILL ECO Series 4GB (1600) 
Hard DriveOSPowerCase
WD Black (Raid 0) Win 7 Home Premium x64 CORSAIR 850W COOLER MASTER Storm Sniper 
  hide details  
Reply
1090T
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090T GA-890FXA-UD5 HIS 4670 G.SKILL ECO Series 4GB (1600) 
Hard DriveOSPowerCase
WD Black (Raid 0) Win 7 Home Premium x64 CORSAIR 850W COOLER MASTER Storm Sniper 
  hide details  
Reply
post #12 of 17
Thread Starter 
ahh i just closed the whole thing lol........ but when i reran i get 917mb/s!! i wonder why.. heres output..

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

SAFETY ISSUE!! gatta remove first heh..
Edited by xxlap1xx - 8/1/11 at 8:19pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8ghz HT Asus P8P67 Deluxe 1503 980TI Classy @ 1462Mhz Sammy DDR3L 8GB @ 1866 9-9-9-24-1 
Hard DriveOSMonitorPower
850 Pro Win8.1 64Bit PG278Q Cossair RM850X 
Case
Enthoo Pro 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8ghz HT Asus P8P67 Deluxe 1503 980TI Classy @ 1462Mhz Sammy DDR3L 8GB @ 1866 9-9-9-24-1 
Hard DriveOSMonitorPower
850 Pro Win8.1 64Bit PG278Q Cossair RM850X 
Case
Enthoo Pro 
  hide details  
Reply
post #13 of 17
That isn't bad at all....

You can also try running "netstat -e" or "netstat -e -s" to look for nic errors on each machine....
1090T
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090T GA-890FXA-UD5 HIS 4670 G.SKILL ECO Series 4GB (1600) 
Hard DriveOSPowerCase
WD Black (Raid 0) Win 7 Home Premium x64 CORSAIR 850W COOLER MASTER Storm Sniper 
  hide details  
Reply
1090T
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090T GA-890FXA-UD5 HIS 4670 G.SKILL ECO Series 4GB (1600) 
Hard DriveOSPowerCase
WD Black (Raid 0) Win 7 Home Premium x64 CORSAIR 850W COOLER MASTER Storm Sniper 
  hide details  
Reply
post #14 of 17
Thread Starter 
thx.. just ran.. no errors.. but will do some file transfer to see if the speed is consistent.. question.. is it safe to expose those ports on the internet?? im mean are those my local ports? sry i'm a noob..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8ghz HT Asus P8P67 Deluxe 1503 980TI Classy @ 1462Mhz Sammy DDR3L 8GB @ 1866 9-9-9-24-1 
Hard DriveOSMonitorPower
850 Pro Win8.1 64Bit PG278Q Cossair RM850X 
Case
Enthoo Pro 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8ghz HT Asus P8P67 Deluxe 1503 980TI Classy @ 1462Mhz Sammy DDR3L 8GB @ 1866 9-9-9-24-1 
Hard DriveOSMonitorPower
850 Pro Win8.1 64Bit PG278Q Cossair RM850X 
Case
Enthoo Pro 
  hide details  
Reply
post #15 of 17
Thread Starter 
well... just tried some file transfers it started off with lan usage of 99% and dropped down to 60% after a few seconds... maybe it's my drivers??
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8ghz HT Asus P8P67 Deluxe 1503 980TI Classy @ 1462Mhz Sammy DDR3L 8GB @ 1866 9-9-9-24-1 
Hard DriveOSMonitorPower
850 Pro Win8.1 64Bit PG278Q Cossair RM850X 
Case
Enthoo Pro 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8ghz HT Asus P8P67 Deluxe 1503 980TI Classy @ 1462Mhz Sammy DDR3L 8GB @ 1866 9-9-9-24-1 
Hard DriveOSMonitorPower
850 Pro Win8.1 64Bit PG278Q Cossair RM850X 
Case
Enthoo Pro 
  hide details  
Reply
post #16 of 17
It appears that you network is on the up and up.
If you have more than one hard drive in the server try copying a large file to the shared drive and look at the throughput to see if it matches that of one copied over the network.
post #17 of 17
Thread Starter 
thx.. i think it's the hard drive i'm transferring files from.. it's speed tends to drop to around ~60mb/s ish even i'm copying files to c: drive... but then when i transfer files from my c: drive to my server, the speed stays ~100mb/s.. so i think there's something wrong with my drive lol... damn.. time to do a backup first lol.. make my self feel safer at least.. thx for the help!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8ghz HT Asus P8P67 Deluxe 1503 980TI Classy @ 1462Mhz Sammy DDR3L 8GB @ 1866 9-9-9-24-1 
Hard DriveOSMonitorPower
850 Pro Win8.1 64Bit PG278Q Cossair RM850X 
Case
Enthoo Pro 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8ghz HT Asus P8P67 Deluxe 1503 980TI Classy @ 1462Mhz Sammy DDR3L 8GB @ 1866 9-9-9-24-1 
Hard DriveOSMonitorPower
850 Pro Win8.1 64Bit PG278Q Cossair RM850X 
Case
Enthoo Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Gigabyte Lan file transfer slow