Overclock.net › Forums › Intel › Intel CPUs › 25.2 GHz i7 975...sort of.
New Posts  All Forums:Forum Nav:

25.2 GHz i7 975...sort of.

post #1 of 48
Thread Starter 
Something is very wrong with my chip. No idea what's going on, but lately the multiplier fluctuates extremely wildly after a little while being on. The BIOS shows it clearly as an x26 multi.

If I'm playing a video, the sound will have a minor stutter every 10-15 seconds.

Inevitably, I'll end up with a BSOD due to a clock interval error...which makes a hell of a lot of sense if the chip is indeed attempting to run briefly at 10ghz or worse.

Sometimes, the multiplier stays at the proper x26 and the Bus Speed instead shoots up to 500+ MHz. Sometimes the QPI Link will hit 10GHz.

My chip is clearly having mini strokes. Anyone seen this before?

Updated with 25GHz screenshot.


Edited by kweechy - 8/2/11 at 7:47am
2P Workstation
(13 items)
 
  
CPUCPUMotherboardGraphics
Xeon E5 2699 v3 Xeon E5 2699 v3 ASUS Z10PE-D16 EVGA TITAN X 
RAMHard DriveHard DriveCooling
128GB Crucial DDR4 @ 2133MHz Intel 750 Series 1.2TB 4 x 4TB Constellation RAID5 2 x XSPC Raystorms 
CoolingCoolingMonitorMonitor
RS480 MCP655 Dell U3011 Dell U3011 
Case
Silverstone TJ07 
  hide details  
Reply
2P Workstation
(13 items)
 
  
CPUCPUMotherboardGraphics
Xeon E5 2699 v3 Xeon E5 2699 v3 ASUS Z10PE-D16 EVGA TITAN X 
RAMHard DriveHard DriveCooling
128GB Crucial DDR4 @ 2133MHz Intel 750 Series 1.2TB 4 x 4TB Constellation RAID5 2 x XSPC Raystorms 
CoolingCoolingMonitorMonitor
RS480 MCP655 Dell U3011 Dell U3011 
Case
Silverstone TJ07 
  hide details  
Reply
post #2 of 48
Quote:
Originally Posted by kweechy View Post
Something is very wrong with my chip. No idea what's going on, but lately the multiplier fluctuates extremely wildly after a little while being on. The BIOS shows it clearly as an x26 multi.

If I'm playing a video, the sound will have a minor stutter every 10-15 seconds.

Inevitably, I'll end up with a BSOD due to a clock interval error...which makes a hell of a lot of sense if the chip is indeed attempting to run briefly at 10ghz or worse.

Sometimes, the multiplier stays at the proper x26 and the Bus Speed instead shoots up to 500+ MHz. Sometimes the QPI Link will hit 10GHz.

My chip is clearly having mini strokes. Anyone seen this before?
Would be great if you copped a validation

But, no, I have never seen this. Very strange.

Did you ever have it OC'd? Clear your cmos and see if it persists.
ContrastFX
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T GIGABYTE GA-990FXA-UD3 XFX Radeon HD 6870 Mushkin Blackline 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB LG DVD±RW SuperMulti Drive Corsair H60 Windows 8 Developer Preview 64bit 
MonitorKeyboardPowerCase
ASUS MS246 1920x1080 iRocks RF-6570 Antec HCG-520 LIAN LI Lancool PC-K58W 
  hide details  
Reply
ContrastFX
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T GIGABYTE GA-990FXA-UD3 XFX Radeon HD 6870 Mushkin Blackline 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB LG DVD±RW SuperMulti Drive Corsair H60 Windows 8 Developer Preview 64bit 
MonitorKeyboardPowerCase
ASUS MS246 1920x1080 iRocks RF-6570 Antec HCG-520 LIAN LI Lancool PC-K58W 
  hide details  
Reply
post #3 of 48
Thread Starter 
I'd have been an internet hero! Though the voltage is a pretty bad giveaway

I have some doubts that a CMOS clear would help me out. The chip performs completely normally upon restarts and for quite some time before it starts to go haywire on me. It's been up and running for 30 minutes with proper behavior right now.

It gave me a BSOD about 10 minutes after I posted this thread, now the multi is happily locked at x26 like it should be with no funny business. I have no idea what is going on to trigger this weirdness. Is there any chance that playing videos of some sort is causing this? Or is there basically a 0.0001% chance that this is software related.

Oh and I sadly snapped a pic of it at 25GHz just before, but it blue screened on me before I could save it!

The chip used to be OC'd to 4.0GHz or so for a month or two, but since this is my primary workstation, I decided I didn't want to risk any temperature related BSODs...especially during the summer, so I backed it down to 3.4GHz.
Edited by kweechy - 8/1/11 at 9:16pm
2P Workstation
(13 items)
 
  
CPUCPUMotherboardGraphics
Xeon E5 2699 v3 Xeon E5 2699 v3 ASUS Z10PE-D16 EVGA TITAN X 
RAMHard DriveHard DriveCooling
128GB Crucial DDR4 @ 2133MHz Intel 750 Series 1.2TB 4 x 4TB Constellation RAID5 2 x XSPC Raystorms 
CoolingCoolingMonitorMonitor
RS480 MCP655 Dell U3011 Dell U3011 
Case
Silverstone TJ07 
  hide details  
Reply
2P Workstation
(13 items)
 
  
CPUCPUMotherboardGraphics
Xeon E5 2699 v3 Xeon E5 2699 v3 ASUS Z10PE-D16 EVGA TITAN X 
RAMHard DriveHard DriveCooling
128GB Crucial DDR4 @ 2133MHz Intel 750 Series 1.2TB 4 x 4TB Constellation RAID5 2 x XSPC Raystorms 
CoolingCoolingMonitorMonitor
RS480 MCP655 Dell U3011 Dell U3011 
Case
Silverstone TJ07 
  hide details  
Reply
post #4 of 48
Quote:
Originally Posted by kweechy View Post
I'd have been an internet hero! Though the voltage is a pretty bad giveaway

I have doubts that a CMOS clear would help me out. The chip performs completely normally upon restarts and for quite some time before it starts to go haywire on me.

It gave me a BSOD about 10 minutes after I posted this thread, now the multi is happily locked at x26 like it should be with no funny business.

I have no idea what is going on to trigger this weirdness.

Oh and I sadly snapped a pic of it at 25GHz just before, but it blue screened on me before I could save it!

Is there any chance that playing videos of some sort is causing this? Or is there %0.0001 that this is software related.
Well, I haven't any clue, this just... shouldn't happen.
ContrastFX
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T GIGABYTE GA-990FXA-UD3 XFX Radeon HD 6870 Mushkin Blackline 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB LG DVD±RW SuperMulti Drive Corsair H60 Windows 8 Developer Preview 64bit 
MonitorKeyboardPowerCase
ASUS MS246 1920x1080 iRocks RF-6570 Antec HCG-520 LIAN LI Lancool PC-K58W 
  hide details  
Reply
ContrastFX
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T GIGABYTE GA-990FXA-UD3 XFX Radeon HD 6870 Mushkin Blackline 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB LG DVD±RW SuperMulti Drive Corsair H60 Windows 8 Developer Preview 64bit 
MonitorKeyboardPowerCase
ASUS MS246 1920x1080 iRocks RF-6570 Antec HCG-520 LIAN LI Lancool PC-K58W 
  hide details  
Reply
post #5 of 48
I've never seen anything like that!
x99 Liquidx
(17 items)
 
Sandy z77 Pro
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-6800k| 4.2Ghz | 1.291v ASRock x99 Professional Fatal1ty / 3.1 EVGA Titan X | EK-FC Copper | EK Backplate 32Gb Corsair Vengeance RGB DDR4 3467Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 PRO 512GB Samsung 850 EVO 500GB WD Red 3TB 2.5in HGST 500GB 
CoolingCoolingCoolingCooling
XSPC Rasa Dual Bay Reservoir | D5 XSPC RX360 Radiator EK Supremacy EVO | Red XSPC Photon 270 Reservoir 
CoolingOSMonitorPower
Alphacool UT60 280MM Radiator Windows 10 Pro x64 2 x Dell U2515H @ 75Hz Seasonic 1250XM 
Case
Corsair Graphite 780T 
CPUMotherboardGraphicsRAM
Intel Core i7 2700k | 48x | 1.328v Asrock Fatal1ty z77 Professional Asus DCUII GTX 670 | 2GB | 1254Mhz | 3.48Ghz  8GB Mushkin BL DDR3 | 2133Mhz | 1.5v 
Hard DriveHard DriveCoolingOS
Samsung 830 128GB  3x Seagate NL35 400GB 7200rpm XSPC Rasa Raystorm Extreme RX360 D5 Windows 10 Pro 
MonitorPowerCase
LG 23" 1080p IPS Corsair AX750 80+ Gold NZXT Source 210 Elite 
  hide details  
Reply
x99 Liquidx
(17 items)
 
Sandy z77 Pro
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-6800k| 4.2Ghz | 1.291v ASRock x99 Professional Fatal1ty / 3.1 EVGA Titan X | EK-FC Copper | EK Backplate 32Gb Corsair Vengeance RGB DDR4 3467Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 PRO 512GB Samsung 850 EVO 500GB WD Red 3TB 2.5in HGST 500GB 
CoolingCoolingCoolingCooling
XSPC Rasa Dual Bay Reservoir | D5 XSPC RX360 Radiator EK Supremacy EVO | Red XSPC Photon 270 Reservoir 
CoolingOSMonitorPower
Alphacool UT60 280MM Radiator Windows 10 Pro x64 2 x Dell U2515H @ 75Hz Seasonic 1250XM 
Case
Corsair Graphite 780T 
CPUMotherboardGraphicsRAM
Intel Core i7 2700k | 48x | 1.328v Asrock Fatal1ty z77 Professional Asus DCUII GTX 670 | 2GB | 1254Mhz | 3.48Ghz  8GB Mushkin BL DDR3 | 2133Mhz | 1.5v 
Hard DriveHard DriveCoolingOS
Samsung 830 128GB  3x Seagate NL35 400GB 7200rpm XSPC Rasa Raystorm Extreme RX360 D5 Windows 10 Pro 
MonitorPowerCase
LG 23" 1080p IPS Corsair AX750 80+ Gold NZXT Source 210 Elite 
  hide details  
Reply
post #6 of 48
I read somewhere that your motherboard (Asus P6T) had 3 bios updates in a 1 month time span. Do you have the latest one installed? If not, I'd try that. If you do, then I'd clear CMOS (as recommended above) and see if that fixes or "slows down" the problem. If the problem persists, is it possible it could be something crazy like thermal throttling, but in reverse? I.E. the temp sensor thinks it's at -6746546798 degrees, so it OC's the chip way up?

I'm subbing this thread.

EDIT - Well done on getting the 25Ghz Screen Shot!
Edited by Razinhail - 8/1/11 at 9:41pm
Big Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 Wolfdale 3.0 Ghz Asrock P45R2000 WiFi 460 GTX 6GB Patriot Viper DDR3 1333 (2x1GB and 2x2GB) 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSD, 1TB Hitachi and 3 160GB drives ASUS dual layer SATA II DVD burner Windows 7 Pro 64 Bit and a few virtual machines ;) Hanns.G Hi221D 22" LCD Widescreen 
KeyboardPowerCaseMouse
standard junker nothin' fancy. Yet... HIPER 730 W Rosewill Conqueror Logitech Trackball (TrackMan is the model I think) 
Mouse Pad
The Desk! 
  hide details  
Reply
Big Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 Wolfdale 3.0 Ghz Asrock P45R2000 WiFi 460 GTX 6GB Patriot Viper DDR3 1333 (2x1GB and 2x2GB) 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSD, 1TB Hitachi and 3 160GB drives ASUS dual layer SATA II DVD burner Windows 7 Pro 64 Bit and a few virtual machines ;) Hanns.G Hi221D 22" LCD Widescreen 
KeyboardPowerCaseMouse
standard junker nothin' fancy. Yet... HIPER 730 W Rosewill Conqueror Logitech Trackball (TrackMan is the model I think) 
Mouse Pad
The Desk! 
  hide details  
Reply
post #7 of 48
That is really strange, have you tried turning off EIST in the bios? There aren't that many functions on a motherboard that will increase/decrease multipliers, EIST being really the only one I can think of. Try turning it off to see if resolves the issue.
post #8 of 48
World record OC in 3...2...1...

But seriously, I would check into updating your BIOS, and i've never seen a problem like this before.
    
CPUMotherboardGraphicsRAM
AMD Phenom 9150e @ 1.056v for now. Foxconn Bengel RS780 XFX GT 240 @ 550-1651-3646 Samsung 4GB @ 800mhz 6-6-6-18 
Hard DriveOSMonitorKeyboard
586GB Windows Vista 64bit 19 inch Gateway 1440x900 Gateway keyboard 
PowerCaseMouseMouse Pad
300w Bestec Gateway Case Razer Lachesis Dell mouse pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9150e @ 1.056v for now. Foxconn Bengel RS780 XFX GT 240 @ 550-1651-3646 Samsung 4GB @ 800mhz 6-6-6-18 
Hard DriveOSMonitorKeyboard
586GB Windows Vista 64bit 19 inch Gateway 1440x900 Gateway keyboard 
PowerCaseMouseMouse Pad
300w Bestec Gateway Case Razer Lachesis Dell mouse pad 
  hide details  
Reply
post #9 of 48

I can finally use this:

post #10 of 48
10ghz!?!?
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 25.2 GHz i7 975...sort of.