Overclock.net › Forums › Components › Hard Drives & Storage › External 1TB WD Elements doesn't show up.
New Posts  All Forums:Forum Nav:

External 1TB WD Elements doesn't show up.

post #1 of 6
Thread Starter 
Hello!
Well, my External HDD doesn't show up on my desktop nor my laptop (Both with Windows 7).

It never suffered any physical damage, and some weeks ago, it was functioning properly, and now it doesn't seem to work...

The LED works when I plug in the 12VDC adapter, the HDD spins and Windows makes the "Pop-up" sound when USB devices are plugged in...
I tried with different USB Cables, but it still doesn't work...

In the device manager, the HDD shows up...

Grrrrr!
Any ideas?
something
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K MSI SLi Krait Z97 Sapphire R9 280X Vapor X  Kingston HyperX Fury 4 x 4GB 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint F3 1TB Windows 10 Asus VE228D 21.5'' CMStorm Octane 
PowerCaseMouseMouse Pad
XFX XTR 550W NZXT s340 CMStorm Octane CMStorm Swift 
Audio
Line6 Pod GX 
  hide details  
Reply
something
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K MSI SLi Krait Z97 Sapphire R9 280X Vapor X  Kingston HyperX Fury 4 x 4GB 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint F3 1TB Windows 10 Asus VE228D 21.5'' CMStorm Octane 
PowerCaseMouseMouse Pad
XFX XTR 550W NZXT s340 CMStorm Octane CMStorm Swift 
Audio
Line6 Pod GX 
  hide details  
Reply
post #2 of 6
have you tried windows admin tools.

Open Computer Management by clicking the Start button , clicking Control Panel, clicking System and Maintenance, clicking Administrative Tools, and then double-clicking Computer Management. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

In the Navigation pane, under Storage, click Disk Management.

Right click what looks tobe your 1tb and assign it a letter.

Could work, maybe windows lost its drive letter somehow
The Beast Master
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k Gigabyte x99 gaming p sli Gigabyte gtx 980 ti xtreme gaming 4x4gb Kingston fury 
Hard DriveOptical DriveCoolingOS
250gb samsung evo Lg Sata Corsair 110i gtx Win10 64Bit 
MonitorPowerCaseAudio
Sony 4K 8505 49" corsair tx850 v2 HafX creative x-fi titanium,dts and ddl, z6a 5.1 hea... 
  hide details  
Reply
The Beast Master
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k Gigabyte x99 gaming p sli Gigabyte gtx 980 ti xtreme gaming 4x4gb Kingston fury 
Hard DriveOptical DriveCoolingOS
250gb samsung evo Lg Sata Corsair 110i gtx Win10 64Bit 
MonitorPowerCaseAudio
Sony 4K 8505 49" corsair tx850 v2 HafX creative x-fi titanium,dts and ddl, z6a 5.1 hea... 
  hide details  
Reply
post #3 of 6
Thread Starter 
Thanks, but my 1TB doesn't show up in there...
I already tried on other computer, but no luck either!
something
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K MSI SLi Krait Z97 Sapphire R9 280X Vapor X  Kingston HyperX Fury 4 x 4GB 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint F3 1TB Windows 10 Asus VE228D 21.5'' CMStorm Octane 
PowerCaseMouseMouse Pad
XFX XTR 550W NZXT s340 CMStorm Octane CMStorm Swift 
Audio
Line6 Pod GX 
  hide details  
Reply
something
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K MSI SLi Krait Z97 Sapphire R9 280X Vapor X  Kingston HyperX Fury 4 x 4GB 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint F3 1TB Windows 10 Asus VE228D 21.5'' CMStorm Octane 
PowerCaseMouseMouse Pad
XFX XTR 550W NZXT s340 CMStorm Octane CMStorm Swift 
Audio
Line6 Pod GX 
  hide details  
Reply
post #4 of 6
Boo frown.gif

If it was me the next thing i would try would be to take the hdd out, just slip a thin flat head screw driver in the bottom on the sides of the case and lift moving the screw driver around the case as you do so, i think you have to then unscrew the usb-sata controller and the hdd will be free and then try it in your pc, do'nt know if this would work though as teh hdd could be locked to the controller but it's something i'd try.

I did try putting a 80gb hdd onto that controller but it would'nt show up or anything in windows!

I've had about 20 of these 1tb wd elements, is the big one you have or is it the newer v2 without a power supply, i had the big one.
Edited by OcSlave - 8/2/11 at 5:17am
The Beast Master
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k Gigabyte x99 gaming p sli Gigabyte gtx 980 ti xtreme gaming 4x4gb Kingston fury 
Hard DriveOptical DriveCoolingOS
250gb samsung evo Lg Sata Corsair 110i gtx Win10 64Bit 
MonitorPowerCaseAudio
Sony 4K 8505 49" corsair tx850 v2 HafX creative x-fi titanium,dts and ddl, z6a 5.1 hea... 
  hide details  
Reply
The Beast Master
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k Gigabyte x99 gaming p sli Gigabyte gtx 980 ti xtreme gaming 4x4gb Kingston fury 
Hard DriveOptical DriveCoolingOS
250gb samsung evo Lg Sata Corsair 110i gtx Win10 64Bit 
MonitorPowerCaseAudio
Sony 4K 8505 49" corsair tx850 v2 HafX creative x-fi titanium,dts and ddl, z6a 5.1 hea... 
  hide details  
Reply
post #5 of 6
I just unplug all the cables, turn of my computer, plug them back in, turn it on and it usually fixes it. I've got the 2TB one though
Old hand
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8P67 Pro Rev 3.1 Gigabyte NVIDIA GTX 970 G1 Gaming G.Skill RipjawsX 8GB 
Hard DriveHard DriveHard DriveHard Drive
Crucual M4 64GB Samsung F3 1TB Seagate Barracuda Green 2TB Seagate Barracuda 2TB 
Optical DriveCoolingOSMonitor
LG BH10LS38 10x BluRay-RW / 16 x DVD±RW Lightsc... Corsair H100i GTX Windows 10 Professional x64 23" Asus VG236 120Hz 1080p 
PowerCaseMouseMouse Pad
750W Corsair TX Phatenks Enthoo Pro M Logitech MX518 Perixx DX-1000L 
  hide details  
Reply
Old hand
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8P67 Pro Rev 3.1 Gigabyte NVIDIA GTX 970 G1 Gaming G.Skill RipjawsX 8GB 
Hard DriveHard DriveHard DriveHard Drive
Crucual M4 64GB Samsung F3 1TB Seagate Barracuda Green 2TB Seagate Barracuda 2TB 
Optical DriveCoolingOSMonitor
LG BH10LS38 10x BluRay-RW / 16 x DVD±RW Lightsc... Corsair H100i GTX Windows 10 Professional x64 23" Asus VG236 120Hz 1080p 
PowerCaseMouseMouse Pad
750W Corsair TX Phatenks Enthoo Pro M Logitech MX518 Perixx DX-1000L 
  hide details  
Reply
post #6 of 6
Thread Starter 
I already plugged/unplugged/turned off my computer/everything, and nothing frown.gif

I even removed and installed the controller on the Device Management, but to no avail...

I'm going to try it on my mate's computer later, and see if I have some luck!

Edit: I think it might have something to do with Avira...
Some weeks ago, when it used to work, Avira would always popup and say there was this "AUTORUN.ini" trojan... I always clicked on "ignore", but well, maybe I removed it, and now it doesn't work? frown.gif
Edited by Jay1ty0 - 8/2/11 at 5:29am
something
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K MSI SLi Krait Z97 Sapphire R9 280X Vapor X  Kingston HyperX Fury 4 x 4GB 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint F3 1TB Windows 10 Asus VE228D 21.5'' CMStorm Octane 
PowerCaseMouseMouse Pad
XFX XTR 550W NZXT s340 CMStorm Octane CMStorm Swift 
Audio
Line6 Pod GX 
  hide details  
Reply
something
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K MSI SLi Krait Z97 Sapphire R9 280X Vapor X  Kingston HyperX Fury 4 x 4GB 
Hard DriveOSMonitorKeyboard
Samsung Spinpoint F3 1TB Windows 10 Asus VE228D 21.5'' CMStorm Octane 
PowerCaseMouseMouse Pad
XFX XTR 550W NZXT s340 CMStorm Octane CMStorm Swift 
Audio
Line6 Pod GX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › External 1TB WD Elements doesn't show up.