Overclock.net › Forums › Components › Hard Drives & Storage › Is this a hard drive problem?
New Posts  All Forums:Forum Nav:

Is this a hard drive problem? - Page 2

post #11 of 20
Thread Starter 
Thanks, I will try in a bit.
I'm doing check on my HD using WDC Data Lifeguard Diagnostics.

I will update as soon as I got the results.

Any recommendation on which stress test to go for?
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
post #12 of 20
Furmark maybe. OCCT has a GPU test, but for some reason I'm thinking you can only do Nvidia cards...
Sulaco
(14 items)
 
 
MacBook Pro
(4 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Asus Crosshair IV Formula Sapphire 7950 3GB 2x2GB Mushkin Enhanced Blackline  
Hard DriveOSMonitorPower
2x150GB Velociraptor RAID 0 | 2x1TB Hitachi Windows 8 Asus VH242H OCZ ModXStream 700W 
Case
Cooler Master HAF 932 
CPUGraphicsOSMonitor
Core 2 Duo P8400 GeForce 9400M OSX Yosemite 13.3" LED-backlit 
  hide details  
Reply
Sulaco
(14 items)
 
 
MacBook Pro
(4 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Asus Crosshair IV Formula Sapphire 7950 3GB 2x2GB Mushkin Enhanced Blackline  
Hard DriveOSMonitorPower
2x150GB Velociraptor RAID 0 | 2x1TB Hitachi Windows 8 Asus VH242H OCZ ModXStream 700W 
Case
Cooler Master HAF 932 
CPUGraphicsOSMonitor
Core 2 Duo P8400 GeForce 9400M OSX Yosemite 13.3" LED-backlit 
  hide details  
Reply
post #13 of 20
Might be just refresh rate going out of monitors capability. But then again that's what screen should say and not no signal.

Are you sure it says "no signal" and "Out of range"?
Lawn Mower
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k 5GHZ ASUS Maximus Gene-Z ATI 6970+6950 cfx Redline 1866 8-8-8-24 
Hard DriveOptical DriveCoolingOS
128gb crucial c300 + 3tb storage LG DVD-RW Noctua nh-d14 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
3x 22" LG Model m2 Antec TP new 650 Element T 
MouseMouse Pad
MX518 Steelseries 
  hide details  
Reply
Lawn Mower
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k 5GHZ ASUS Maximus Gene-Z ATI 6970+6950 cfx Redline 1866 8-8-8-24 
Hard DriveOptical DriveCoolingOS
128gb crucial c300 + 3tb storage LG DVD-RW Noctua nh-d14 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
3x 22" LG Model m2 Antec TP new 650 Element T 
MouseMouse Pad
MX518 Steelseries 
  hide details  
Reply
post #14 of 20
Thread Starter 
Thanks man, anyway, was my warranty void since the padlock was unlocked when I clicked "Enable"?
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
post #15 of 20
Thread Starter 
Hard drive is fine and no bad sectors, this rules out HDD.

Next will be GPU, I checked temps while gaming and it maxed only at 70c (according to HWMonitor) which I think is ok.

I'll be using 3DMark next to stress GPU.

I hope I can pin point the prob.
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
post #16 of 20
Thread Starter 
I'm beginning to think its the GPU.

It only happens when I'm gaming, and just happened a few minutes ago.
I was playing DA2 and boom, "No Signal" again.

I'll try heaven benchmark to stress the GPU.

I was thinking if it is possible to set my iGPU enabled, and when the black screen happens again, I'll just transfer the DVI cable to the iGP instead of the 6770.
And hope to confirm that it is the video card indeed.

Will this work? Or any suggestion similar to this?

Yeah, definitely "No Signal" and not "Out of Range".
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
post #17 of 20
Thread Starter 
Ok, so I tested with 3DMark11, these are the results.
It did not go black screen.





I'm getting Heaven Benchmark and MSi Kombustor now.

Any other suggestion how I may solve this?
Edited by eduforonda - 8/2/11 at 8:19pm
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
post #18 of 20
Thread Starter 
Ok, so I ran MSi Kombustor, all went well.
Max temp was 71c and no artifacts were visible.
Next will be Heaven Benchmark.
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
post #19 of 20
Run OCCT gpu test with error checking on and maximum shader complexity. Let it run for 30 minutes. That will tell you really fast if your card is at fault.


How long are you running these benches and stress tests? I recommend at least 15-20 minutes on kombuster and WATCH IT CLOSELY for artifacts.
Edited by Lord Xeb - 8/2/11 at 9:29pm
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #20 of 20
Thread Starter 
Quote:
Originally Posted by Lord Xeb View Post
Run OCCT gpu test with error checking on and maximum shader complexity. Let it run for 30 minutes. That will tell you really fast if your card is at fault.


How long are you running these benches and stress tests? I recommend at least 15-20 minutes on kombuster and WATCH IT CLOSELY for artifacts.
I ran Kombustor for 45mins, no artifacts.

Just finished Heaven Benchmark, no artifacts as well.
No black screen with "No Signal", temps only went to 69c.

I'm lost here, how can I fix this?
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Is this a hard drive problem?