Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Is this a video card problem?
New Posts  All Forums:Forum Nav:

Is this a video card problem?

post #1 of 36
Thread Starter 
Hi OCN Community!

My monitor suddenly goes black screen and display shows "No Signal", but the fans in my chassis are still working.

This happened to me twice, once I was playing Civ V and another while playing Dragon Age 2.

I told this to one of the retailer technicians and he thinks the culprit is a bad sector in the hard drive.

I remembered that my PC was plugged off by my mom several times, when she thought it was turned OFF but I was just downloading overnight while the monitor is turned OFF.

Pfft... And I just read that improper shut down may cause bad sector on hard disk.

Anyway, I forgot the "tool" that the technician advised me to use to check and repair bad sectors, any ideas?

Or do you think the problem lies elsewhere?

I'm thinking it maybe a GPU prob, any suggestion how to isolate this?

I'm kind of new to troubleshooting, so sorry for sounding noobish, hehe..

Thanks in advanced!
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
post #2 of 36
The monitor issue could be something different. I have a toshiba laptop that has a messed up screen and I traced the problem to the wire being pinched by the lcd hinge as I opened and closed the lid. Obviously for you this isn't the issue but it very well could be something like a wire or some such. I kind of doubt the hard drive sector issue. It's true that shutting down randomly can cause bad sectors but you can run software to check for that. chkdsk can do a disk check. You can go to the start menu then "Computer" then right click your C: drive and go to properties. Now click on the "Tools" tab and you should see "Error checking". This should find any disk issues and could at the very least eliminate the disk as an issue. The other possibility is the GPU as you mentioned. Your power supply should be more than enough to power a 6770 but maybe the GPU itself is messed up. If you can, borrow a GPU from a buddy and plop it in and test it. Failing that, try a different external monitor. If you can't try that either, then you may need to bring it to a computer shop for diagnosis. Try the disk check first though. Good luck!
Budget AMD FTW
(14 items)
 
  
CPUMotherboardGraphicsRAM
1055T Gigabyte 990FXA-UD3 Power Color PCS+ Radeon 5870 4GB Corsair 9-9-9-24 
Hard DriveOptical DriveCoolingOS
Intel 80GB SSD, WD 1TB, Hitachi 500GB Asus BR-042T, Lite-On iHAS424-98 Asetek LC (OEM Corsair H50) Win 7 Pro 
MonitorKeyboardPowerCase
Asus VW246H 24" 1080p XtremeGear Thermaltake Toughpower XT 775w Rosewill Thor V2 White 
Mouse
XtremeGear 
  hide details  
Reply
Budget AMD FTW
(14 items)
 
  
CPUMotherboardGraphicsRAM
1055T Gigabyte 990FXA-UD3 Power Color PCS+ Radeon 5870 4GB Corsair 9-9-9-24 
Hard DriveOptical DriveCoolingOS
Intel 80GB SSD, WD 1TB, Hitachi 500GB Asus BR-042T, Lite-On iHAS424-98 Asetek LC (OEM Corsair H50) Win 7 Pro 
MonitorKeyboardPowerCase
Asus VW246H 24" 1080p XtremeGear Thermaltake Toughpower XT 775w Rosewill Thor V2 White 
Mouse
XtremeGear 
  hide details  
Reply
post #3 of 36
Thread Starter 
Thanks for the reply.

I just finished checking my harddrive for errors using WDC Data Lifeguard Daiagnostics.
All seems fine, no bad sector.

My GPU temps only go to 70c when gaming (according to HWMonitor), I temps are ok.

I'll be checking the GPU further.
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
post #4 of 36
if the problem happens randomly like for example when browsing the web, then its ur monitor.
if its only in gaming, then its probably ur graphics card. try heaven benchmark and see if it does it (heaven benchmark should push ur gpu to its limits )
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom ii X4 965 Asrock Extreme3 970 EVGA GTX 560 ti 448 cores Classified Ultra 8gigs G.SKILL 1600mz DDR3 
Hard DriveHard DriveOptical DriveOS
Seagate 1.5TB 7200 rpm Crucial M4 128GB LG dvd/cd drive Windows 7 64-bit 
MonitorKeyboardPowerCase
LG EW224 22inch 1080p LED screen Logitech G510 Antec earthwatts 650W Thermaltake V9 
Mouse
Razer DeathAdder 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom ii X4 965 Asrock Extreme3 970 EVGA GTX 560 ti 448 cores Classified Ultra 8gigs G.SKILL 1600mz DDR3 
Hard DriveHard DriveOptical DriveOS
Seagate 1.5TB 7200 rpm Crucial M4 128GB LG dvd/cd drive Windows 7 64-bit 
MonitorKeyboardPowerCase
LG EW224 22inch 1080p LED screen Logitech G510 Antec earthwatts 650W Thermaltake V9 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #5 of 36
Thread Starter 
I'm beginning to think its the GPU.
It only happens when I'm gaming, and just happened a few minutes ago.
I was playing DA2 and boom, "No Signal" again.

I'll try heaven benchmark as you suggested.

I was thinking if it is possible to set my iGPU enabled, and when the black screen happens again, I'll just transfer the DVI cable to the iGP instead of the 6770.
And hope to confirm that it is the video card indeed.

Will this work? Or any suggestion similar to this?

Thanks!
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
post #6 of 36
Thread Starter 
Ok, so I tested with 3DMark11, these are the results.
It did not go black screen.





I'm getting Heaven Benchmark and MSi Kombustor now.

Any other suggestion how I may solve this?
Edited by eduforonda - 8/2/11 at 8:20pm
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
post #7 of 36
Thread Starter 
Ok, so I ran MSi Kombustor, all went well.
Max temp was 71c and no artifacts were visible.
Next will be Heaven Benchmark.
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
post #8 of 36
How long did you run Kombuster for?
Try running as long as you play DA 2 before you get the No Signal.
Apollo
(16 items)
 
Project Greyscale
(24 items)
 
Zeus
(16 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-5930K Asus Sabertooth X99 ASUS GeForce GTX 1080 8GB ROG STRIX  Corsair Vengeance 32GB (4x8GB) DDR4 3000 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500GB Samsung 850 EVO 1TB Samsung SH-224BB CM Hyper 212 EVO 
OSMonitorKeyboardPower
Windows 8.1 x64 Pro Asus PB278Q (1440p) Gigabyte Aivia Osmium (Cherry Red) Corsair AX850 
CaseMouseMouse PadAudio
Cooler Master HAF X Gigabyte Aivia Krypton Razer Goliathus Extended Speed Edition Realtek ALC1150 8-Channel + Logitech z906 + Sam... 
CPUMotherboardGraphicsGraphics
i7-4790K EVGA Z97 Classified EVGA GTX 780Ti EVGA GTX 780Ti 
RAMHard DriveHard DriveHard Drive
Dominator Platinum Spinpoint F3 Spinpoint F3 510 Series 
Hard DriveHard DriveCoolingCooling
510 Series 320 Series XSPC AX120 XSPC AX360 
CoolingCoolingCoolingOS
XSPC AX240 EK Supremacy EK FC780 GTX Ti WIndows 8.1 
OSMonitorPowerCase
OS X 10.9.3 Yamaski Catleap 120Hz HCP-1200 Air 540 
MouseMouse PadAudioAudio
Razer Deathadder Table Avid Fast Track Duo HiFIMan HE-400 
CPUMotherboardGraphicsRAM
AMD FX-8120 @4.5GHz GIGABYTE GA-990FXA-UD7 GIGABYTE Radeon RX 460 G.SKILL Sniper 1600MHz 2x4GB 
Hard DriveHard DriveOptical DriveCooling
Crucial 64GB m4 1TB WD Black Samsung SH-224BB CM Hyper 212+ 
OSMonitorKeyboardPower
Windows 8.1 x64 Pro Asus PB278Q (1440p) Gigabyte Aivia Osmium Corsair AX850 
CaseMouseMouse PadAudio
CM 690II Gigabyte Aivia Krypton Razer Goliathus Extended Speed Edition Realtek ALC889 + Logitech z906 + Samson SR850 
  hide details  
Reply
Apollo
(16 items)
 
Project Greyscale
(24 items)
 
Zeus
(16 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7-5930K Asus Sabertooth X99 ASUS GeForce GTX 1080 8GB ROG STRIX  Corsair Vengeance 32GB (4x8GB) DDR4 3000 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500GB Samsung 850 EVO 1TB Samsung SH-224BB CM Hyper 212 EVO 
OSMonitorKeyboardPower
Windows 8.1 x64 Pro Asus PB278Q (1440p) Gigabyte Aivia Osmium (Cherry Red) Corsair AX850 
CaseMouseMouse PadAudio
Cooler Master HAF X Gigabyte Aivia Krypton Razer Goliathus Extended Speed Edition Realtek ALC1150 8-Channel + Logitech z906 + Sam... 
CPUMotherboardGraphicsGraphics
i7-4790K EVGA Z97 Classified EVGA GTX 780Ti EVGA GTX 780Ti 
RAMHard DriveHard DriveHard Drive
Dominator Platinum Spinpoint F3 Spinpoint F3 510 Series 
Hard DriveHard DriveCoolingCooling
510 Series 320 Series XSPC AX120 XSPC AX360 
CoolingCoolingCoolingOS
XSPC AX240 EK Supremacy EK FC780 GTX Ti WIndows 8.1 
OSMonitorPowerCase
OS X 10.9.3 Yamaski Catleap 120Hz HCP-1200 Air 540 
MouseMouse PadAudioAudio
Razer Deathadder Table Avid Fast Track Duo HiFIMan HE-400 
CPUMotherboardGraphicsRAM
AMD FX-8120 @4.5GHz GIGABYTE GA-990FXA-UD7 GIGABYTE Radeon RX 460 G.SKILL Sniper 1600MHz 2x4GB 
Hard DriveHard DriveOptical DriveCooling
Crucial 64GB m4 1TB WD Black Samsung SH-224BB CM Hyper 212+ 
OSMonitorKeyboardPower
Windows 8.1 x64 Pro Asus PB278Q (1440p) Gigabyte Aivia Osmium Corsair AX850 
CaseMouseMouse PadAudio
CM 690II Gigabyte Aivia Krypton Razer Goliathus Extended Speed Edition Realtek ALC889 + Logitech z906 + Samson SR850 
  hide details  
Reply
post #9 of 36
Thread Starter 
Quote:
Originally Posted by vinton13 View Post
How long did you run Kombuster for?
Try running as long as you play DA 2 before you get the No Signal.
I ran MSi Kombustor for 45mins.

I just finished Heaven Benchmark and all went well, no artifacts, no black screen with "No Signal".
Max temp was 69c.

The latest black screen was maybe 1.5hrs in DA2. But other times it was maybe 4-5hrs going in the game.

Could my OC to 3.75GHz be linked to this?
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
post #10 of 36
Thread Starter 
Just redid MSi Kombustor for 2hrs now, all good, no artifacts.
Max temp at 73c. I'll try playing DA2 again for long hours and check.

Next is to drop my OC and play on stock 3.00GHz to rule out the OC.

Any other suggestions?
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
Toto
(14 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 440 @ 3.75GHz MSI 880GM-E43 PowerColor HD 6770 Kingston ValueRAM 2gb x2 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500gb LiteOn IHAS 524 24x Win7 Ultimate SP1 x64 ViewSonic 1937wm-LED 
KeyboardPowerCaseMouse
Logitech MK260 SilverStone ST50F-ES 500w Thermaltake V3 (5 120mm fan) Logitech MK260 
Mouse PadAudio
Rantopad H1 Creative Gigaworks T20 Series II 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Is this a video card problem?