Overclock.net › Forums › Cooling › Water Cooling › My water is disappearing? Evaporation? Help plz
New Posts  All Forums:Forum Nav:

My water is disappearing? Evaporation? Help plz - Page 2

post #11 of 39
what watercooler are u using?
SubZero
(15 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 6600k maximus viii hero Asus Strix RX 480 Corsair 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Corsair H55i Windows 7 Ultimate SP1 HP 23xi 
KeyboardPowerCaseMouse
Roccat Isku Corsair CX 750M Corsair 300R Roccat Kiro 
Mouse Pad
Roccat Taito 
  hide details  
Reply
SubZero
(15 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 6600k maximus viii hero Asus Strix RX 480 Corsair 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Corsair H55i Windows 7 Ultimate SP1 HP 23xi 
KeyboardPowerCaseMouse
Roccat Isku Corsair CX 750M Corsair 300R Roccat Kiro 
Mouse Pad
Roccat Taito 
  hide details  
Reply
post #12 of 39
Quote:
Originally Posted by jakefeb3 View Post
I have had the loop for a couple of months. Installed it in May I think. I did a bunch of leak testing and etc when I first installed all of it. I also put am pretty sure its not an air pocket. I have been refilling for a week or 2 now.
Yea something is leaking I would say. Put up paper towels everywhere around the case and around the barbs to find out where its leaking.
post #13 of 39
Sounds like it's leaking somewhere. Run just the pump for 24 hours with no fans. The theory is that it's leaking but the fans and heat are evaporating the leaking water before you're able to see it.
So Quiet
(16 items)
 
Router
(10 items)
 
 
CPUMotherboardGraphicsRAM
5820K X99-A EVGA GTX 1060 6GB SSC GSkill Ripjaw V 4x8GB 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB Noctua NH-D15S 10 EDU 2x Dell U2715H 
KeyboardPowerCaseMouse
CM Storm gunmetal and browns Cooler Master V850 Cooler Master XB EVO Logitech G403 
Mouse PadAudioAudioOther
TECKNET Fluance SX6  S.M.S.L SA-60 Intel PRO/1000 PT Quad Port 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1225 V3 Gigabyte H81M-DS2V Crucial Ballistix Sport 2X2GB  Hitachi Deskstar 320GB 
CoolingOSPowerCase
Cryorig M9i pfSense Capstone 450W Rosewill RSV-L4500 
OtherOther
Intel 9301CT Intel 9301CT 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1225 V3 Asrock Rack C226 WS HD P4600 Crucial 16GB ECC  
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX100  4 WD Red 2TB RAID 0+1 HGST Deskstar NAS 4TB Yep 
CoolingOSPowerCase
Stock Windows Server 2012 R2 Standard Seasonic 450RM Rosewill RSV-L4500 
Other
Intel PRO/1000 PT Quad Port 
  hide details  
Reply
So Quiet
(16 items)
 
Router
(10 items)
 
 
CPUMotherboardGraphicsRAM
5820K X99-A EVGA GTX 1060 6GB SSC GSkill Ripjaw V 4x8GB 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB Noctua NH-D15S 10 EDU 2x Dell U2715H 
KeyboardPowerCaseMouse
CM Storm gunmetal and browns Cooler Master V850 Cooler Master XB EVO Logitech G403 
Mouse PadAudioAudioOther
TECKNET Fluance SX6  S.M.S.L SA-60 Intel PRO/1000 PT Quad Port 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1225 V3 Gigabyte H81M-DS2V Crucial Ballistix Sport 2X2GB  Hitachi Deskstar 320GB 
CoolingOSPowerCase
Cryorig M9i pfSense Capstone 450W Rosewill RSV-L4500 
OtherOther
Intel 9301CT Intel 9301CT 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1225 V3 Asrock Rack C226 WS HD P4600 Crucial 16GB ECC  
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX100  4 WD Red 2TB RAID 0+1 HGST Deskstar NAS 4TB Yep 
CoolingOSPowerCase
Stock Windows Server 2012 R2 Standard Seasonic 450RM Rosewill RSV-L4500 
Other
Intel PRO/1000 PT Quad Port 
  hide details  
Reply
post #14 of 39
Quote:
Originally Posted by AMOCO View Post
Just fill it up again and see if the water level gets low again,Might have been air in the system.
no always. I had this happen to me. Though it was residual air, but it continued past a week. Turned on my rx360 radiator was leaking from a weld. Luckily nothing was fried.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #15 of 39
Thread Starter 
UPDATE: I was checking like you guys suggested. I have found that there is water coming out of my pump very slowly.

It is not leaking from the "ports" that the tubes connect to, but it seems to be magically coming out of the bottom area of the pump. The pump is a swiftech mcp655. What do you guys think of this? What could this mean?
2016
(4 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k asus viii hero PNY GTX 1080 XLR8 Samsung 950 
  hide details  
Reply
2016
(4 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k asus viii hero PNY GTX 1080 XLR8 Samsung 950 
  hide details  
Reply
post #16 of 39
It probably indicates the O-ring in the pump has gone bad or isn't installed correctly.

By "bottom" do you mean along the collar, or where the wire comes out?
post #17 of 39
Thread Starter 
It is on the opposite end of where the wire comes out. I think. So do you think I can solve this problem by replacing the pump?
2016
(4 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k asus viii hero PNY GTX 1080 XLR8 Samsung 950 
  hide details  
Reply
2016
(4 items)
 
  
CPUMotherboardGraphicsHard Drive
6700k asus viii hero PNY GTX 1080 XLR8 Samsung 950 
  hide details  
Reply
post #18 of 39
Drain your loop and open up the pump to see if you can spot any problems. You may indeed need a new pump, but I wouldn't jump to that conclusion.
post #19 of 39
I'm running a pretty big loop myself and based off my 80ml reservoir on the top highest point of my setup, designed specifically to trap air... I have lost about 30ml of water in the past 10 or so days.. as other have mentioned, run it with paper towels below every joint point possible for 24 hours, if there is a leak, you will spot it..

I put blue Zalman coolant in mine so if it leaks, there's a blue spot which can be spotted easily..

Suggest you to just hook up just your pump to power, pin the green+black cable on the power supply, remove any or all of your components in case there is a leak.. If after all this and there is no leak, then it's just evaporating from somewhere, all normal then..
Hamster
(22 items)
 
Wheel
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930K Asus Rampage V Extreme Zotac GTX 980ti AMP! (3) Kingstone Hyper X 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro WD Black EK FC Titan X (3) | EK Monoblock Aquaero 6 Pro | Power Amp 3 (6) 
CoolingCoolingCoolingCooling
SR1 240 | SR1 360 (2) BP Z Multi 80ML Reservoir (2) EK Dual D5 Top (2) AC D5 (4) Dual Loop 
OSMonitorMonitorKeyboard
Win 7 Ultimate 64 3x Asus VG248 | WSGF Freedom Quad Desk Stand Asus ROG Swift PG278Q Logitech G910 
PowerCaseMouseMouse Pad
Corsair AX1500i Caselabs M10 + Pedestal Logitech G600 Razer Goliathus + ME3 Razer Vespula 
AudioOther
onboard Realtek  Astro A40, Logitech G930 
CPUMotherboardGraphicsRAM
Intel i7 3770K Gigabyte GA Z68XP UD3R Intel SB integrated Corsair Vengeance LP CML16GX3M4A1600C9 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 (2) LSI Megaraid 9265 8i WD4000FYYZ0 (2) span WD2002FAEX (4) Raid 5 
CoolingOSMonitorKeyboard
Corsair H100i Windows Server 2003 R2 EE Remote Desktop Remote Desktop 
PowerCaseMouse
Corsair AX750 Caselabs SM8 Merlin Remote Desktop 
  hide details  
Reply
Hamster
(22 items)
 
Wheel
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930K Asus Rampage V Extreme Zotac GTX 980ti AMP! (3) Kingstone Hyper X 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro WD Black EK FC Titan X (3) | EK Monoblock Aquaero 6 Pro | Power Amp 3 (6) 
CoolingCoolingCoolingCooling
SR1 240 | SR1 360 (2) BP Z Multi 80ML Reservoir (2) EK Dual D5 Top (2) AC D5 (4) Dual Loop 
OSMonitorMonitorKeyboard
Win 7 Ultimate 64 3x Asus VG248 | WSGF Freedom Quad Desk Stand Asus ROG Swift PG278Q Logitech G910 
PowerCaseMouseMouse Pad
Corsair AX1500i Caselabs M10 + Pedestal Logitech G600 Razer Goliathus + ME3 Razer Vespula 
AudioOther
onboard Realtek  Astro A40, Logitech G930 
CPUMotherboardGraphicsRAM
Intel i7 3770K Gigabyte GA Z68XP UD3R Intel SB integrated Corsair Vengeance LP CML16GX3M4A1600C9 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 (2) LSI Megaraid 9265 8i WD4000FYYZ0 (2) span WD2002FAEX (4) Raid 5 
CoolingOSMonitorKeyboard
Corsair H100i Windows Server 2003 R2 EE Remote Desktop Remote Desktop 
PowerCaseMouse
Corsair AX750 Caselabs SM8 Merlin Remote Desktop 
  hide details  
Reply
post #20 of 39
If your pump is new(ish) and you haven't modified it in any way I would consider contacting Swiftech before taking it apart; you might be able to get a warranty replacement.

Otherwise sure, rip it apart and see what needs repair / replacement. It is probably that the o-ring isn't sitting quite right, which is an easy fix.
Main
(21 items)
 
HTPC
(10 items)
 
 
CPUMotherboardGraphicsRAM
i5 2550k P8P67 Pro Sapphire HD 7950 G.Skill RipJaws X 1600 Cas 9 
Hard DriveHard DriveHard DriveCooling
Corsair Force 120 WD Blue 500GB WD Caviar Green 1TB XSPC RayStorm 
CoolingCoolingCoolingCooling
RX240 MCR 220 EK 7950 Copper Acetal  DDC-1T 
OSMonitorMonitorKeyboard
Windows 7 64-bit Dell U2311H Oculus Rift DK2 Ducky Shine 3 MX Brown 
PowerCaseMouseAudio
Corsair TX 750W CoolerMaster CM690 II G500 Klipsch ProMedia 2.1 
Audio
Asus Xonar DX 
CPUMotherboardRAMHard Drive
A10-6800K Gigabyte GA-F2A85XN-WIFI G Skill 1600 CAS9 Kingston SSD Now 60GB 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 1TB LG Slim Blu-Ray player Silverstone NT06-PRO  Widows 7 Home Premium 
PowerCase
Silverstone Sfx Series ST45SF 450W Silverstone SG05 
  hide details  
Reply
Main
(21 items)
 
HTPC
(10 items)
 
 
CPUMotherboardGraphicsRAM
i5 2550k P8P67 Pro Sapphire HD 7950 G.Skill RipJaws X 1600 Cas 9 
Hard DriveHard DriveHard DriveCooling
Corsair Force 120 WD Blue 500GB WD Caviar Green 1TB XSPC RayStorm 
CoolingCoolingCoolingCooling
RX240 MCR 220 EK 7950 Copper Acetal  DDC-1T 
OSMonitorMonitorKeyboard
Windows 7 64-bit Dell U2311H Oculus Rift DK2 Ducky Shine 3 MX Brown 
PowerCaseMouseAudio
Corsair TX 750W CoolerMaster CM690 II G500 Klipsch ProMedia 2.1 
Audio
Asus Xonar DX 
CPUMotherboardRAMHard Drive
A10-6800K Gigabyte GA-F2A85XN-WIFI G Skill 1600 CAS9 Kingston SSD Now 60GB 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 1TB LG Slim Blu-Ray player Silverstone NT06-PRO  Widows 7 Home Premium 
PowerCase
Silverstone Sfx Series ST45SF 450W Silverstone SG05 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › My water is disappearing? Evaporation? Help plz