Overclock.net › Forums › Graphics Cards › NVIDIA › 30 fps evga gtx 460 1gb sc sli
New Posts  All Forums:Forum Nav:

30 fps evga gtx 460 1gb sc sli

post #1 of 13
Thread Starter 
Hello, i just received my second gtx 460 card today, installed it, ran power to the card, ran the bridge, installed new drivers "after uninstalling my previous" and i have to say, um....
and yes i bought my cards twin.
Heaven benchmark score went up, even though i used higher graphical settings
FFXIV benchmark went up even after the higher graphical settings

BUT

Bad company 2 is running @ 30 fps and is laggy. My single gtx played it better.
I usually did not have my settings maxed in it on my single card, but since i have 2 i put them all maxed out, and my fps is horrible..
My specs should be right below my post, only difference is that i have sli cards now.

Any information would be great. Im going to stalk this thread too, so i will respond quickly. If you need any information please ask, i will provide you with what i can. Thanks again
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.07 Asus Sabertooth X58 EVGA GTX 460 SC 1GB SLI 6gb Tri OCZ Reaper 1600mhz 6-8-6-24 1.65v 
Hard DriveOptical DriveOSMonitor
BIG ASUS Win 7 pro 64 LG W2486L 24" LED Monitor 
PowerCase
Corsair TX750w HAF 932 Black Edition 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.07 Asus Sabertooth X58 EVGA GTX 460 SC 1GB SLI 6gb Tri OCZ Reaper 1600mhz 6-8-6-24 1.65v 
Hard DriveOptical DriveOSMonitor
BIG ASUS Win 7 pro 64 LG W2486L 24" LED Monitor 
PowerCase
Corsair TX750w HAF 932 Black Edition 
  hide details  
Reply
post #2 of 13
try running the 2nd card you just got on its own to see if it does the same as the one you already had. Just to make sure its not DOA
Ov3RK11L
(15 items)
 
Project Toaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-661 4.2Ghz 24/7 Gigabyte H55N-USB3 Sapphire HD7950 950mhz OC Gskill Ripjaws DDR3 1333 4GB 
Hard DriveOptical DriveCoolingOS
Corsair F60 SSD + WD 500GB black LG burner Antech Kuhler 620 w/ NoiseBlocker fan Win 7 Ult. 64bit 
MonitorKeyboardPowerCase
Asus 24" LED LCD 1920X1080 Logitech G510 600W 80+ Lian Li PC-Q08B 
MouseMouse PadAudio
R.A.T 7  Frys?? lol onboard..ohh yahhhhhhh  
  hide details  
Reply
Ov3RK11L
(15 items)
 
Project Toaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-661 4.2Ghz 24/7 Gigabyte H55N-USB3 Sapphire HD7950 950mhz OC Gskill Ripjaws DDR3 1333 4GB 
Hard DriveOptical DriveCoolingOS
Corsair F60 SSD + WD 500GB black LG burner Antech Kuhler 620 w/ NoiseBlocker fan Win 7 Ult. 64bit 
MonitorKeyboardPowerCase
Asus 24" LED LCD 1920X1080 Logitech G510 600W 80+ Lian Li PC-Q08B 
MouseMouse PadAudio
R.A.T 7  Frys?? lol onboard..ohh yahhhhhhh  
  hide details  
Reply
post #3 of 13
Thread Starter 
Quote:
Originally Posted by tx-jose View Post
try running the 2nd card you just got on its own to see if it does the same as the one you already had. Just to make sure its not DOA
I put my new card in the primary "top" slot becuase my older one was a little dirty and i didnt want it to burn up. If I turn off sli will I be able to test the new one since its in the top, or do i need to remove my old card from my tower?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.07 Asus Sabertooth X58 EVGA GTX 460 SC 1GB SLI 6gb Tri OCZ Reaper 1600mhz 6-8-6-24 1.65v 
Hard DriveOptical DriveOSMonitor
BIG ASUS Win 7 pro 64 LG W2486L 24" LED Monitor 
PowerCase
Corsair TX750w HAF 932 Black Edition 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.07 Asus Sabertooth X58 EVGA GTX 460 SC 1GB SLI 6gb Tri OCZ Reaper 1600mhz 6-8-6-24 1.65v 
Hard DriveOptical DriveOSMonitor
BIG ASUS Win 7 pro 64 LG W2486L 24" LED Monitor 
PowerCase
Corsair TX750w HAF 932 Black Edition 
  hide details  
Reply
post #4 of 13
Thread Starter 
i just tested it with the single card and my fps does drop and hang out around 20-30ish. I would think that sli would have done a lot more for me though. I think i might send it back and sell my other to get like a gtx 580
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.07 Asus Sabertooth X58 EVGA GTX 460 SC 1GB SLI 6gb Tri OCZ Reaper 1600mhz 6-8-6-24 1.65v 
Hard DriveOptical DriveOSMonitor
BIG ASUS Win 7 pro 64 LG W2486L 24" LED Monitor 
PowerCase
Corsair TX750w HAF 932 Black Edition 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.07 Asus Sabertooth X58 EVGA GTX 460 SC 1GB SLI 6gb Tri OCZ Reaper 1600mhz 6-8-6-24 1.65v 
Hard DriveOptical DriveOSMonitor
BIG ASUS Win 7 pro 64 LG W2486L 24" LED Monitor 
PowerCase
Corsair TX750w HAF 932 Black Edition 
  hide details  
Reply
post #5 of 13
Take one out and test each card on stock. To verify it's working correctly.

Do you have Vsync enabled? try disabling it and see what happens.

What drivers are you using?

What happens when you run the both gpu's at stock?

Create a custom resolution for your default resolution and force the correct refresh rate. Then try enabling vsync and it should lock it to 60fps rather than 30fps.

EDIT:

Do this and force the refresh rate to 60 by creating a custom resolution. Sometimes windows forgets or the game forgets and when you enable vsync it locks it to what it thinks is your refresh rate.


Edited by munaim1 - 8/2/11 at 4:55pm
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #6 of 13
Something sounds very wrong with that. Sli should come kind of close to doubling your fps in many games including bad company 2.
Edited by razaice - 8/2/11 at 5:05pm
The War Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4790k Gigabyte Z97X Gaming 5 MSI 980 ti 6G 16GB DDR3 
Hard DriveCoolingOSMonitor
Intel SSD 480GB Noctua NH-D15 Windows 10 64 bit 39" 1920x1080 
PowerCase
EVGA SuperNOVA G2 650 Fractal Design Define R5 
  hide details  
Reply
The War Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4790k Gigabyte Z97X Gaming 5 MSI 980 ti 6G 16GB DDR3 
Hard DriveCoolingOSMonitor
Intel SSD 480GB Noctua NH-D15 Windows 10 64 bit 39" 1920x1080 
PowerCase
EVGA SuperNOVA G2 650 Fractal Design Define R5 
  hide details  
Reply
post #7 of 13
Thread Starter 
ya i would think so too, i noticed the benchmark score increases but damn.
275.33 drivers, another thing is that my top card just reached 90c. Thats crazy, i can feel the mini heater blowing out from behind my monitor.

vsync off. I managed to get better fps when i turned my nvidia setting to application controlled, but with bc runnin @ 32 antialiasing, and the other at 16x im getting like 40-80. Still feels a little laggy though
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.07 Asus Sabertooth X58 EVGA GTX 460 SC 1GB SLI 6gb Tri OCZ Reaper 1600mhz 6-8-6-24 1.65v 
Hard DriveOptical DriveOSMonitor
BIG ASUS Win 7 pro 64 LG W2486L 24" LED Monitor 
PowerCase
Corsair TX750w HAF 932 Black Edition 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.07 Asus Sabertooth X58 EVGA GTX 460 SC 1GB SLI 6gb Tri OCZ Reaper 1600mhz 6-8-6-24 1.65v 
Hard DriveOptical DriveOSMonitor
BIG ASUS Win 7 pro 64 LG W2486L 24" LED Monitor 
PowerCase
Corsair TX750w HAF 932 Black Edition 
  hide details  
Reply
post #8 of 13
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
Take one out and test each card on stock. To verify it's working correctly.

Do you have Vsync enabled? try disabling it and see what happens.

What drivers are you using?

What happens when you run the both gpu's at stock?

Create a custom resolution for your default resolution and force the correct refresh rate. Then try enabling vsync and it should lock it to 60fps rather than 30fps.

EDIT:

Do this and force the refresh rate to 60 by creating a custom resolution. Sometimes windows forgets or the game forgets and when you enable vsync it locks it to what it thinks is your refresh rate.

Quote:
Originally Posted by razaice View Post
Something sounds very wrong with that. Sli sould come kind of close to doubling your fps in many games including bad company 2.
all of that is in order already, but thanx. It was all set up fine, i guess its time to take them out and test them with no sli.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.07 Asus Sabertooth X58 EVGA GTX 460 SC 1GB SLI 6gb Tri OCZ Reaper 1600mhz 6-8-6-24 1.65v 
Hard DriveOptical DriveOSMonitor
BIG ASUS Win 7 pro 64 LG W2486L 24" LED Monitor 
PowerCase
Corsair TX750w HAF 932 Black Edition 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.07 Asus Sabertooth X58 EVGA GTX 460 SC 1GB SLI 6gb Tri OCZ Reaper 1600mhz 6-8-6-24 1.65v 
Hard DriveOptical DriveOSMonitor
BIG ASUS Win 7 pro 64 LG W2486L 24" LED Monitor 
PowerCase
Corsair TX750w HAF 932 Black Edition 
  hide details  
Reply
post #9 of 13
Yeah def send that card back, I am getting over double your FPS... with an amd chip lol. Personally I don't run the 275 since it gave me some trouble i did driver sweep and reinstalled 270 ones and it works like a charm, should give that a try
Giggity
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k 4.9ghz HT on @ 1.415v ASRock Z68 Professional(Fatal1ty) Gen 3 Zotac GTX 680 2gb @ +100/400 Zotac GTX 680 2gb @ +100/400 
RAMHard DriveHard DriveCooling
8gb Corsair vengeance ddr3 1600 Crucial M4 128 GB 2x Western Digital Black 1TB(Storage Drives) Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 64bit Crossover 27' LED-P ASUS VH236H 23' DAS Professional 
PowerCaseMouse
Seasonic X1050 Gold Azza Salano 1000 Black/Black Logitech G500 
  hide details  
Reply
Giggity
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k 4.9ghz HT on @ 1.415v ASRock Z68 Professional(Fatal1ty) Gen 3 Zotac GTX 680 2gb @ +100/400 Zotac GTX 680 2gb @ +100/400 
RAMHard DriveHard DriveCooling
8gb Corsair vengeance ddr3 1600 Crucial M4 128 GB 2x Western Digital Black 1TB(Storage Drives) Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 64bit Crossover 27' LED-P ASUS VH236H 23' DAS Professional 
PowerCaseMouse
Seasonic X1050 Gold Azza Salano 1000 Black/Black Logitech G500 
  hide details  
Reply
post #10 of 13
Thread Starter 
Quote:
Originally Posted by Modz View Post
Yeah def send that card back, I am getting over double your FPS... with an amd chip lol. Personally I don't run the 275 since it gave me some trouble i did driver sweep and reinstalled 270 ones and it works like a charm, should give that a try
what are your in game settings ? totally maxed? what are your vid card settings? Its 85 degrees in my house right now due to this crazy heat wave, so i can almost expect the 90c but damn..... This sucks.. I next day aired this card and everything.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.07 Asus Sabertooth X58 EVGA GTX 460 SC 1GB SLI 6gb Tri OCZ Reaper 1600mhz 6-8-6-24 1.65v 
Hard DriveOptical DriveOSMonitor
BIG ASUS Win 7 pro 64 LG W2486L 24" LED Monitor 
PowerCase
Corsair TX750w HAF 932 Black Edition 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.07 Asus Sabertooth X58 EVGA GTX 460 SC 1GB SLI 6gb Tri OCZ Reaper 1600mhz 6-8-6-24 1.65v 
Hard DriveOptical DriveOSMonitor
BIG ASUS Win 7 pro 64 LG W2486L 24" LED Monitor 
PowerCase
Corsair TX750w HAF 932 Black Edition 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 30 fps evga gtx 460 1gb sc sli