Overclock.net › Forums › Intel › Intel - General › New PC issue
New Posts  All Forums:Forum Nav:

New PC issue - Page 2

post #11 of 26
Hmm. Try resetting the CPU cooler? Also Sounds crazy try to boot without ram in, and no gtx 580. if it stays on an makes horrid beeps then there may be a power issue.
post #12 of 26
Thread Starter 
same thing. Before my motherboard woundlt turn on as soon as i hit the power switch on the psu. but now it just turns on then off.
post #13 of 26
Thread Starter 
Quote:
Originally Posted by davista111 View Post
Hmm. Try resetting the CPU cooler? Also Sounds crazy try to boot without ram in, and no gtx 580. if it stays on an makes horrid beeps then there may be a power issue.
same thing. Before my motherboard woundlt turn on as soon as i hit the power switch on the psu. but now it just turns on then off.
post #14 of 26
I do not think it is broke.I think something isn't hooked up correctly.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
post #15 of 26
Thread Starter 
Quote:
Originally Posted by djsi38t View Post
I do not think it is broke.I think something isn't hooked up correctly.
Well, what? Ive taken the 24 pin power plug out a few times and thats a ***** ti get out, do you think i could have damaged it taking it out?
Edited by Bruhdoski - 8/3/11 at 9:26am
post #16 of 26
Did you forget to plug in the 8 pin?

It happens to the best of us...
Simplicity
(16 items)
 
#2 PC
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600k MSI Gaming Z170A EVGA GTX 980 Classified Crucial Ballistix Tactical (2 x 8GB) DDR4 2666 
Hard DriveCoolingOSMonitor
Samsung Pro 950 Cryorig H7 Windows 7 Ultimate x64 CrossOver 2560x1440 IPS 
PowerCaseMouseMouse Pad
Rosewill Capstone 550-M Phanteks Enthoo Pro RAZER Abyssus Mirror Special Edition XTRAC Ripper 
AudioAudioAudioAudio
Asus Xonar Essence STX Dayton Audio B652 Lepai Tripath Class-T Hi-Fi Audio Mini Amplifier 8 Inch 60-Watt Powered Subwoofer 
CPUMotherboardGraphicsRAM
Intel q9300 Intel DP45SG MSI TFII GTX 660 Corsair Dominator 1333 
Hard DriveCoolingOSMonitor
Corsair Force 3 90gb Deepcool Gammaxx 300 Windows 7 Samsung SyncMaster 932bw 
KeyboardPowerCaseMouse
Dell Rosewill Lightning 800w CM Stryker Dell 
  hide details  
Reply
Simplicity
(16 items)
 
#2 PC
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600k MSI Gaming Z170A EVGA GTX 980 Classified Crucial Ballistix Tactical (2 x 8GB) DDR4 2666 
Hard DriveCoolingOSMonitor
Samsung Pro 950 Cryorig H7 Windows 7 Ultimate x64 CrossOver 2560x1440 IPS 
PowerCaseMouseMouse Pad
Rosewill Capstone 550-M Phanteks Enthoo Pro RAZER Abyssus Mirror Special Edition XTRAC Ripper 
AudioAudioAudioAudio
Asus Xonar Essence STX Dayton Audio B652 Lepai Tripath Class-T Hi-Fi Audio Mini Amplifier 8 Inch 60-Watt Powered Subwoofer 
CPUMotherboardGraphicsRAM
Intel q9300 Intel DP45SG MSI TFII GTX 660 Corsair Dominator 1333 
Hard DriveCoolingOSMonitor
Corsair Force 3 90gb Deepcool Gammaxx 300 Windows 7 Samsung SyncMaster 932bw 
KeyboardPowerCaseMouse
Dell Rosewill Lightning 800w CM Stryker Dell 
  hide details  
Reply
post #17 of 26
Thread Starter 
Quote:
Originally Posted by jagz View Post
Did you forget to plug in the 8 pin?

It happens to the best of us...
Possibly
post #18 of 26
I hate to be the bearer of bad new but it sounds like you damaged something either the psu or more than likely the motherboard.
Are you 100% sure you had all the standoffs in the correct position, if one wasn't in the right place, it would sit under the motherboard and short it out. I've had may people come to me at work with this same issue.
Hold your motherboard above the motherboard tray of you're case and check each standoff lines up with the holes, any that don't should be removed.
Also remove the cmos battery for a few mins and properly ground the whole thing.
Check the psu for cable breaks or poor connections.
The Beast
(14 items)
 
The Underdog
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 Extreme 980X Asus Rampage Extreme III Gainward nVidia Geforce GTX 580 Corsair Dominator GT CMT6GX3M3A2000C8 
Hard DriveCoolingOSMonitor
Crucial C300 CTFDDAC064MAG Corsair H80 Push/Pull Enermax 120mm fans Windows 7 Ultimate x64 Dell U2410 
KeyboardPowerCaseMouse
Logitech G19 + G13 Enermax Revolution 85+ 1200W Corsair 800D Razer mamba  
Mouse PadAudio
Alienware Onboard 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 Black Edition 1090T 4Ghz Asus Crosshair Forumla III ROG HD 5770 x2 Crossfire Corsair Dominator GT 12GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex II 60GB 3x 2TB Western Digital Black SonyDRU-870S + Pioneer BDR 205 Windows 7 x64 Ultimate Samsung 19' HD LCD 1920x1080 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Aopen Extreme Series 1000W Modular PSU - 12cm Fan Xigmatek Utgauard (Moddified) Razor R.A.T 3 
  hide details  
Reply
The Beast
(14 items)
 
The Underdog
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 Extreme 980X Asus Rampage Extreme III Gainward nVidia Geforce GTX 580 Corsair Dominator GT CMT6GX3M3A2000C8 
Hard DriveCoolingOSMonitor
Crucial C300 CTFDDAC064MAG Corsair H80 Push/Pull Enermax 120mm fans Windows 7 Ultimate x64 Dell U2410 
KeyboardPowerCaseMouse
Logitech G19 + G13 Enermax Revolution 85+ 1200W Corsair 800D Razer mamba  
Mouse PadAudio
Alienware Onboard 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 Black Edition 1090T 4Ghz Asus Crosshair Forumla III ROG HD 5770 x2 Crossfire Corsair Dominator GT 12GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex II 60GB 3x 2TB Western Digital Black SonyDRU-870S + Pioneer BDR 205 Windows 7 x64 Ultimate Samsung 19' HD LCD 1920x1080 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Aopen Extreme Series 1000W Modular PSU - 12cm Fan Xigmatek Utgauard (Moddified) Razor R.A.T 3 
  hide details  
Reply
post #19 of 26
Quote:
Originally Posted by Bruhdoski View Post
bump, does anyone think its broke?

The fans still come on and that.
I have hopes it is not broken. Check to be sure there are no screws under your board. Make sure you are using the standoffs and correct board screws. Pictures of your board in the case from a few angles would also be helpful.

Also be sure the 8 pin power is plugged in as well as the 24 pin power as a previous poster said.

Also, is the cpu cooling fan plugged in to the 4 pin connector next to the cpu socket? Or do you have it somewhere else?
Edited by fuloran1 - 8/3/11 at 9:39am
post #20 of 26
Thread Starter 
Quote:
Originally Posted by fuloran1 View Post
I have hopes it is not broken. Check to be sure there are no screws under your board. Make sure you are using the standoffs and correct board screws. Pictures of your board in the case from a few angles would also be helpful.

Also be sure the 8 pin power is plugged in as well as the 24 pin power as a previous poster said.

Also, is the cpu cooling fan plugged in to the 4 pin connector next to the cpu socket? Or do you have it somewhere else?

well, its not sitting out side the case, and still isnt working. I think i may have screwed it, I just set it up for a return replacement.

Can someone give me as much tips as possible so i dont screw this one up.

Motherboard is p8p67 pro, and the case is antec df-85.

i maye have used wrong screws, also with the one of the chassis connectors i got with the motherboard does'nt line up the the actual plugs on the case. its the 5v ground ground and then speaker. Does that matter?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New PC issue