post #1 of 1
Thread Starter 
Hey guys,
Just installed some graphic mod for GTA IV That requires .NET Framework 4 installed in order to work. Now here's the catch. I've been avoiding .NET Framework 4 until now because it makes my Gadget stop working. Some say "Load Library Fail" and some just look like square pink boxes and ugh dont ask.

Anyway, I would like to play the game w/ the mod AND have my freakin' gadgets not **** up. How am I supposed to do that? Anybody has a solution for the gadgets bug?

Please help

Thanks