post #11 of 11
Quote:
Originally Posted by Phantom_Dave;14509087 
Or if it's like my Sabertooth; disable PLL Overvoltage and the sleep functions work just fine.

This.

Surprised no one said it sooner tongue.gif