Overclock.net › Forums › AMD › AMD Motherboards › is my mb dead?
New Posts  All Forums:Forum Nav:

is my mb dead?

post #1 of 8
Thread Starter 
Woke up today and turned it on, it wont post and make a *beb* sound. Tried to pull off rams and left only one stick inside still no work. Is my mb officially dead?
Big Mike
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965C2 @3.7GHz 1.52v ASUS M4A78T-E 790GX ASUS 5970 @1000/1300 1.35v G.SKILL 8GB 240-Pin DDR3 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB | SAMSUNG 320GB | 2x1TB WD LG Black 8X BD-ROM Windows 7 Ultimate x64 2x ASUS VH242H Black 23.6" 1080p 
KeyboardPowerCaseMouse
Rosewill RK-7300 COOLER MASTER SP 700W COOLER MASTER HAF 932 Logitech MX518 
  hide details  
Reply
Big Mike
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965C2 @3.7GHz 1.52v ASUS M4A78T-E 790GX ASUS 5970 @1000/1300 1.35v G.SKILL 8GB 240-Pin DDR3 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB | SAMSUNG 320GB | 2x1TB WD LG Black 8X BD-ROM Windows 7 Ultimate x64 2x ASUS VH242H Black 23.6" 1080p 
KeyboardPowerCaseMouse
Rosewill RK-7300 COOLER MASTER SP 700W COOLER MASTER HAF 932 Logitech MX518 
  hide details  
Reply
post #2 of 8
If there's a beep, it means there is still sign of life in that mobo. U sure its not the gpu not sending out the video signal, or sth along that line? is the cpu fan spinning? Are case fans attached to mobo spinning? Are there any mobo lights that are not on?
    
CPUMotherboardGraphicsRAM
i5 6500 @ stock MSI H110i Pro AC Asus GTX 1070 Gaming Strix OC 16Gb DDR4 Corsair Vengeance 
Hard DriveHard DriveCoolingOS
1Tb Hitachi 5400RPM 2.5" HDD Intel 540s 240Gb SSD Noctua L9i Windows 10 Home Premium 
MonitorKeyboardPowerCase
PX2370 Filco Ninja Brown Switches Silverstone 500W SFX-L Gold Silverstone RVZ02 (Non-Windowed) 
MouseAudio
Razer DeathAdder Chroma Bose Companion II 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 6500 @ stock MSI H110i Pro AC Asus GTX 1070 Gaming Strix OC 16Gb DDR4 Corsair Vengeance 
Hard DriveHard DriveCoolingOS
1Tb Hitachi 5400RPM 2.5" HDD Intel 540s 240Gb SSD Noctua L9i Windows 10 Home Premium 
MonitorKeyboardPowerCase
PX2370 Filco Ninja Brown Switches Silverstone 500W SFX-L Gold Silverstone RVZ02 (Non-Windowed) 
MouseAudio
Razer DeathAdder Chroma Bose Companion II 
  hide details  
Reply
post #3 of 8
Thread Starter 
Sorry, meant to say no beb sound. Fans are spinning. Only one light is on, next to the battery.
Big Mike
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965C2 @3.7GHz 1.52v ASUS M4A78T-E 790GX ASUS 5970 @1000/1300 1.35v G.SKILL 8GB 240-Pin DDR3 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB | SAMSUNG 320GB | 2x1TB WD LG Black 8X BD-ROM Windows 7 Ultimate x64 2x ASUS VH242H Black 23.6" 1080p 
KeyboardPowerCaseMouse
Rosewill RK-7300 COOLER MASTER SP 700W COOLER MASTER HAF 932 Logitech MX518 
  hide details  
Reply
Big Mike
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965C2 @3.7GHz 1.52v ASUS M4A78T-E 790GX ASUS 5970 @1000/1300 1.35v G.SKILL 8GB 240-Pin DDR3 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB | SAMSUNG 320GB | 2x1TB WD LG Black 8X BD-ROM Windows 7 Ultimate x64 2x ASUS VH242H Black 23.6" 1080p 
KeyboardPowerCaseMouse
Rosewill RK-7300 COOLER MASTER SP 700W COOLER MASTER HAF 932 Logitech MX518 
  hide details  
Reply
post #4 of 8
What did you try exactly?

What kind (Long, short.) and how many beeps did you get?
Edited by MarvinDessica - 8/3/11 at 6:43am
post #5 of 8
Thread Starter 
No beb. I tried pulling off 3 ram sticks, only left 1 jnside, no beeb. I tried pulling the gpu and use onboard, no beeb. I tried cmos reset, no go.
Big Mike
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965C2 @3.7GHz 1.52v ASUS M4A78T-E 790GX ASUS 5970 @1000/1300 1.35v G.SKILL 8GB 240-Pin DDR3 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB | SAMSUNG 320GB | 2x1TB WD LG Black 8X BD-ROM Windows 7 Ultimate x64 2x ASUS VH242H Black 23.6" 1080p 
KeyboardPowerCaseMouse
Rosewill RK-7300 COOLER MASTER SP 700W COOLER MASTER HAF 932 Logitech MX518 
  hide details  
Reply
Big Mike
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965C2 @3.7GHz 1.52v ASUS M4A78T-E 790GX ASUS 5970 @1000/1300 1.35v G.SKILL 8GB 240-Pin DDR3 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB | SAMSUNG 320GB | 2x1TB WD LG Black 8X BD-ROM Windows 7 Ultimate x64 2x ASUS VH242H Black 23.6" 1080p 
KeyboardPowerCaseMouse
Rosewill RK-7300 COOLER MASTER SP 700W COOLER MASTER HAF 932 Logitech MX518 
  hide details  
Reply
post #6 of 8
Quote:
Originally Posted by Liselotte View Post
No beb. I tried pulling off 3 ram sticks, only left 1 jnside, no beeb. I tried pulling the gpu and use onboard, no beeb. I tried cmos reset, no go.
This just happened to me-

http://www.overclock.net/intel-mothe...l#post14408483

My eventual problem was that I found out the CPU was fried and that my cmos was bad.
post #7 of 8
If the usual mobo lights that are usually on are shining, there's most likely a problem with ur mobo. But seeing that the fans and 1 light is on, I doubt that its the mobo though. Could be dead CPU.
    
CPUMotherboardGraphicsRAM
i5 6500 @ stock MSI H110i Pro AC Asus GTX 1070 Gaming Strix OC 16Gb DDR4 Corsair Vengeance 
Hard DriveHard DriveCoolingOS
1Tb Hitachi 5400RPM 2.5" HDD Intel 540s 240Gb SSD Noctua L9i Windows 10 Home Premium 
MonitorKeyboardPowerCase
PX2370 Filco Ninja Brown Switches Silverstone 500W SFX-L Gold Silverstone RVZ02 (Non-Windowed) 
MouseAudio
Razer DeathAdder Chroma Bose Companion II 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 6500 @ stock MSI H110i Pro AC Asus GTX 1070 Gaming Strix OC 16Gb DDR4 Corsair Vengeance 
Hard DriveHard DriveCoolingOS
1Tb Hitachi 5400RPM 2.5" HDD Intel 540s 240Gb SSD Noctua L9i Windows 10 Home Premium 
MonitorKeyboardPowerCase
PX2370 Filco Ninja Brown Switches Silverstone 500W SFX-L Gold Silverstone RVZ02 (Non-Windowed) 
MouseAudio
Razer DeathAdder Chroma Bose Companion II 
  hide details  
Reply
post #8 of 8
Thread Starter 
Wow! Talking about cpu being dead, i pushed the cpu waterblock in and i got a beeb lol
Big Mike
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965C2 @3.7GHz 1.52v ASUS M4A78T-E 790GX ASUS 5970 @1000/1300 1.35v G.SKILL 8GB 240-Pin DDR3 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB | SAMSUNG 320GB | 2x1TB WD LG Black 8X BD-ROM Windows 7 Ultimate x64 2x ASUS VH242H Black 23.6" 1080p 
KeyboardPowerCaseMouse
Rosewill RK-7300 COOLER MASTER SP 700W COOLER MASTER HAF 932 Logitech MX518 
  hide details  
Reply
Big Mike
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965C2 @3.7GHz 1.52v ASUS M4A78T-E 790GX ASUS 5970 @1000/1300 1.35v G.SKILL 8GB 240-Pin DDR3 
Hard DriveOptical DriveOSMonitor
Crucial M4 128GB | SAMSUNG 320GB | 2x1TB WD LG Black 8X BD-ROM Windows 7 Ultimate x64 2x ASUS VH242H Black 23.6" 1080p 
KeyboardPowerCaseMouse
Rosewill RK-7300 COOLER MASTER SP 700W COOLER MASTER HAF 932 Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › is my mb dead?