Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Huh? I think I found where my ram went.
New Posts  All Forums:Forum Nav:

Huh? I think I found where my ram went. - Page 2

post #11 of 17
Classified do this sometimes when either a:something is shorting on the back of the board or b. The cooler is too tight and one of the pins in the socket isn't aligned properly. Loosen the cooler and see if it goes away
    
CPUMotherboardGraphicsRAM
4930k EVGA X79 Dark EVGA GTX 980 Hydrocopper GSKILL 
Hard DriveHard DriveOptical DriveCooling
6 x 300 GB Western Digital Velociraptors Raid 0 Western Digital Velociratpr 10k LG Custom Water Cooled 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 AOC - 27" Widescreen Flat-Panel IPS Razer  EVGA 1300w G2 
CaseMouseAudio
Danger Den Torture Rack Razer Creative Sound Blaster X-FI Titanium HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4930k EVGA X79 Dark EVGA GTX 980 Hydrocopper GSKILL 
Hard DriveHard DriveOptical DriveCooling
6 x 300 GB Western Digital Velociraptors Raid 0 Western Digital Velociratpr 10k LG Custom Water Cooled 
OSMonitorKeyboardPower
Windows 7 Ultimate 64 AOC - 27" Widescreen Flat-Panel IPS Razer  EVGA 1300w G2 
CaseMouseAudio
Danger Den Torture Rack Razer Creative Sound Blaster X-FI Titanium HD 
  hide details  
Reply
post #12 of 17
Thread Starter 
It's gotta be a messed up DIMM slot. I tried each ram stick by it's self in DIMM one, but when etheir of the sticks are in DIMM three, it doesn't post.
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS Sabertooth Z77 PNY 560 1Gb 8gb of Kingston Hyper-X 1600Mhz 2x4gb 
Hard DriveOptical DriveOSMonitor
Hitatchi 160gb (w7) SG 1Tb (data) DVD/RW drive SATA Windows 7 Enterprise x64 Samsung SyncMaster 232 MP 1920x1200 
KeyboardPowerCaseMouse
IBM Model M 1984 Antec True Power Trio 550w Fractal Arch Midi Gigabyte GM-M6800 Dual Lens Gaming Mouse 
Mouse PadAudio
Fellowes Microban Creative SB X-Fi  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS Sabertooth Z77 PNY 560 1Gb 8gb of Kingston Hyper-X 1600Mhz 2x4gb 
Hard DriveOptical DriveOSMonitor
Hitatchi 160gb (w7) SG 1Tb (data) DVD/RW drive SATA Windows 7 Enterprise x64 Samsung SyncMaster 232 MP 1920x1200 
KeyboardPowerCaseMouse
IBM Model M 1984 Antec True Power Trio 550w Fractal Arch Midi Gigabyte GM-M6800 Dual Lens Gaming Mouse 
Mouse PadAudio
Fellowes Microban Creative SB X-Fi  
  hide details  
Reply
post #13 of 17
Well then shift the RAM across one?
Yuki
(20 items)
 
Illya
(20 items)
 
Neptunia
(12 items)
 
CPUMotherboardGraphicsRAM
Intel 2500K 5Ghz ASUS P8P67 Pro EVGA 1080 Ti FTW3 G.Skill RipJaws X 2133Mhz 16GB 
Hard DriveHard DriveHard DriveCooling
240GB Corsair Neutron GTX RAID0 Samsung 850 Evo 1TB WD Red 8TB Corsair H115i GTX 
CoolingOSMonitorMonitor
EK Vardar fans Windows 10 Dell u2713hm Apple Cinema Display 
KeyboardPowerCaseMouse
Razer BlackWidow 2013 CoolerMaster V1000 Corsair 760T Artic White Logitech G502 Proteus Spectrum 
Mouse PadAudioAudioAudio
CoolerMaster Swift-RX XL ASUS Xonar DX Schiit Magni Sennheiser HD650 
CPUMotherboardGraphicsRAM
Intel Core i7 Skylake-E X190 Nvidia Titan Volta 32GB 3200Mhz DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 960 Pro 512GB Samsung 850 Evo 1TB 8TB WD Red Corsair H115i GTX 
CoolingOSMonitorMonitor
EK Vardar fans Windows 10 Dell u2713hm Apple Cinema Display 
KeyboardPowerCaseMouse
Ducky Shine CoolerMaster V1000 Corsair 760T Artic White Logitech G502 
Mouse PadAudioAudioAudio
CoolerMaster Swift-RX XL Asus Xonar DX Schiit Magni Sennhesier HD650 
CPUMotherboardGraphicsRAM
Core i5 6600 3.3Ghz Asus Z170M Pro AMD RX460 G.Skill 16GB 2133Mhz 
Hard DriveOSMonitorKeyboard
Samsung 850 M.2 256GB Windows 10 LG 34" 3440x1440 Ducky Shine 3 
PowerCaseMouseMouse Pad
CoolerMaster Vanguard 450W BitFenix Phenom Logitech G700S CoolerMaster Swift-RX 
  hide details  
Reply
Yuki
(20 items)
 
Illya
(20 items)
 
Neptunia
(12 items)
 
CPUMotherboardGraphicsRAM
Intel 2500K 5Ghz ASUS P8P67 Pro EVGA 1080 Ti FTW3 G.Skill RipJaws X 2133Mhz 16GB 
Hard DriveHard DriveHard DriveCooling
240GB Corsair Neutron GTX RAID0 Samsung 850 Evo 1TB WD Red 8TB Corsair H115i GTX 
CoolingOSMonitorMonitor
EK Vardar fans Windows 10 Dell u2713hm Apple Cinema Display 
KeyboardPowerCaseMouse
Razer BlackWidow 2013 CoolerMaster V1000 Corsair 760T Artic White Logitech G502 Proteus Spectrum 
Mouse PadAudioAudioAudio
CoolerMaster Swift-RX XL ASUS Xonar DX Schiit Magni Sennheiser HD650 
CPUMotherboardGraphicsRAM
Intel Core i7 Skylake-E X190 Nvidia Titan Volta 32GB 3200Mhz DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 960 Pro 512GB Samsung 850 Evo 1TB 8TB WD Red Corsair H115i GTX 
CoolingOSMonitorMonitor
EK Vardar fans Windows 10 Dell u2713hm Apple Cinema Display 
KeyboardPowerCaseMouse
Ducky Shine CoolerMaster V1000 Corsair 760T Artic White Logitech G502 
Mouse PadAudioAudioAudio
CoolerMaster Swift-RX XL Asus Xonar DX Schiit Magni Sennhesier HD650 
CPUMotherboardGraphicsRAM
Core i5 6600 3.3Ghz Asus Z170M Pro AMD RX460 G.Skill 16GB 2133Mhz 
Hard DriveOSMonitorKeyboard
Samsung 850 M.2 256GB Windows 10 LG 34" 3440x1440 Ducky Shine 3 
PowerCaseMouseMouse Pad
CoolerMaster Vanguard 450W BitFenix Phenom Logitech G700S CoolerMaster Swift-RX 
  hide details  
Reply
post #14 of 17
A co-worker of mine had this issue on the same board. He had to RMA it to resolve his issue. It definitely is an issue with the motherboard (assuming all your ram works.)

My co-worker had all his slots populated with 2gb sticks for a total of 12gb and only 10gb would show, it has to do with a power related issue with the motherboard.
Money Pit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 3.9ghz (433x9) eVGA 780i FTW PNY GTX 480 + eVGA 9800gtx+ (physx) Corsair XMS2 4x2gb 833mhz 
Hard DriveOSMonitorKeyboard
Seagate 2x750gb RAID0 | 5x1.5tb RAID5 Win 7 Ult. x64 22" Samsung 2233rz | 22" Acer 223wx Logitech G15 
PowerCaseMouseMouse Pad
Corsair HX750w + FSP GPU PSU 450w MX-Alien Razer Copperhead Thermaltake LCD Pad 
  hide details  
Reply
Money Pit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 3.9ghz (433x9) eVGA 780i FTW PNY GTX 480 + eVGA 9800gtx+ (physx) Corsair XMS2 4x2gb 833mhz 
Hard DriveOSMonitorKeyboard
Seagate 2x750gb RAID0 | 5x1.5tb RAID5 Win 7 Ult. x64 22" Samsung 2233rz | 22" Acer 223wx Logitech G15 
PowerCaseMouseMouse Pad
Corsair HX750w + FSP GPU PSU 450w MX-Alien Razer Copperhead Thermaltake LCD Pad 
  hide details  
Reply
post #15 of 17
Thread Starter 
Quote:
Originally Posted by ChieF-TroN View Post
A co-worker of mine had this issue on the same board. He had to RMA it to resolve his issue. It definitely is an issue with the motherboard (assuming all your ram works.)

My co-worker had all his slots populated with 2gb sticks for a total of 12gb and only 10gb would show, it has to do with a power related issue with the motherboard.
Lovely.
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS Sabertooth Z77 PNY 560 1Gb 8gb of Kingston Hyper-X 1600Mhz 2x4gb 
Hard DriveOptical DriveOSMonitor
Hitatchi 160gb (w7) SG 1Tb (data) DVD/RW drive SATA Windows 7 Enterprise x64 Samsung SyncMaster 232 MP 1920x1200 
KeyboardPowerCaseMouse
IBM Model M 1984 Antec True Power Trio 550w Fractal Arch Midi Gigabyte GM-M6800 Dual Lens Gaming Mouse 
Mouse PadAudio
Fellowes Microban Creative SB X-Fi  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS Sabertooth Z77 PNY 560 1Gb 8gb of Kingston Hyper-X 1600Mhz 2x4gb 
Hard DriveOptical DriveOSMonitor
Hitatchi 160gb (w7) SG 1Tb (data) DVD/RW drive SATA Windows 7 Enterprise x64 Samsung SyncMaster 232 MP 1920x1200 
KeyboardPowerCaseMouse
IBM Model M 1984 Antec True Power Trio 550w Fractal Arch Midi Gigabyte GM-M6800 Dual Lens Gaming Mouse 
Mouse PadAudio
Fellowes Microban Creative SB X-Fi  
  hide details  
Reply
post #16 of 17
Ugh, I had this same issue. I had 12 gigs of Adata RAM and it was solid for a long time. Then, all of a sudden, I only had 4 Gigs of usable RAM (the rest was labeled as Hardware Reserved).

I tried EVERYTHING I could find on the internet to fix it. I ran memory scanners, checked off the Minimum RAM in the boot menu, set it to max value, updated graphics drivers, updated Bios, firmware, reinstalled to a clean Windows 7.... Everything.

Come to find out, one of the sticks WAS bad. After cycling the RAM through the DIMM slots, I found that one of the sticks wouldn't get the machine to BIOS upon booting. Replacing that stick, everything turned out fine. Even though memory checks showed no bad sectors or anything with any of the sticks (let it run 24 hours), physically cycling them out found the cause.

Yes, it could be a bad DIMM slot, but it could just be a bad stick of RAM. It's a pain in the ass pegging down what the problem is with this.
post #17 of 17
Quote:
Originally Posted by Baking Soda View Post


What? 3.99GB usable? Let's dig deeper.


1787mb shared video memory. Again, what? This is a dedicated card, not onboard....
Not where your memory went.

WDDM (Windows Display Driver Model) allows video memory to be virtualized with main memory. This is normal, even for dedicated cards, in all versions of Windows since Vista.
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3/3.6GHz core/uncore, 1.225/1.2v Gigabyte X99 SOC Champion (F22n) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-11-12-27-T1, 1.37v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3/3.6GHz core/uncore, 1.225/1.2v Gigabyte X99 SOC Champion (F22n) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-11-12-27-T1, 1.37v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 Logitech G402 Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.5GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula (P3.10) GTX 780 (temporary) 4x4GiB Crucial DDR4-2400 @ 11-13-12-28-T2, 1.33v 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Huh? I think I found where my ram went.