Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › I can't get Aero to work anymore, please help.
New Posts  All Forums:Forum Nav:

I can't get Aero to work anymore, please help.

post #1 of 7
Thread Starter 
So here's the story:
Aero was working fine before this. After playing a game, my GPU wouldn't throttle down so I decided to install the new beta drivers.
Now Aero won't enable, the Aero troubleshooter says 'Color Depth is Set too Low'

Rep+ to anyone who helps! biggrin.gif
post #2 of 7
Force Enable Aero in Windows 7
1. Click on Start and type regedit at run

2. Now Navigate to the following registry key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM

3. In the right details pane, create following Three DWORD (32-bit value) entry
UseMachineCheck, and set its value to 0.
Blur, and set its value to 0.
Animations, and set its value to 0.

4. Close Regedit

5. Click on Start and type CMD with administrative Priviliges

6. Now type following command
Net Stop uxsms
Net Start uxsms
Above command will stop and start Desktop Window Manager Session Manager.

7. Now you can turn on Aero by right clicking on desktop-> Personalize -> Select Windows Colors

i had a funny issue once where i had to replace some files in a folder... if this doesnt work above ill try to see if i can find the folder solution.
Edited by Not A Good Idea - 8/3/11 at 11:34am
post #3 of 7
re run Windows experience rating? always works for me, sometimes Aero doesn't wanna work and that's the only thing that enables it. or try different drivers, not beta ones this time
Edited by trojan92 - 8/3/11 at 11:38am
Ivy-E Defined
(17 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.5ghz w/ 1.336v RAMPAGE IV FORMULA GTX 980 Jetstream  G.Skill Ripjaws 16GB 1600mhz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 EVO + 6TB (Storage) Corsair H80i w/ 2 x SP120 Windows 7 Ultimate 64-Bit Asus VG278HE  
KeyboardPowerCaseMouse
Ducky Shine 3 - Brown Cherry MX Switch - Green LED Corsair AX860  Fractal Design Define R4 Black Pearl w/ Window  Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Overclockers Medium Mouse Mat KRK ROKITS Fiio E10K  Audio Technica ATH-M50 
  hide details  
Reply
Ivy-E Defined
(17 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.5ghz w/ 1.336v RAMPAGE IV FORMULA GTX 980 Jetstream  G.Skill Ripjaws 16GB 1600mhz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 EVO + 6TB (Storage) Corsair H80i w/ 2 x SP120 Windows 7 Ultimate 64-Bit Asus VG278HE  
KeyboardPowerCaseMouse
Ducky Shine 3 - Brown Cherry MX Switch - Green LED Corsair AX860  Fractal Design Define R4 Black Pearl w/ Window  Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Overclockers Medium Mouse Mat KRK ROKITS Fiio E10K  Audio Technica ATH-M50 
  hide details  
Reply
post #4 of 7
Buggy drivers then? Maybe revert to older/non-beta.

Does it still do it after a restart? I know something called desktop compression, disables aero, but this probably isn't related.
post #5 of 7
Thread Starter 
Quote:
Originally Posted by Not A Good Idea;14450475 
Force Enable Aero in Windows 7
1. Click on Start and type regedit at run

2. Now Navigate to the following registry key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM

3. In the right details pane, create following Three DWORD (32-bit value) entry
UseMachineCheck, and set its value to 0.
Blur, and set its value to 0.
Animations, and set its value to 0.

4. Close Regedit

5. Click on Start and type CMD with administrative Priviliges

6. Now type following command
Net Stop uxsms
Net Start uxsms
Above command will stop and start Desktop Window Manager Session Manager.

7. Now you can turn on Aero by right clicking on desktop-> Personalize -> Select Windows Colors

i had a funny issue once where i had to replace some files in a folder... if this doesnt work above ill try to see if i can find the folder solution.

Thanks, but it still won't work frown.gif Rep+
Quote:
Originally Posted by trojan92;14450509 
re run Windows experience rating? always works for me, sometimes Aero doesn't wanna work and that's the only thing that enables it.

Yeah, I've run it a couple times. That's what always made it work for me biggrin.gif
Quote:
Originally Posted by Faster_is_better;14450511 
Buggy drivers then? Maybe revert to older/non-beta.

Does it still do it after a restart? I know something called desktop compression, disables aero, but this probably isn't related.

I'd rather just stay on these then revert, if it's really a problem the new drivers should be out in a week or two. Yeah it still does it after a restart.
post #6 of 7
1)Uninstall the drivers
2)Run Driver Sweeper in Safe Mode
3) Manually remove graphics card from Device Manager
4) Boot to windows and install drivers again

safe mode is important step here.
post #7 of 7
Thread Starter 
Quote:
Originally Posted by Not A Good Idea;14450635 
1)Uninstall the drivers
2)Run Driver Sweeper in Safe Mode
3) Manually remove graphics card from Device Manager
4) Boot to windows and install drivers again

I'll do it later, thanks though!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › I can't get Aero to work anymore, please help.