Overclock.net › Forums › AMD › AMD - General › Please Help! New Mobo, Wont load anything.
New Posts  All Forums:Forum Nav:

Please Help! New Mobo, Wont load anything.

post #1 of 12
Thread Starter 
I just received my motherboard today and got everything hooked up. Now the problem I am having is that after the boot screen, or menu, when it goes to load ANYTHING, it freezes. At least, I'm pretty sure its freezing.

When I let it boot from my SSD, gets to the screen that says windows didnt load properly last time, then I hit repair, or load normally... Either way, it goes to a black black/gray screen. If its the repair selection I pick, it does the loading files bit first, and then freezes directly after.

When I let it boot from a the windows 7 CD, it gets past the loading files part, and to the splash screen thing, and freezes there.

I have switched out ram, made sure all the settings were default, etc. Not sure what else to try.

Anyone here smarter than me want to help me out? Please?

I tried flashing the bios. It took, but didnt solve the problem.

I also switched out my ram with different sticks. Just put in 1 2Gb stick of Geil I had laying around. No luck with that either.

Anyone?
Nate
Edited by nyates - 8/3/11 at 12:26pm
    
CPUMotherboardGraphicsRAM
Intel 4690k MSI Z97-Gaming 5 EVGA GeForce GTX 1070 SC GAMING ACX Corsair Vengeance LP 8GB 
Hard DriveCoolingOSMonitor
Samsung 840 Evo Cryorig C1 Windows 7 Professional Acer Predator XB270HU 
KeyboardPowerCaseMouse
Daskeyboard 4 Ultimate Silvestone SX-600G Fractal Design Node 605 Logitech G602 
Mouse PadAudioAudio
Razer Destructor 2 Audio Engine A2+ Definitive Technology Supercube 2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 4690k MSI Z97-Gaming 5 EVGA GeForce GTX 1070 SC GAMING ACX Corsair Vengeance LP 8GB 
Hard DriveCoolingOSMonitor
Samsung 840 Evo Cryorig C1 Windows 7 Professional Acer Predator XB270HU 
KeyboardPowerCaseMouse
Daskeyboard 4 Ultimate Silvestone SX-600G Fractal Design Node 605 Logitech G602 
Mouse PadAudioAudio
Razer Destructor 2 Audio Engine A2+ Definitive Technology Supercube 2 
  hide details  
Reply
post #2 of 12
remove your ssd and try a different drive.


If it was working before you replaced the board you may want to look for SATA settings into the BIOS.
Edited by dhenzjhen - 8/3/11 at 12:32pm
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Reply
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Reply
post #3 of 12
Thread Starter 
Did that, no luck. As for the SATA settings in the Bios, I have tried default, IDE, ahci, and every variation of those I can think of.
    
CPUMotherboardGraphicsRAM
Intel 4690k MSI Z97-Gaming 5 EVGA GeForce GTX 1070 SC GAMING ACX Corsair Vengeance LP 8GB 
Hard DriveCoolingOSMonitor
Samsung 840 Evo Cryorig C1 Windows 7 Professional Acer Predator XB270HU 
KeyboardPowerCaseMouse
Daskeyboard 4 Ultimate Silvestone SX-600G Fractal Design Node 605 Logitech G602 
Mouse PadAudioAudio
Razer Destructor 2 Audio Engine A2+ Definitive Technology Supercube 2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 4690k MSI Z97-Gaming 5 EVGA GeForce GTX 1070 SC GAMING ACX Corsair Vengeance LP 8GB 
Hard DriveCoolingOSMonitor
Samsung 840 Evo Cryorig C1 Windows 7 Professional Acer Predator XB270HU 
KeyboardPowerCaseMouse
Daskeyboard 4 Ultimate Silvestone SX-600G Fractal Design Node 605 Logitech G602 
Mouse PadAudioAudio
Razer Destructor 2 Audio Engine A2+ Definitive Technology Supercube 2 
  hide details  
Reply
post #4 of 12
Thread Starter 
Could it be the Mobo is F'd up?
    
CPUMotherboardGraphicsRAM
Intel 4690k MSI Z97-Gaming 5 EVGA GeForce GTX 1070 SC GAMING ACX Corsair Vengeance LP 8GB 
Hard DriveCoolingOSMonitor
Samsung 840 Evo Cryorig C1 Windows 7 Professional Acer Predator XB270HU 
KeyboardPowerCaseMouse
Daskeyboard 4 Ultimate Silvestone SX-600G Fractal Design Node 605 Logitech G602 
Mouse PadAudioAudio
Razer Destructor 2 Audio Engine A2+ Definitive Technology Supercube 2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 4690k MSI Z97-Gaming 5 EVGA GeForce GTX 1070 SC GAMING ACX Corsair Vengeance LP 8GB 
Hard DriveCoolingOSMonitor
Samsung 840 Evo Cryorig C1 Windows 7 Professional Acer Predator XB270HU 
KeyboardPowerCaseMouse
Daskeyboard 4 Ultimate Silvestone SX-600G Fractal Design Node 605 Logitech G602 
Mouse PadAudioAudio
Razer Destructor 2 Audio Engine A2+ Definitive Technology Supercube 2 
  hide details  
Reply
post #5 of 12
Quote:
Originally Posted by nyates;14451925 
Could it be the Mobo is F'd up?

Is it a fresh install of windows?
ContrastFX
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T GIGABYTE GA-990FXA-UD3 XFX Radeon HD 6870 Mushkin Blackline 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB LG DVD±RW SuperMulti Drive Corsair H60 Windows 8 Developer Preview 64bit 
MonitorKeyboardPowerCase
ASUS MS246 1920x1080 iRocks RF-6570 Antec HCG-520 LIAN LI Lancool PC-K58W 
  hide details  
Reply
ContrastFX
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T GIGABYTE GA-990FXA-UD3 XFX Radeon HD 6870 Mushkin Blackline 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB LG DVD±RW SuperMulti Drive Corsair H60 Windows 8 Developer Preview 64bit 
MonitorKeyboardPowerCase
ASUS MS246 1920x1080 iRocks RF-6570 Antec HCG-520 LIAN LI Lancool PC-K58W 
  hide details  
Reply
post #6 of 12
Thread Starter 
There is an existing windows on the SSD. I am trying to install a fresh one over it, but it freezes when I boot form CD as well.
    
CPUMotherboardGraphicsRAM
Intel 4690k MSI Z97-Gaming 5 EVGA GeForce GTX 1070 SC GAMING ACX Corsair Vengeance LP 8GB 
Hard DriveCoolingOSMonitor
Samsung 840 Evo Cryorig C1 Windows 7 Professional Acer Predator XB270HU 
KeyboardPowerCaseMouse
Daskeyboard 4 Ultimate Silvestone SX-600G Fractal Design Node 605 Logitech G602 
Mouse PadAudioAudio
Razer Destructor 2 Audio Engine A2+ Definitive Technology Supercube 2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 4690k MSI Z97-Gaming 5 EVGA GeForce GTX 1070 SC GAMING ACX Corsair Vengeance LP 8GB 
Hard DriveCoolingOSMonitor
Samsung 840 Evo Cryorig C1 Windows 7 Professional Acer Predator XB270HU 
KeyboardPowerCaseMouse
Daskeyboard 4 Ultimate Silvestone SX-600G Fractal Design Node 605 Logitech G602 
Mouse PadAudioAudio
Razer Destructor 2 Audio Engine A2+ Definitive Technology Supercube 2 
  hide details  
Reply
post #7 of 12
Try different SATA ports.
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Reply
Athena
(14 items)
 
Achilles
(9 items)
 
 
CPUMotherboardGraphicsHard Drive
[Intel] i5 2500k  [ASUS] p8p67 Evo B3 [EVGA] GTX 680 [Samsung] 1TB 
CoolingOSMonitorKeyboard
[Noctua] NH-D14 [Micro$oft] Win7 64-bit/Linux [HP] 2311x [Logitech] G510 
PowerCaseMouse
[XFX] 650W [Cooler Master] HAF X [Logitech] G400 
CPUMotherboardGraphicsRAM
990X 6.5Ghz EVGA X58 3 way SLI classified XFX GT 240/modded 8800GTS/8800GTX/5870/4980/FIR... Corsair Dominator PSC  
CoolingOSMonitorCase
F1 Extreme Dark, DICE and LN2!! XPeeeee and Win 7 Old CRT Open 
  hide details  
Reply
post #8 of 12
A.h.c.i.?
Lil Cutey
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z77E-ITX NVIDIA GeForce GTX 680 G Skill RipJaws X  
Hard DriveHard DriveHard DriveHard Drive
OCZ Nocti 120GB mSATA SSD OCZ Agility 3 OCZ Agility 4 Intenso 256gb sata III 
Optical DriveCoolingOSMonitor
Samsung External DVD Water! Windows 8 Pro 64bit Samsung 32" HDTV 
KeyboardPowerCaseMouse
Dell Multimedia Cooler Master Elite Power 500W BitFenix Prodigy (Black) Tesco cheapy special! 
Mouse PadAudio
Sky Blue with coffee Stain! Zotac GTX 680 
  hide details  
Reply
Lil Cutey
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Z77E-ITX NVIDIA GeForce GTX 680 G Skill RipJaws X  
Hard DriveHard DriveHard DriveHard Drive
OCZ Nocti 120GB mSATA SSD OCZ Agility 3 OCZ Agility 4 Intenso 256gb sata III 
Optical DriveCoolingOSMonitor
Samsung External DVD Water! Windows 8 Pro 64bit Samsung 32" HDTV 
KeyboardPowerCaseMouse
Dell Multimedia Cooler Master Elite Power 500W BitFenix Prodigy (Black) Tesco cheapy special! 
Mouse PadAudio
Sky Blue with coffee Stain! Zotac GTX 680 
  hide details  
Reply
post #9 of 12
I'd start from scratch...

You want the SSD in the SATA1 port with ACHI enabled
Now set-up a SATA on IDE and put the Optical in this port (on mine its 1-4 ACHI and 5-6 IDE)
Set boot sequence to CD ROM first for now followed by SSD

Try to boot from 7 disk, If it boots when you come to the custom install select SSD and click advanced drive options delete the existing partition on the ssd. Create a new one and format it. Continue with your clean install.

If you have onboard GPU, remove the GPU for now and try that, probs do nowt but it's another thing to knock off the list.
Edited by iamlongtime - 8/4/11 at 8:32am
post #10 of 12
Quote:
Originally Posted by nyates;14451985 
There is an existing windows on the SSD. I am trying to install a fresh one over it, but it freezes when I boot form CD as well.

Did you check to make sure your hardware was set up correctly first?
ContrastFX
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T GIGABYTE GA-990FXA-UD3 XFX Radeon HD 6870 Mushkin Blackline 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB LG DVD±RW SuperMulti Drive Corsair H60 Windows 8 Developer Preview 64bit 
MonitorKeyboardPowerCase
ASUS MS246 1920x1080 iRocks RF-6570 Antec HCG-520 LIAN LI Lancool PC-K58W 
  hide details  
Reply
ContrastFX
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T GIGABYTE GA-990FXA-UD3 XFX Radeon HD 6870 Mushkin Blackline 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB LG DVD±RW SuperMulti Drive Corsair H60 Windows 8 Developer Preview 64bit 
MonitorKeyboardPowerCase
ASUS MS246 1920x1080 iRocks RF-6570 Antec HCG-520 LIAN LI Lancool PC-K58W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Please Help! New Mobo, Wont load anything.