Overclock.net › Forums › Graphics Cards › AMD/ATI › Unable to Crossfire 5870's
New Posts  All Forums:Forum Nav:

Unable to Crossfire 5870's

post #1 of 12
Thread Starter 
Currently I have 3 5870's running on the Evga E762 in tri crossfire but when I try and open CCC it will only allow me to run 2 way crossfire. I am using windows 7 ultimate 64 bit, I have tried different drivers, different card slot combinations, different bridge combinations with no luck.

Any suggestions on what to try to get these working would be great. Here is a screenshot of gpu-z showing 3 gpu's present however the ccc only allows normal crossfire.

Currently using Drivers 11.7


Edited by Chrismax - 8/3/11 at 9:51pm
post #2 of 12
Once Crossfire is checked off in the box, all 3 cards should be connected. Go to overdrive menu and you should have 3 5870s in the dropdown box menu. If so, then Crossfire is working. You do have the Crossfire ribbon cables connected on all three cards right?
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
post #3 of 12
Thread Starter 
Only 2 showing up under overdrive

yes all crossfire cables connected
post #4 of 12
Bad crossfire connector?
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
post #5 of 12
Thread Starter 
Quote:
Originally Posted by bigkahuna360 View Post
Bad crossfire connector?

Ill try using a different one, see what happens
post #6 of 12
try each independently, to make sure they're all working properly. Thats what i'd try first.
post #7 of 12
got a spare crossfire cable? might be faulty. try swapping the cards around in the board and see if you get something different. Try to crossfire 2 cards 1 at a time and see if one card is a dud?
DANTE'S INFERNO
(14 items)
 
  
CPUMotherboardGraphicsRAM
amd fx 8150 ASUS CROSSHAIR V ASUS 5850 DIRECT CU 1000/1250 so far CORSAIR DOM GT 2133MHZ 
Hard DriveOptical DriveCoolingOS
WD BLACK 640MB RAID 0, 3x500GB + 750GB+ 1TB LG BLURAY ROM corsair h-100 WINDOWS 7 ULTIMATE 64BIT 
MonitorKeyboardPowerCase
VIEWSONIC 22" LOGITECH G-15 THERMALTAKE TOUGHPOWER 750W MODULAR COOLER MASTER HAF-X 
Mouse
Logitech MX1000 
  hide details  
Reply
DANTE'S INFERNO
(14 items)
 
  
CPUMotherboardGraphicsRAM
amd fx 8150 ASUS CROSSHAIR V ASUS 5850 DIRECT CU 1000/1250 so far CORSAIR DOM GT 2133MHZ 
Hard DriveOptical DriveCoolingOS
WD BLACK 640MB RAID 0, 3x500GB + 750GB+ 1TB LG BLURAY ROM corsair h-100 WINDOWS 7 ULTIMATE 64BIT 
MonitorKeyboardPowerCase
VIEWSONIC 22" LOGITECH G-15 THERMALTAKE TOUGHPOWER 750W MODULAR COOLER MASTER HAF-X 
Mouse
Logitech MX1000 
  hide details  
Reply
post #8 of 12
Thread Starter 
Quote:
Originally Posted by Monocog007 View Post
try each independently, to make sure they're all working properly. Thats what i'd try first.
Ive tried before, all cards work, also no bad slots on the motherboard tried that as well.
post #9 of 12
Also can your PSU handle all 3?
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
post #10 of 12
CCC could give you the option to go back and forth between 3x and 2x crossfire and disable as well. Once you see that you will know that tri-fire is working properly.

I would recommend doing a clean sweep of the drivers and installing fresh... if the new bridge doesn't fix the issues.

best of luck
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Unable to Crossfire 5870's