Overclock.net › Forums › Graphics Cards › NVIDIA › What is wrong with my 460?
New Posts  All Forums:Forum Nav:

What is wrong with my 460?  

post #1 of 20
Thread Starter 
Okay I don't even get this. I used to have a GTX260, upgraded to a GTX460. I was testing it, seeing what it does. Opened Crysis. Completely unplayable. Tried Warhead, On max I got about 5-20fps... Tried with and without an OC. In furmark burn-in no OC I get about 20fps. At 875/1750 I get about 23 FPS in burnin....


WHAT IS WRONG. My 260 ran Crysis better.
THISISACOMPUTER
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5Ghz ASRock Extreme4 XFX 7850 DD CrossfireX G.Skill Ripjaws 8GB 1600mhz 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 128gb | 7200.12 750gb x2 Dunno Passive Hyper 212 Win 7 64-bit 
MonitorKeyboardPowerCase
Asus 24" Logitech Slim awesomeness Antec HCG 520w Cooler Master Storm Scout 
MouseMouse Pad
Cooler Master Storm Spawn Steelseries 
  hide details  
THISISACOMPUTER
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5Ghz ASRock Extreme4 XFX 7850 DD CrossfireX G.Skill Ripjaws 8GB 1600mhz 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 128gb | 7200.12 750gb x2 Dunno Passive Hyper 212 Win 7 64-bit 
MonitorKeyboardPowerCase
Asus 24" Logitech Slim awesomeness Antec HCG 520w Cooler Master Storm Scout 
MouseMouse Pad
Cooler Master Storm Spawn Steelseries 
  hide details  
post #2 of 20
And un helpful.... Try un installing drivers and installing new ones

Sent from my GT-I9000M using Tapatalk
post #3 of 20
Fixed your title.....please refrain from swearing.

Anyway, the problem is two different things here. Your CPU isn't fast enough (Crysis needs 3 cores to get optimal performance or more). It also needs a faster clock speed.

Secondly, Fermi cards suck at Crysis. You'll have no choice but to settle for lesser settings unless you go SLI. Maybe try just disabling AA?
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
post #4 of 20
Thread Starter 
It was some stupid issue with drivers and I restarted and helped fix crysis. Furmark isn't that great. This odd. OPen furmark its at 30fps with OC. I hear the scary squeeling noise of the capacitors then it falls to 25. Then goes back up. Repeats. kinda weird... But I did not swear I felt the title to be fitting.
THISISACOMPUTER
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5Ghz ASRock Extreme4 XFX 7850 DD CrossfireX G.Skill Ripjaws 8GB 1600mhz 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 128gb | 7200.12 750gb x2 Dunno Passive Hyper 212 Win 7 64-bit 
MonitorKeyboardPowerCase
Asus 24" Logitech Slim awesomeness Antec HCG 520w Cooler Master Storm Scout 
MouseMouse Pad
Cooler Master Storm Spawn Steelseries 
  hide details  
THISISACOMPUTER
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5Ghz ASRock Extreme4 XFX 7850 DD CrossfireX G.Skill Ripjaws 8GB 1600mhz 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 128gb | 7200.12 750gb x2 Dunno Passive Hyper 212 Win 7 64-bit 
MonitorKeyboardPowerCase
Asus 24" Logitech Slim awesomeness Antec HCG 520w Cooler Master Storm Scout 
MouseMouse Pad
Cooler Master Storm Spawn Steelseries 
  hide details  
post #5 of 20
Fur mark is useless for fermi. It's also been known to kill a few fermi based cards.

Sent from my GT-I9000M using Tapatalk
post #6 of 20
Using any form of abbreviation or symbols to represent swear words is still swearing. Whether you meant it in that manner or not, it could have been read that way.

Back on topic:
Furmark honestly doesn't do much for Fermi's either. I use Kombuster myself on my 580, and then use Crysis for 20 runs. And the framerate drop you're seeing is just from the furry donut moving around, that's normal.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
post #7 of 20
Thread Starter 
Kombuster doesn't even work. Just says some .dll is missing. And when I try to install dX runtime it now says missing some cabinet file or some crap. I've always hated software so much 8D
THISISACOMPUTER
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5Ghz ASRock Extreme4 XFX 7850 DD CrossfireX G.Skill Ripjaws 8GB 1600mhz 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 128gb | 7200.12 750gb x2 Dunno Passive Hyper 212 Win 7 64-bit 
MonitorKeyboardPowerCase
Asus 24" Logitech Slim awesomeness Antec HCG 520w Cooler Master Storm Scout 
MouseMouse Pad
Cooler Master Storm Spawn Steelseries 
  hide details  
THISISACOMPUTER
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5Ghz ASRock Extreme4 XFX 7850 DD CrossfireX G.Skill Ripjaws 8GB 1600mhz 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 128gb | 7200.12 750gb x2 Dunno Passive Hyper 212 Win 7 64-bit 
MonitorKeyboardPowerCase
Asus 24" Logitech Slim awesomeness Antec HCG 520w Cooler Master Storm Scout 
MouseMouse Pad
Cooler Master Storm Spawn Steelseries 
  hide details  
post #8 of 20
unistal drivers and make a clean instal if that not work then boot up windows and instal windows again
machinima
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q8300 @ 3.3 GHz Asus P5QL-Pro EVGA GTX480 Ultra OC Kingston 2x2GB 1066Mhz 
Hard DriveOptical DriveOSMonitor
WD 500 Caviar Black Edition LG 32X DL Windows 7 Ultimate 64-bit Acer x203w 20.1" 
KeyboardPowerCaseMouse
Microsoft Gaming Thermaltake 450W & 650W Aerocool VS4 Silverstone RaVen 
Mouse Pad
Silverstone RaVen 
  hide details  
machinima
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q8300 @ 3.3 GHz Asus P5QL-Pro EVGA GTX480 Ultra OC Kingston 2x2GB 1066Mhz 
Hard DriveOptical DriveOSMonitor
WD 500 Caviar Black Edition LG 32X DL Windows 7 Ultimate 64-bit Acer x203w 20.1" 
KeyboardPowerCaseMouse
Microsoft Gaming Thermaltake 450W & 650W Aerocool VS4 Silverstone RaVen 
Mouse Pad
Silverstone RaVen 
  hide details  
post #9 of 20
Quote:
Originally Posted by emeraldage View Post
Kombuster doesn't even work. Just says some .dll is missing. And when I try to install dX runtime it now says missing some cabinet file or some crap. I've always hated software so much 8D
Meh, get latest DXpack (official source), do a CLEAN (a REAL ONE) driver install, and get a new CPU. Also 275.50+ drivers improve performance with old/slow cpus.

Also,

You should consider changing your name to emeraldrage.
post #10 of 20
Thread Starter 
Are you guys kidding me? you tell me to reinstall windows to get a stress tester to work? Lmao I did that a few weeks ago. I couldn't install the dxupdate as there was some error. I ended up having to download the SDK and install it all from there. But yeah it works fine now.

Also my CPU isn't old or slow tyvm. Rich elitest! lol. Emeraldrage nice, it's still gay I don't know why I use it. I used it back when I was a kid. My friend played Soda Play and named one of his models Emeraldage. And I'm on 280 now, 275.33 sucked horribley and would crash all teh time.
THISISACOMPUTER
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5Ghz ASRock Extreme4 XFX 7850 DD CrossfireX G.Skill Ripjaws 8GB 1600mhz 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 128gb | 7200.12 750gb x2 Dunno Passive Hyper 212 Win 7 64-bit 
MonitorKeyboardPowerCase
Asus 24" Logitech Slim awesomeness Antec HCG 520w Cooler Master Storm Scout 
MouseMouse Pad
Cooler Master Storm Spawn Steelseries 
  hide details  
THISISACOMPUTER
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5Ghz ASRock Extreme4 XFX 7850 DD CrossfireX G.Skill Ripjaws 8GB 1600mhz 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 128gb | 7200.12 750gb x2 Dunno Passive Hyper 212 Win 7 64-bit 
MonitorKeyboardPowerCase
Asus 24" Logitech Slim awesomeness Antec HCG 520w Cooler Master Storm Scout 
MouseMouse Pad
Cooler Master Storm Spawn Steelseries 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
This thread is locked  
Overclock.net › Forums › Graphics Cards › NVIDIA › What is wrong with my 460?