Overclock.net › Forums › Components › Sound Cards and Computer Audio › Front Panel Audio Not Working HELP!
New Posts  All Forums:Forum Nav:

Front Panel Audio Not Working HELP! - Page 2

post #11 of 14
Thread Starter 
Okay I feel as if I need clarify that this use to work fine on my on board. My front panel was working through hd audio. About a month ago it stopped working I am not sure why, i re installed the driver, looked at the wire everything seemed fine. So assumed my on board audio solution had an issue and I bought a Asus card and put it in same issue. So Currently my Frontpanel doesnt work if its connected to onboard or Asus. But when I get home I will check if Bios switched ac 97 some how.
WannaBe Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 Do @ 3.8 asus p6t v2 Delxue msi gtx 570 twin frozr 3 g.skill 1600 6gb ddr3 
Hard DriveOptical DriveOSMonitor
western digital Black dvd/r Win 7 64bit Asus 19'' 1680x1050 
KeyboardPowerCaseMouse
g15 2nd gen Corsair 750Hx 750 Watt haf 922 Razer Deathadder 
Mouse Pad
steelseries 
  hide details  
Reply
WannaBe Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 Do @ 3.8 asus p6t v2 Delxue msi gtx 570 twin frozr 3 g.skill 1600 6gb ddr3 
Hard DriveOptical DriveOSMonitor
western digital Black dvd/r Win 7 64bit Asus 19'' 1680x1050 
KeyboardPowerCaseMouse
g15 2nd gen Corsair 750Hx 750 Watt haf 922 Razer Deathadder 
Mouse Pad
steelseries 
  hide details  
Reply
post #12 of 14
Thread Starter 
Alright, So I went into bios made sure HD audio was enabled & made sure the HD audio for front Panel was enabled.
Windows still not detecting headphones in frontpanel.
On Asus software i select headphone asus software crashes.
HELP!
WannaBe Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 Do @ 3.8 asus p6t v2 Delxue msi gtx 570 twin frozr 3 g.skill 1600 6gb ddr3 
Hard DriveOptical DriveOSMonitor
western digital Black dvd/r Win 7 64bit Asus 19'' 1680x1050 
KeyboardPowerCaseMouse
g15 2nd gen Corsair 750Hx 750 Watt haf 922 Razer Deathadder 
Mouse Pad
steelseries 
  hide details  
Reply
WannaBe Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 Do @ 3.8 asus p6t v2 Delxue msi gtx 570 twin frozr 3 g.skill 1600 6gb ddr3 
Hard DriveOptical DriveOSMonitor
western digital Black dvd/r Win 7 64bit Asus 19'' 1680x1050 
KeyboardPowerCaseMouse
g15 2nd gen Corsair 750Hx 750 Watt haf 922 Razer Deathadder 
Mouse Pad
steelseries 
  hide details  
Reply
post #13 of 14
Thread Starter 
Any suggestions before I buy a new HD audio Cable?
WannaBe Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 Do @ 3.8 asus p6t v2 Delxue msi gtx 570 twin frozr 3 g.skill 1600 6gb ddr3 
Hard DriveOptical DriveOSMonitor
western digital Black dvd/r Win 7 64bit Asus 19'' 1680x1050 
KeyboardPowerCaseMouse
g15 2nd gen Corsair 750Hx 750 Watt haf 922 Razer Deathadder 
Mouse Pad
steelseries 
  hide details  
Reply
WannaBe Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 Do @ 3.8 asus p6t v2 Delxue msi gtx 570 twin frozr 3 g.skill 1600 6gb ddr3 
Hard DriveOptical DriveOSMonitor
western digital Black dvd/r Win 7 64bit Asus 19'' 1680x1050 
KeyboardPowerCaseMouse
g15 2nd gen Corsair 750Hx 750 Watt haf 922 Razer Deathadder 
Mouse Pad
steelseries 
  hide details  
Reply
post #14 of 14
Quote:
Originally Posted by Lavitz View Post
Okay I feel as if I need clarify that this use to work fine on my on board. My front panel was working through hd audio. About a month ago it stopped working I am not sure why, i re installed the driver, looked at the wire everything seemed fine. So assumed my on board audio solution had an issue and I bought a Asus card and put it in same issue. So Currently my Frontpanel doesnt work if its connected to onboard or Asus. But when I get home I will check if Bios switched ac 97 some how.
Sounds like the problem occured then. I'd get a new FB cable then post back
Enter the dragon
(16 items)
 
Alienware M14x
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790K Asus Sabertooth  Gigabyte Windforce GTX970 16Gb Corsair  
Hard DriveHard DriveCoolingOS
Samsung Evo 120Gb SSD Seagate Barracuda 3TB  Corsair H100i Windows 10 64bit 
MonitorKeyboardPowerCase
2x Dell S2440L & Samsung SM-245B Razer Blackwidow TBD Corsair Air 240 
MouseMouse PadAudio
Razer Mamba XXXL HyperX Asus Xonar D2 - Cambridge Audio Azur 640a - Mo... 
CPUMotherboardGraphicsRAM
Intel Core i7 M14xR2 nVidia GT 650m Alienware 
Hard DriveOSMonitorCase
Alienware Windows 7 64bit Alienware 14" 1600x900 Alienware M14x 
Mouse
Razer Mamba 
  hide details  
Reply
Enter the dragon
(16 items)
 
Alienware M14x
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 4790K Asus Sabertooth  Gigabyte Windforce GTX970 16Gb Corsair  
Hard DriveHard DriveCoolingOS
Samsung Evo 120Gb SSD Seagate Barracuda 3TB  Corsair H100i Windows 10 64bit 
MonitorKeyboardPowerCase
2x Dell S2440L & Samsung SM-245B Razer Blackwidow TBD Corsair Air 240 
MouseMouse PadAudio
Razer Mamba XXXL HyperX Asus Xonar D2 - Cambridge Audio Azur 640a - Mo... 
CPUMotherboardGraphicsRAM
Intel Core i7 M14xR2 nVidia GT 650m Alienware 
Hard DriveOSMonitorCase
Alienware Windows 7 64bit Alienware 14" 1600x900 Alienware M14x 
Mouse
Razer Mamba 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Front Panel Audio Not Working HELP!