Overclock.net › Forums › Intel › Intel Motherboards › P8P67 Pro B3 build suddenly not working after a 1.5 months usage?
New Posts  All Forums:Forum Nav:

P8P67 Pro B3 build suddenly not working after a 1.5 months usage?

post #1 of 6
Thread Starter 
So basically I moved home late may, and finally ordered a new build around that time and had it all built and working in early June, over he next month I enjoy using the build for the many steam games i'd bought before the build and during the summer sales, then about a week ago it blue screens while i'm just starting a playthrough of Half-life 2, I think nothing much of it as i'd been gaming for much of the day already and just figured i'd leave it to cool off for a bit, however about an hour later I turn the computer back on and try Half-life 2 and it just BSOD's before I can do anything, and has since stopped posting and doesn't do anything after being turned on.

From what I can tell this is a motherboard issue and literally no input OR output devices are being recognised, but the motherboard IS still sending power to at least some USB devices as the USB wi-fi adaptor's light still comes on when it's plugged in. confused.gif

At this point i've tried a lot of different things, namely reseating the RAM, CPU and GPU, unplugging everything and then re-plugging in everything, taking the cmos battery out for five minutes and then putting it back in, and yet still, the computer shows no response after being turned on, the fans turn and a bunch of the lights DO come on, but the keyboard and mouse and monitor act as if they weren't plugged in.

At this point i'm just really annoyed but i'm still not sure if it's even a Motherboard issue, though that is my first guess, and i'll probably send it back when i've got some time, I have to say though, 3 year warranties are amazing biggrin.gif
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 Pro Asus GTX 560 Ti DirectCU II 4GB G.Skill CL7 1600 MHz 
Hard DriveOptical DriveOSMonitor
1TB Samsung spinpoint F3 Lite-on 24x DVD-RW Windows 7 Home premium 64-bit Asus VK246 
KeyboardPowerCaseMouse
Saitek Eclipse III Corsair TX 650 V2 Coolermaster 690 II Advanced Logitech G500 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 Pro Asus GTX 560 Ti DirectCU II 4GB G.Skill CL7 1600 MHz 
Hard DriveOptical DriveOSMonitor
1TB Samsung spinpoint F3 Lite-on 24x DVD-RW Windows 7 Home premium 64-bit Asus VK246 
KeyboardPowerCaseMouse
Saitek Eclipse III Corsair TX 650 V2 Coolermaster 690 II Advanced Logitech G500 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #2 of 6
I noticed that on the page for your system, you said it's overclocked to 5.0GHz. What was the core voltage under load? What was the core voltage while idling? Finally, what did you do in terms of stress testing?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 6
Thread Starter 
Should probably clear up that I undid the OC a day or two after building the computer because I didn't enjoy the heat it was putting out, but i'm pretty sure it was stable because I ran some tests on LinX, OCCT and Prime95 plus Memtest86+ and it didn't crash and showed some pretty expectable results.

Afraid I can't remember the exact voltages/results from the tests, but like I say, I actually undid the OC so didn't really keep a note of those things afterwards.

After undoing the OC and putting it back to stock it only BSOD'd I think once or twice but that was after really long days of gaming and not much else.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 Pro Asus GTX 560 Ti DirectCU II 4GB G.Skill CL7 1600 MHz 
Hard DriveOptical DriveOSMonitor
1TB Samsung spinpoint F3 Lite-on 24x DVD-RW Windows 7 Home premium 64-bit Asus VK246 
KeyboardPowerCaseMouse
Saitek Eclipse III Corsair TX 650 V2 Coolermaster 690 II Advanced Logitech G500 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 Pro Asus GTX 560 Ti DirectCU II 4GB G.Skill CL7 1600 MHz 
Hard DriveOptical DriveOSMonitor
1TB Samsung spinpoint F3 Lite-on 24x DVD-RW Windows 7 Home premium 64-bit Asus VK246 
KeyboardPowerCaseMouse
Saitek Eclipse III Corsair TX 650 V2 Coolermaster 690 II Advanced Logitech G500 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #4 of 6
So it's been at stock practically since the day you built it, but now it's not even functioning.

Well damn...

I don't know. redface.gif
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 6
Thread Starter 
haha yeah, it's unfortunate because I haven't actually got a clue what the specific problem is, though i'm pretty it is motherboard related, luckily I bought things with good warranties just gotta hope that if I send things back one by one it starts functioning properly at some point biggrin.gif

If not, well....baaasmiley.gif
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 Pro Asus GTX 560 Ti DirectCU II 4GB G.Skill CL7 1600 MHz 
Hard DriveOptical DriveOSMonitor
1TB Samsung spinpoint F3 Lite-on 24x DVD-RW Windows 7 Home premium 64-bit Asus VK246 
KeyboardPowerCaseMouse
Saitek Eclipse III Corsair TX 650 V2 Coolermaster 690 II Advanced Logitech G500 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 Pro Asus GTX 560 Ti DirectCU II 4GB G.Skill CL7 1600 MHz 
Hard DriveOptical DriveOSMonitor
1TB Samsung spinpoint F3 Lite-on 24x DVD-RW Windows 7 Home premium 64-bit Asus VK246 
KeyboardPowerCaseMouse
Saitek Eclipse III Corsair TX 650 V2 Coolermaster 690 II Advanced Logitech G500 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #6 of 6
Is it the Rev. 3.0 board too?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P8P67 Pro B3 build suddenly not working after a 1.5 months usage?