Overclock.net › Forums › Intel › Intel CPUs › q8300 oc needs a help from xp users
New Posts  All Forums:Forum Nav:

q8300 oc needs a help from xp users

post #1 of 6
Thread Starter 
Hello

I have a intel core 2 Quad Q8300 yorkfield socket 775LGA
and on a previous post from someone here he could oc it to 3.5Ghz
with tweaks etc and using ddr 2ram.

well my board is a Gygabite G41MT-S2 same cpu as his post but i got 4g DDR3 (not if i know if it s different for cpu ).

The problem is i can only oc it to Bus 341 ,FSB 1367 and multipl. 7.50.
I know it s not alot only around 70Mhz faster lol?

What i wanne know is it because this MotherB and bios i cant oc it ?
I must say the bios has intelligent tweaker menu but within the menu.
and when i try to get Bus 400 it just reboots it doesnt even get to the part where u see to press to go to bios.

and if it is becaus of the Mb could u tell me what s the best Mb for this Quad Q8300.

thanks
post #2 of 6
Do you have options for voltage changes? Leaving everything AUTO might be the problem.

Since that board is a lower end model iirc might be reason it wont go as high.

You should try and lower multi to 6x or lowest it can go and see how high the FSB will go b4 hitting a wall.

Only problem with those is the multi is so low it takes a board that's capable of super high FSB to get good OC.

What setting are you running for your RAM?

Welcome to OCN BTW glad to have you on this great forum.
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
post #3 of 6
The only mobos that will consistently OC a Q8 series properly is the Gigabyte EP45 UD3 series. Other boards are lucky to get past 3.3, if even 3.0.

Your board is G41, probably the worst board ever for overclocking. What happened to the guy who has one and promised 3.5? Your board would have to do 467MHz FSB, and I don't think a G41 is going to do anything much past 400.
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #4 of 6
Thread Starter 
thank you for the welcome


My Motherboard has the options:
clock chip control
Dram performance control
motherboard voltage control

Everything is on auto except for cpu host control i have enabled it to modify bus speed from default 333 to 341 anything past 341 will be auto boot, reset and without beep.
I have tried to modify my Vcore and core termination and even higher Dram Volts also multiplier x6 but still coudnt pass bus 341.
I dont know why it is as the bios option gives a possible oc of min 100 , max 1200 Bus or auto.
Also i have tried with disable cpu enter CE1 etc and smart fan control but still nothing.
Memory is on auto at 9-9-9-24 DDR3 4g 109x something frequency.

What am i doing wrong?

I will be posting a pic of my bios soon when my mobile is recharched.
post #5 of 6
Thread Starter 
Quote:
Originally Posted by sop View Post
thank you for the welcome


My Motherboard has the options:
clock chip control
Dram performance control
motherboard voltage control

Everything is on auto except for cpu host control i have enabled it to modify bus speed from default 333 to 341 anything past 341 will be auto boot, reset and without beep.
I have tried to modify my Vcore and core termination and even higher Dram Volts also multiplier x6 but still coudnt pass bus 341.
I dont know why it is as the bios option gives a possible oc of min 100 , max 1200 Bus or auto.
Also i have tried with disable cpu enter CE1 etc and smart fan control but still nothing.
Memory is on auto at 9-9-9-24 DDR3 4g 109x something frequency.

What am i doing wrong?

I will be posting a pic of my bios soon when my mobile is recharched.
http://imageshack.us/photo/my-images/808/spa0147.jpg/

http://imageshack.us/photo/my-images/825/spa0148.jpg/
post #6 of 6
If it's a gigabyte board you should be able to hit 'shift' + F1 to unlock more options in the bios. Press shift + f1 once inside the bios, it'll flicker kinda and should have more options now. That board won't go that high on the fsb though, the q8x00 series quads have very low multipliers so getting to 3.5 will require a P45 chipset board.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › q8300 oc needs a help from xp users