Overclock.net › Forums › Graphics Cards › NVIDIA › unable to activate sli
New Posts  All Forums:Forum Nav:

unable to activate sli

post #1 of 5
Thread Starter 
when i start up the computer it says that my system is sli ready, but when i go into nvidia settings to enable it the program crashes and when i attempt to open it again it says i dont have a display attached to a nvidia gpu.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 5200 Dual-Core Processor MSI 870-G45 (MS-7599) Dual EVGA GeForce 9500 GT 4096 MBytes Single Channel DDR3 
Hard DriveOptical DriveOSPower
Western Digital 1TB Green Drive LITE-ON DVDRW SHW-160P6S Windows 7 64 bit 450 watt 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 5200 Dual-Core Processor MSI 870-G45 (MS-7599) Dual EVGA GeForce 9500 GT 4096 MBytes Single Channel DDR3 
Hard DriveOptical DriveOSPower
Western Digital 1TB Green Drive LITE-ON DVDRW SHW-160P6S Windows 7 64 bit 450 watt 
  hide details  
Reply
post #2 of 5
Your motherboard does not natively support SLI. You have to use a modified Nvidia driver, aka: SLI hack to enable support for it.
Mugendramon
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k ASrock Z87 Extreme6 R9 290 Crossfire Samsung 8GB DDR3 2133mhz 
Hard DriveHard DriveCoolingCooling
WD Black 1T Samsung Spinpoint F3 1 TB EK Supreme HF Rev 2.0  HW GTX 360 Rad 
CoolingOSMonitorPower
EK Acetal waterblock W7 64 bit Yamakasi Catleap Q270 2560x1440p Corsair AX850 
CaseAudio
Corsair 800D Creative Titanium HD  
  hide details  
Reply
Mugendramon
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k ASrock Z87 Extreme6 R9 290 Crossfire Samsung 8GB DDR3 2133mhz 
Hard DriveHard DriveCoolingCooling
WD Black 1T Samsung Spinpoint F3 1 TB EK Supreme HF Rev 2.0  HW GTX 360 Rad 
CoolingOSMonitorPower
EK Acetal waterblock W7 64 bit Yamakasi Catleap Q270 2560x1440p Corsair AX850 
CaseAudio
Corsair 800D Creative Titanium HD  
  hide details  
Reply
post #3 of 5
HOWTO: SLI on a non-SLI Motherboard

Check to see if you mobo supports the hack.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #4 of 5
drivers find the best drivers and make clean instal
machinima
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q8300 @ 3.3 GHz Asus P5QL-Pro EVGA GTX480 Ultra OC Kingston 2x2GB 1066Mhz 
Hard DriveOptical DriveOSMonitor
WD 500 Caviar Black Edition LG 32X DL Windows 7 Ultimate 64-bit Acer x203w 20.1" 
KeyboardPowerCaseMouse
Microsoft Gaming Thermaltake 450W & 650W Aerocool VS4 Silverstone RaVen 
Mouse Pad
Silverstone RaVen 
  hide details  
Reply
machinima
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q8300 @ 3.3 GHz Asus P5QL-Pro EVGA GTX480 Ultra OC Kingston 2x2GB 1066Mhz 
Hard DriveOptical DriveOSMonitor
WD 500 Caviar Black Edition LG 32X DL Windows 7 Ultimate 64-bit Acer x203w 20.1" 
KeyboardPowerCaseMouse
Microsoft Gaming Thermaltake 450W & 650W Aerocool VS4 Silverstone RaVen 
Mouse Pad
Silverstone RaVen 
  hide details  
Reply
post #5 of 5
Thread Starter 
i installed the hack before i tried at all, i have done a clean install of the drivers but it still isn't working
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 5200 Dual-Core Processor MSI 870-G45 (MS-7599) Dual EVGA GeForce 9500 GT 4096 MBytes Single Channel DDR3 
Hard DriveOptical DriveOSPower
Western Digital 1TB Green Drive LITE-ON DVDRW SHW-160P6S Windows 7 64 bit 450 watt 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon(tm) 5200 Dual-Core Processor MSI 870-G45 (MS-7599) Dual EVGA GeForce 9500 GT 4096 MBytes Single Channel DDR3 
Hard DriveOptical DriveOSPower
Western Digital 1TB Green Drive LITE-ON DVDRW SHW-160P6S Windows 7 64 bit 450 watt 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › unable to activate sli