Overclock.net › Forums › Components › Hard Drives & Storage › Windows Experience Index?
New Posts  All Forums:Forum Nav:

Windows Experience Index?

post #1 of 130
Thread Starter 
Hi guys,

Don't get mad now, but I'm about to actually complain.

WEI is making me angry. I am having a LAN soon and I wanted to show all my friends my super cool 7.9 scores across the board.

For some reason, Processor, Memory (RAM), Graphics, and Gaming graphics have all been fluctuating from 7.8 to 7.9, which is annoying and I don't know why they do that. Trust me, it shouldn't be happening. A liquid cooled 980x OCed to 4.2GHz with 12GB of OCed RAM and 2xOCed liquid cooled GTX580s shouldn't be at 7.8. Regardless, that's not my issue.

My issue is my two darned SSDs are only putting out a 7.4 score. Yeah, they're not RAID, and I don't plan for them to ever be, but why 7.4?

My question is, do any of you have a suggestion to get this number up to 7.9? Better yet, is there a way to speed up my SSDs without converting to RAID? Oh, also, they got a 7.4 both as a basic and dynamic disk.

Help!
post #2 of 130
Do you have Intel's Rapid Storage Technology installed?
It's a computer!
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveHard Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Toshiba 3TB P300 
Optical DriveOptical DriveCoolingOS
Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail 
MonitorKeyboardPowerCase
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 
MouseMouse PadAudioAudio
Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveHard Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Toshiba 3TB P300 
Optical DriveOptical DriveCoolingOS
Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail 
MonitorKeyboardPowerCase
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 
MouseMouse PadAudioAudio
Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 130
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Do you have Intel's Rapid Storage Technology installed?
How do I check?
post #4 of 130
Quote:
Originally Posted by xyeLz View Post
How do I check?
Oh. If you don't know, then you don't have it installed.

I recommend installing this version:

http://downloadcenter.intel.com/Deta...&DwnldID=19607
It's a computer!
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveHard Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Toshiba 3TB P300 
Optical DriveOptical DriveCoolingOS
Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail 
MonitorKeyboardPowerCase
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 
MouseMouse PadAudioAudio
Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveHard Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Toshiba 3TB P300 
Optical DriveOptical DriveCoolingOS
Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail 
MonitorKeyboardPowerCase
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 
MouseMouse PadAudioAudio
Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 130
Yeah, there's something wrong because I only have 1 of my 580's installed right now and I have 7.9.

I also don't have the rapid storage tech installed.


post #6 of 130
You friends should know how unreliable WEI is. Why not do a group benchmark run?
post #7 of 130
Quote:
Originally Posted by Phantom_Dave View Post
Yeah, there's something wrong because I only have 1 of my 580's installed right now and I have 7.9.

I also don't have the rapid storage tech installed.
Is that the "Max IOPS" Vertex 3?


Quote:
Originally Posted by Ferrari8608 View Post
You friends should know how unreliable WEI is. Why not do a group benchmark run?
Because his friends are probably only familiar with WEI.
It's a computer!
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveHard Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Toshiba 3TB P300 
Optical DriveOptical DriveCoolingOS
Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail 
MonitorKeyboardPowerCase
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 
MouseMouse PadAudioAudio
Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveHard Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Toshiba 3TB P300 
Optical DriveOptical DriveCoolingOS
Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail 
MonitorKeyboardPowerCase
AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 
MouseMouse PadAudioAudio
Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #8 of 130
Quote:
Originally Posted by TwoCables View Post
Is that the "Max IOPS" Vertex 3?
Nope. Just the regular.
post #9 of 130
Your 980 will still be a 7.8 You can fix the RAM and probably the SSD by performing a few tweaks. You won't be able to cool the CPU enough to get it to the req speed for 7.9 unless WEI has changed. So yeah. No 7.9's across the board.
    
CPUMotherboardGraphicsRAM
[INTEL] i7 930, 4.4ghz @ 1.27V [Asus] Rampage III Extreme [Sapphire] 2X 6950's Flashed to 6970's @950/1425 [G.SKILL] Ripjaws X Series 12GB DDR3 @ 2133 
Hard DriveOptical DriveOSMonitor
[Crucial] 2X C300's in Raid0 & [Samsung] 2X 1TB F3 [Hewlett-Packard] DVD-RW [Microsoft] Windows 7 64-bit [Asus] 3X 23" LCD 
KeyboardPowerCaseMouse
[Microsoft] Sidewinder X6 [Kingwin] Lazer LZ-1000 [Xigmatek] Elysium (Being Modded) [Microsoft] Sidewinder 
Mouse Pad
[XTrac] Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[INTEL] i7 930, 4.4ghz @ 1.27V [Asus] Rampage III Extreme [Sapphire] 2X 6950's Flashed to 6970's @950/1425 [G.SKILL] Ripjaws X Series 12GB DDR3 @ 2133 
Hard DriveOptical DriveOSMonitor
[Crucial] 2X C300's in Raid0 & [Samsung] 2X 1TB F3 [Hewlett-Packard] DVD-RW [Microsoft] Windows 7 64-bit [Asus] 3X 23" LCD 
KeyboardPowerCaseMouse
[Microsoft] Sidewinder X6 [Kingwin] Lazer LZ-1000 [Xigmatek] Elysium (Being Modded) [Microsoft] Sidewinder 
Mouse Pad
[XTrac] Ripper 
  hide details  
Reply
post #10 of 130
Thread Starter 
Quote:
Originally Posted by Senator View Post
Your 980 will still be a 7.8 You can fix the RAM and probably the SSD by performing a few tweaks. You won't be able to cool the CPU enough to get it to the req speed for 7.9 unless WEI has changed. So yeah. No 7.9's across the board.
I don't mean to be rude but IIRC everything was at 7.9 except for the drives at one point. I just re-ran the assessment and Graphics/Gaming graphics went back to 7.9 (the logic is beyond me).

I'm not too worried about the CPU and RAM being at 7.8 right now, I just want to understand why my Crucial RealSSD C300s at 256GB are sitting at a pathetic 7.4 (in my standards)?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Windows Experience Index?