Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Website not showing
New Posts  All Forums:Forum Nav:

Website not showing - Page 2

post #11 of 21
I am running out of ideas. >_<
Try using a hardwired connection.
Failing that reset the router/modem.
post #12 of 21
Thread Starter 
I have java and flash and shookwave etc. They are the latest already.
post #13 of 21
Thread Starter 
I wonder if a program called Blubster did something since I know it said it configured the firewall or something to make it work but I don't know if that's why I can't goto the bank site.
post #14 of 21
Thread Starter 
Blubster is a program so you can download music and I rememebr it saying that the program has configured the firewall so the program can download music but I don't think that would do something but maybe it did.
post #15 of 21
Just curious...are you port forwarding port 80? I tend not to be able to hit my college's online homework section (Blackboard) when port forwarding 80.
Primary PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 (2.8 ghz) BIOSTAR A780L3L (AM3) MSI GeForce 9800GT G.Skill Ripjaws Series DDR3 1600 (8GB) 
Hard DriveOSMonitorPower
Crucial M4 64GB / Samsung F3 1TB Windows 7 Pro (64-bit) Dell SP2309W (2048x1152) PC Power & Cooling 610W 
CaseMouse
Cooler Master Elite 430 RC Logitech MX518 
  hide details  
Reply
Primary PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 (2.8 ghz) BIOSTAR A780L3L (AM3) MSI GeForce 9800GT G.Skill Ripjaws Series DDR3 1600 (8GB) 
Hard DriveOSMonitorPower
Crucial M4 64GB / Samsung F3 1TB Windows 7 Pro (64-bit) Dell SP2309W (2048x1152) PC Power & Cooling 610W 
CaseMouse
Cooler Master Elite 430 RC Logitech MX518 
  hide details  
Reply
post #16 of 21
Thread Starter 
But if someone can help me figure out how to make the bank site work I would truly appreciate it since I don't have to start my system all over again and have to load all my programs and games again.
post #17 of 21
Thread Starter 
Quote:
Originally Posted by iPoop View Post
Just curious...are you port forwarding port 80? I tend not to be able to hit my college's online homework section (Blackboard) when port forwarding 80.
I don't know if I' am. I know that every other site works fine but just First National bank.
post #18 of 21
Quote:
Originally Posted by Dustin_Broke View Post
I don't know if I' am. I know that every other site works fine but just First National bank.
Same thing for me with Blackboard.

Try 192.168.1.1 or 192.168.0.1 and log in (assuming you have a router). Find the PORT FORWARDING tab and check for what I've asked you.
Primary PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 (2.8 ghz) BIOSTAR A780L3L (AM3) MSI GeForce 9800GT G.Skill Ripjaws Series DDR3 1600 (8GB) 
Hard DriveOSMonitorPower
Crucial M4 64GB / Samsung F3 1TB Windows 7 Pro (64-bit) Dell SP2309W (2048x1152) PC Power & Cooling 610W 
CaseMouse
Cooler Master Elite 430 RC Logitech MX518 
  hide details  
Reply
Primary PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 (2.8 ghz) BIOSTAR A780L3L (AM3) MSI GeForce 9800GT G.Skill Ripjaws Series DDR3 1600 (8GB) 
Hard DriveOSMonitorPower
Crucial M4 64GB / Samsung F3 1TB Windows 7 Pro (64-bit) Dell SP2309W (2048x1152) PC Power & Cooling 610W 
CaseMouse
Cooler Master Elite 430 RC Logitech MX518 
  hide details  
Reply
post #19 of 21
Thread Starter 
Where do I go to login? Yes I have a linksys router and I have Vonage phone line.
post #20 of 21
Thread Starter 
Do I just put that IP address on the browser? Well I wonder though that why my moms computer that has Windows XP Home works fine on that site. Also what's strange is that why before I have my programs loaded it works?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Website not showing