Overclock.net › Forums › AMD › AMD - General › ug, sitll getting blue screens...
New Posts  All Forums:Forum Nav:

ug, sitll getting blue screens...

post #1 of 12
Thread Starter 
Problem signature:
Problem Event Name:BlueScreen
OS Version:6.1.7601.2.1.0.768.3
Locale ID:1033

Additional information about the problem:
BCCode:124
BCP1:0000000000000000
BCP2:FFFFFA80073D48F8
BCP3:0000000000000000
BCP4:0000000000000000
OS Version:6_1_7601
Service Pack:1_0
Product:768_1

Files that help describe the problem:
C:\\Windows\\Minidump\\080411-11653-01.dmp
C:\\Windows\\Temp\\WER-15740-0.sysdata.xml



i think its an issue with my second gtx460, i cannot seem to find any RMA information on line, its gigabyte, all help will be appreciated
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
post #2 of 12
I'm not all that great with blue screen codes, but I know there are others around here that are.

However, could you give us a bit more info on when this happens? Does it happen always at the same time? For instance, are the blue screens triggered by a certain game or something like that?

Once we find out more, we can start pinpointing what is likely causing the problem.

Good luck
post #3 of 12
The last I saw on here, a 124 code can usually mean that more vcore is needed.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #4 of 12
Thread Starter 
ok, well long version short, latly ive been playing dirt3, and i noticed some tearing, so i cleared my drivers, (about a week before this i started getting random blue screens, reformated, still happens), so i reinstalled drivers, forgot to put sli on, today i noticed its off, so i turn it on, and i get my first blue screen since when i reset the drivers, i am thinking its my second video card.


i cannot seem to find any RMA information from gigabyte for video cards, all i can find is for there mobos,


thanks for you help
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
post #5 of 12
Thread Starter 
i am not sure if the second gtx460 is the cause, however its what seems to trigger it more or less,
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
post #6 of 12
Quote:
Originally Posted by ggoodd View Post
i am not sure if the second gtx460 is the cause, however its what seems to trigger it more or less,
I still say that it just needs more vcore because I've seen most people here on OCN agree that a 124 code means "more vcore please".
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #7 of 12
I think error 124 is QPI/VTT and can sometimes refer to vcore aswell.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #8 of 12
Thread Starter 
ok well i am pretty sure my CPU is 100% stable, i have run prime 95 several times with zero crashes or errors, however i just bumped up my vcore just to see, although i myself dont expect it to be cpu related, im really thinking its something to do with my sli/gtx460
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
post #9 of 12
Thread Starter 
update, so i noticed im getting some HORRIBLE vdroop, as i have it clocked at 1.535 in bios, and its only 1.42 in cpuz, anything i can do about this? could this be the cause?
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
post #10 of 12
Quote:
Originally Posted by ggoodd View Post
ok well i am pretty sure my CPU is 100% stable, i have run prime 95 several times with zero crashes or errors, however i just bumped up my vcore just to see, although i myself dont expect it to be cpu related, im really thinking its something to do with my sli/gtx460
Ok, so now put the 2nd GTX 460 in.

If it still crashes, then add a little more vcore.

There was a time I made a similar GPU upgrade that caused my system to become unstable until I raised the voltage. Like you, I had insane stability (I know all about your 3-day Prime95 marathon).
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › ug, sitll getting blue screens...