Overclock.net › Forums › Intel › Intel - General › Win7 wont boot after new ram?
New Posts  All Forums:Forum Nav:

Win7 wont boot after new ram?

post #1 of 19
Thread Starter 
Hey all, I recently ordered some g.skill ram for my pc. Heres the link to the new ram I had ordered http://www.newegg.com/Product/Produc...82E16820231311

After the install I did a system restart and windows get as far as windows is starting and it just stops and going to the black screen and ask if i want to do the auto repair or boot normal. Auto repair wont work, says it cannot fix. system restore wont work, did a mem-test for my old and new ram and 0 errors.
mobo is a MSI P55gd65
old ram http://www.newegg.com/Product/Produc...82E16820231259

Thing that gets me is it booted fine the first time and windows said the 12gb but after another restart, then win7 wont boot.

If I just put in the new ram in DIMM 1 and DIMM3 for the duel channel, my pc just turns on, fan runs for about a minute and it cuts off...
If you need any more info just ask. This is my MAIN gaming rig so I need to fix this haha. Usually I fix everything myself but I just cant figure this out. need your help OC was thinking it had something to do with the voltage and timing change. But that is stuff I never dealt with =/
Edited by streetstyle55 - 8/4/11 at 9:26pm
Liquid Crystal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core i5 2.66GHz 8MB MSI P55-GD55 BFG GTX 260 Max Core OC G.SKILL Trident 4GB 240-Pin DDR3 SDRAM 
Hard DriveOSKeyboardPower
SAMSUNG HD321KJ Win7 pro 64-bit Saitek Cyborg Antec 650 PSU 
CaseMouse
Thermaltake Soprano Series Razor Naga 
  hide details  
Reply
Liquid Crystal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core i5 2.66GHz 8MB MSI P55-GD55 BFG GTX 260 Max Core OC G.SKILL Trident 4GB 240-Pin DDR3 SDRAM 
Hard DriveOSKeyboardPower
SAMSUNG HD321KJ Win7 pro 64-bit Saitek Cyborg Antec 650 PSU 
CaseMouse
Thermaltake Soprano Series Razor Naga 
  hide details  
Reply
post #2 of 19
Is the BIOS trying to force the Ripjaws to be at 1600MHz, 8-8-8-24 with a voltage of 1.65?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 19
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Is the BIOS trying to force the Ripjaws to be at 1600MHz, 8-8-8-24 with a voltage of 1.65?
No clue I never changed any of that. Ill take a look now.
Liquid Crystal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core i5 2.66GHz 8MB MSI P55-GD55 BFG GTX 260 Max Core OC G.SKILL Trident 4GB 240-Pin DDR3 SDRAM 
Hard DriveOSKeyboardPower
SAMSUNG HD321KJ Win7 pro 64-bit Saitek Cyborg Antec 650 PSU 
CaseMouse
Thermaltake Soprano Series Razor Naga 
  hide details  
Reply
Liquid Crystal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core i5 2.66GHz 8MB MSI P55-GD55 BFG GTX 260 Max Core OC G.SKILL Trident 4GB 240-Pin DDR3 SDRAM 
Hard DriveOSKeyboardPower
SAMSUNG HD321KJ Win7 pro 64-bit Saitek Cyborg Antec 650 PSU 
CaseMouse
Thermaltake Soprano Series Razor Naga 
  hide details  
Reply
post #4 of 19
Thread Starter 
Quote:
Originally Posted by streetstyle55 View Post
No clue I never changed any of that. Ill take a look now.
now it wont even boot up.... turn on, with the 2 old sticks in dimm 1 and 3 and it just has fans on and lights then it cuts off...
Liquid Crystal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core i5 2.66GHz 8MB MSI P55-GD55 BFG GTX 260 Max Core OC G.SKILL Trident 4GB 240-Pin DDR3 SDRAM 
Hard DriveOSKeyboardPower
SAMSUNG HD321KJ Win7 pro 64-bit Saitek Cyborg Antec 650 PSU 
CaseMouse
Thermaltake Soprano Series Razor Naga 
  hide details  
Reply
Liquid Crystal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core i5 2.66GHz 8MB MSI P55-GD55 BFG GTX 260 Max Core OC G.SKILL Trident 4GB 240-Pin DDR3 SDRAM 
Hard DriveOSKeyboardPower
SAMSUNG HD321KJ Win7 pro 64-bit Saitek Cyborg Antec 650 PSU 
CaseMouse
Thermaltake Soprano Series Razor Naga 
  hide details  
Reply
post #5 of 19
Quote:
Originally Posted by streetstyle55 View Post
now it wont even boot up.... turn on, with the 2 old sticks in dimm 1 and 3 and it just has fans on and lights then it cuts off...
Do you mean that this happens when you take the Ripjaws out and put the Tridents in?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #6 of 19
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Do you mean that this happens when you take the Ripjaws out and put the Tridents in?
nvm i got it to boot in bios right now
Liquid Crystal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core i5 2.66GHz 8MB MSI P55-GD55 BFG GTX 260 Max Core OC G.SKILL Trident 4GB 240-Pin DDR3 SDRAM 
Hard DriveOSKeyboardPower
SAMSUNG HD321KJ Win7 pro 64-bit Saitek Cyborg Antec 650 PSU 
CaseMouse
Thermaltake Soprano Series Razor Naga 
  hide details  
Reply
Liquid Crystal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core i5 2.66GHz 8MB MSI P55-GD55 BFG GTX 260 Max Core OC G.SKILL Trident 4GB 240-Pin DDR3 SDRAM 
Hard DriveOSKeyboardPower
SAMSUNG HD321KJ Win7 pro 64-bit Saitek Cyborg Antec 650 PSU 
CaseMouse
Thermaltake Soprano Series Razor Naga 
  hide details  
Reply
post #7 of 19
Thread Starter 
***. Bios says ripjaw setting and I have the tridents in
Liquid Crystal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core i5 2.66GHz 8MB MSI P55-GD55 BFG GTX 260 Max Core OC G.SKILL Trident 4GB 240-Pin DDR3 SDRAM 
Hard DriveOSKeyboardPower
SAMSUNG HD321KJ Win7 pro 64-bit Saitek Cyborg Antec 650 PSU 
CaseMouse
Thermaltake Soprano Series Razor Naga 
  hide details  
Reply
Liquid Crystal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core i5 2.66GHz 8MB MSI P55-GD55 BFG GTX 260 Max Core OC G.SKILL Trident 4GB 240-Pin DDR3 SDRAM 
Hard DriveOSKeyboardPower
SAMSUNG HD321KJ Win7 pro 64-bit Saitek Cyborg Antec 650 PSU 
CaseMouse
Thermaltake Soprano Series Razor Naga 
  hide details  
Reply
post #8 of 19
Load the optimized defaults, shut down, and then put the Ripjaws in.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #9 of 19
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Load the optimized defaults, shut down, and then put the Ripjaws in.
just did that and the fans sit on till the whole pc just cuts off.
Liquid Crystal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core i5 2.66GHz 8MB MSI P55-GD55 BFG GTX 260 Max Core OC G.SKILL Trident 4GB 240-Pin DDR3 SDRAM 
Hard DriveOSKeyboardPower
SAMSUNG HD321KJ Win7 pro 64-bit Saitek Cyborg Antec 650 PSU 
CaseMouse
Thermaltake Soprano Series Razor Naga 
  hide details  
Reply
Liquid Crystal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Quad Core i5 2.66GHz 8MB MSI P55-GD55 BFG GTX 260 Max Core OC G.SKILL Trident 4GB 240-Pin DDR3 SDRAM 
Hard DriveOSKeyboardPower
SAMSUNG HD321KJ Win7 pro 64-bit Saitek Cyborg Antec 650 PSU 
CaseMouse
Thermaltake Soprano Series Razor Naga 
  hide details  
Reply
post #10 of 19
Sounds like you might need to reset the cmos then put in the ripjaws.
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Win7 wont boot after new ram?