Overclock.net › Forums › Graphics Cards › AMD/ATI › 5870 CF problem on ASUS A8R-MVP
New Posts  All Forums:Forum Nav:

5870 CF problem on ASUS A8R-MVP

post #1 of 4
Thread Starter 
Hello guys.

Hoping on your help.

Got ASUS A8R-MVP motherboard, but the crosfire on it does not work, have two 5870 cards, one asus V2, second one is sapphire non-reference card. Separatly cards work well on both slots, but together not. Changed the bios setting for "dual card configuration", tryed reinstall drivers, PSU is more than enough (TAGAN 900W). Problem is that in windows i can see only one card, second one does not appear even like "unknown device", it just isnt there frown.gif Tryed with/without crossfire bridge, with dummy plug and without it, still no results. Windows XP, catalyst 11.8. Maybe there is problem with old motherboard? Have any good ideas?
post #2 of 4
Did you know you could add your full system specs to your signature? Click User CP and add system.

Here is the first thing I would like for you to try. Remove a card and place it in the first slot. Make sure the slot works. Unplug it and place it in the second slot to make sure that works too.

Do the same thing with the 2nd card to make sure it is working properly.

Please give me your full system specs. I want to check out your PSU and stuff to make sure everything is adequate. I will take a look at your manual too.
 
HDPC
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD Ryzen 7 1700x Asus Prime X370-Pro MSI Hawk Ek GTX 1070 MSI Hawk Ek GTX 1070 
RAMHard DriveHard DriveHard Drive
EVGA DDR4 3200 Kingston SSDNow 120GB WD Green 2TB WD Black 2 TB 
Optical DriveCoolingCoolingCooling
Samsung DVDR Ek Supremacy Evo Blue Edition XSPC RX360 Radiator Swiftech MCP 655b 
CoolingCoolingOSMonitor
EK XSPC Dual Bay Reservoir Windows 10 e-Machine 23" 
KeyboardPowerCaseMouse
OCN Ducky DK9008 G2 Keyboard PC Power & Cooling Silencer 750W Antec Lanboy Air Logitech G400s 
Audio
Realtek HD Audio 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth P67 EVGA GTX 770 G.Skill Ripjaws X 
Hard DriveCoolingCoolingCooling
Kingston SSDNow 120GB XSPC Rasa Acetal XSPC Pump/Res  Ek GTX 770 
OSMonitorKeyboardPower
Windows 10 Pro Vizio 58" 4k Logitec Wireless Coolmax 600w 
CaseMouseAudio
Antec 300 Logitec Wireless Realtor HD Audio  
  hide details  
Reply
 
HDPC
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD Ryzen 7 1700x Asus Prime X370-Pro MSI Hawk Ek GTX 1070 MSI Hawk Ek GTX 1070 
RAMHard DriveHard DriveHard Drive
EVGA DDR4 3200 Kingston SSDNow 120GB WD Green 2TB WD Black 2 TB 
Optical DriveCoolingCoolingCooling
Samsung DVDR Ek Supremacy Evo Blue Edition XSPC RX360 Radiator Swiftech MCP 655b 
CoolingCoolingOSMonitor
EK XSPC Dual Bay Reservoir Windows 10 e-Machine 23" 
KeyboardPowerCaseMouse
OCN Ducky DK9008 G2 Keyboard PC Power & Cooling Silencer 750W Antec Lanboy Air Logitech G400s 
Audio
Realtek HD Audio 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth P67 EVGA GTX 770 G.Skill Ripjaws X 
Hard DriveCoolingCoolingCooling
Kingston SSDNow 120GB XSPC Rasa Acetal XSPC Pump/Res  Ek GTX 770 
OSMonitorKeyboardPower
Windows 10 Pro Vizio 58" 4k Logitec Wireless Coolmax 600w 
CaseMouseAudio
Antec 300 Logitec Wireless Realtor HD Audio  
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by BWG;14473335 
Did you know you could add your full system specs to your signature? Click User CP and add system.

Here is the first thing I would like for you to try. Remove a card and place it in the first slot. Make sure the slot works. Unplug it and place it in the second slot to make sure that works too.

Do the same thing with the 2nd card to make sure it is working properly.

Please give me your full system specs. I want to check out your PSU and stuff to make sure everything is adequate. I will take a look at your manual too.


Thats the problem, tryed both cards on both slots and everything is working fine untill i plug two cards together. With only one card installed system is working just fine, no errors, nothing, perfect. PSU is TAGAN 900W, on other system it works fine with 3x 5870 cards, so psu bottleneck is not in this case.

i have studied manual of motherboard, but there is nothing useful to read, have done all it says that in bios i have to change dual card system, thats it, have done it already frown.gif

It is not even my system, just trying to help to friend, there is some athlon 4000+, 1.5GB DDR400, thats it, WINXP PRO, Catalyst 11.8.
post #4 of 4
Wow, that board is old and that CPU would be lucky to to fully utilize 1 5870.

I am pretty sure that the x850 Crossfire will not support those cards. I think they would support only the old x series cards and none of the HD 2xxx 3xxx 4xxx 5xxx 6xxx cards.

This is the first generation Crossfire controller.

I have been looking for about 45 minutes trying to find a compatibility list and have not found an exact list.

EDIT: x850 Manual

EDIT 2: I am pretty confident that the boards x850 won't support them. CrossFire is the x850 and the cards need CrossFireX.

CrossFireX Compatability Chipsets FINALLY! Geesh. Confirmed those cards with not crossfire on that old board.
Edited by BWG - 8/5/11 at 9:21am
 
HDPC
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD Ryzen 7 1700x Asus Prime X370-Pro MSI Hawk Ek GTX 1070 MSI Hawk Ek GTX 1070 
RAMHard DriveHard DriveHard Drive
EVGA DDR4 3200 Kingston SSDNow 120GB WD Green 2TB WD Black 2 TB 
Optical DriveCoolingCoolingCooling
Samsung DVDR Ek Supremacy Evo Blue Edition XSPC RX360 Radiator Swiftech MCP 655b 
CoolingCoolingOSMonitor
EK XSPC Dual Bay Reservoir Windows 10 e-Machine 23" 
KeyboardPowerCaseMouse
OCN Ducky DK9008 G2 Keyboard PC Power & Cooling Silencer 750W Antec Lanboy Air Logitech G400s 
Audio
Realtek HD Audio 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth P67 EVGA GTX 770 G.Skill Ripjaws X 
Hard DriveCoolingCoolingCooling
Kingston SSDNow 120GB XSPC Rasa Acetal XSPC Pump/Res  Ek GTX 770 
OSMonitorKeyboardPower
Windows 10 Pro Vizio 58" 4k Logitec Wireless Coolmax 600w 
CaseMouseAudio
Antec 300 Logitec Wireless Realtor HD Audio  
  hide details  
Reply
 
HDPC
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD Ryzen 7 1700x Asus Prime X370-Pro MSI Hawk Ek GTX 1070 MSI Hawk Ek GTX 1070 
RAMHard DriveHard DriveHard Drive
EVGA DDR4 3200 Kingston SSDNow 120GB WD Green 2TB WD Black 2 TB 
Optical DriveCoolingCoolingCooling
Samsung DVDR Ek Supremacy Evo Blue Edition XSPC RX360 Radiator Swiftech MCP 655b 
CoolingCoolingOSMonitor
EK XSPC Dual Bay Reservoir Windows 10 e-Machine 23" 
KeyboardPowerCaseMouse
OCN Ducky DK9008 G2 Keyboard PC Power & Cooling Silencer 750W Antec Lanboy Air Logitech G400s 
Audio
Realtek HD Audio 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth P67 EVGA GTX 770 G.Skill Ripjaws X 
Hard DriveCoolingCoolingCooling
Kingston SSDNow 120GB XSPC Rasa Acetal XSPC Pump/Res  Ek GTX 770 
OSMonitorKeyboardPower
Windows 10 Pro Vizio 58" 4k Logitec Wireless Coolmax 600w 
CaseMouseAudio
Antec 300 Logitec Wireless Realtor HD Audio  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5870 CF problem on ASUS A8R-MVP