Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Netbook Acer Aspire AoA150 Unknown Problem
New Posts  All Forums:Forum Nav:

Netbook Acer Aspire AoA150 Unknown Problem

post #1 of 12
Thread Starter 
Hello all. I have been having a problem with this acer netbook AoA150. For some reason it gets kinda of laggy after i have used it for a few days. I have tryed to do a few things like
System Recovery. This worked once where i sent it back about a week, it worked for a few days and then it went back to being really laggy and when i try to use things like VLC or Youtube i sounds like someone is pressing Pause and Play 50times Pr second.

I have tryed to delete all the programs that i dont need but no change.
I have looked for virus and done a full virus scan with Comodo anti virus but no change
I have tryed updating all the drivers but that only made it worse.
And i have tryed to lower the grafics of the computer and that hardly (If at all) helped a small amount.

I am just asking for a bit of help since i myself feel like i am somewhat of an noob, compared to alot of people like most around here.

Will post the netbook specs if that helps any

I will say this again i feel like i am a pretty big noob so please dont hold it against me if the answer is right in front of me. I am running on Windows Xp Home Edition with service pack 3

Please help and/or let me know if i need to upload more info

Thanks so very much in advance

//Rofudox
post #2 of 12
Is the image while running it on the battery as your CPU is running at 798.1Mhz. I have a Acer One but its using Linux. If the above speed is while on the mains try running something CPU intensive and see if the CPU speed steps up. I have seen it before were machines fail to step up in speed.

Also see if it changes when conneccted to mains supply. Suspect it is the power management I had a similiar thing happen to a laptop I had. It refused to step up in speed. I downloaded a piece of software in the end that would allow me to manually increase the CPU speed. But did decide to rebuild it in the end. There is a chance if you have applied any updates that one of them is causing it.

The software I used was NHC http://www.pbus-167.com/ But before you try this it might be worth seeing if you can download a CPU temp monitoring app just to make sure the machine is not down clocking due to temps because the the fan on the machine is not working correctly. coretemp and realtemp might be able to read the temps.
Edited by just4funuk - 8/5/11 at 7:18am
    
CPUMotherboardRAMHard Drive
AMD FX-8150 970 Extreme3 Mushkin Silverline Samsung 840 500GB SSD 
Hard DriveHard DriveHard DriveHard Drive
Hitachi Deskstar HDS721010CLA332 WD Elements 1TB HD USB Buffalo DriveStation Duo 2x 1TB External Harddr... Toshiba StorE Alu 1.5TB HD USB 
Optical DriveMonitor
IHAS124B Panansonic HDTV 
  hide details  
Reply
    
CPUMotherboardRAMHard Drive
AMD FX-8150 970 Extreme3 Mushkin Silverline Samsung 840 500GB SSD 
Hard DriveHard DriveHard DriveHard Drive
Hitachi Deskstar HDS721010CLA332 WD Elements 1TB HD USB Buffalo DriveStation Duo 2x 1TB External Harddr... Toshiba StorE Alu 1.5TB HD USB 
Optical DriveMonitor
IHAS124B Panansonic HDTV 
  hide details  
Reply
post #3 of 12
Thread Starter 
The image is while not really running anything other the facebook on chrome on a powercord... Battery at 100% If i try and boot up things like VLC it gets much slower... I should mention also that the netbook itself is pretty much allways very varm. But i have no tools or ideas on how to fix something like that. I am gonna try out and push the CPU abit and will get back to you
post #4 of 12
I would download Coretemp and Realtemp and see what sort of temps your CPU is running at.

There is a vent on the left on mine next to the VGA out socket can you feel warm air coming from there?
    
CPUMotherboardRAMHard Drive
AMD FX-8150 970 Extreme3 Mushkin Silverline Samsung 840 500GB SSD 
Hard DriveHard DriveHard DriveHard Drive
Hitachi Deskstar HDS721010CLA332 WD Elements 1TB HD USB Buffalo DriveStation Duo 2x 1TB External Harddr... Toshiba StorE Alu 1.5TB HD USB 
Optical DriveMonitor
IHAS124B Panansonic HDTV 
  hide details  
Reply
    
CPUMotherboardRAMHard Drive
AMD FX-8150 970 Extreme3 Mushkin Silverline Samsung 840 500GB SSD 
Hard DriveHard DriveHard DriveHard Drive
Hitachi Deskstar HDS721010CLA332 WD Elements 1TB HD USB Buffalo DriveStation Duo 2x 1TB External Harddr... Toshiba StorE Alu 1.5TB HD USB 
Optical DriveMonitor
IHAS124B Panansonic HDTV 
  hide details  
Reply
post #5 of 12
Thread Starter 
Ok new update... I have placed the old one next to it so you all can get a better overview and also just a few of the things that i am able to run...
post #6 of 12
Thread Starter 
Quote:
Originally Posted by just4funuk View Post
I would download Coretemp and Realtemp and see what sort of temps your CPU is running at.

There is a vent on the left on mine next to the VGA out socket can you feel warm air coming from there?
Yeah see this is where the noob thing comes in.... I dont know what a VGA out looks like... Can you tell me what it dos... I do feel the most heat comming from the left side but when the computer has just been there awhile the table or my lap or whatever is really hot
post #7 of 12
The machine is stepping up to its full speed then when under load which is what it is ment to do. What did you run to test it? Did it run ok?

VGA is on the left its were you would plug in an external monitor.But it might be in a different place on yours.

http://en.wikipedia.org/wiki/VGA_connector
Edited by just4funuk - 8/5/11 at 7:43am
    
CPUMotherboardRAMHard Drive
AMD FX-8150 970 Extreme3 Mushkin Silverline Samsung 840 500GB SSD 
Hard DriveHard DriveHard DriveHard Drive
Hitachi Deskstar HDS721010CLA332 WD Elements 1TB HD USB Buffalo DriveStation Duo 2x 1TB External Harddr... Toshiba StorE Alu 1.5TB HD USB 
Optical DriveMonitor
IHAS124B Panansonic HDTV 
  hide details  
Reply
    
CPUMotherboardRAMHard Drive
AMD FX-8150 970 Extreme3 Mushkin Silverline Samsung 840 500GB SSD 
Hard DriveHard DriveHard DriveHard Drive
Hitachi Deskstar HDS721010CLA332 WD Elements 1TB HD USB Buffalo DriveStation Duo 2x 1TB External Harddr... Toshiba StorE Alu 1.5TB HD USB 
Optical DriveMonitor
IHAS124B Panansonic HDTV 
  hide details  
Reply
post #8 of 12
Thread Starter 
I ran a tv show, steam install, MSN, youtube and facebook... When there isent a problem with it that is what i can run... But i could hardly hear anything of the sounds... it just sounds like the Pause/Play thing. Just pressing on the Chrome icon takes a while before it opens up
post #9 of 12
Thread Starter 
Right heres the next update with the things you told me to
post #10 of 12
Thread Starter 
Quote:
Originally Posted by just4funuk View Post
The machine is stepping up to its full speed then when under load which is what it is ment to do. What did you run to test it? Did it run ok?

VGA is on the left its were you would plug in an external monitor.But it might be in a different place on yours.

http://en.wikipedia.org/wiki/VGA_connector

Its pretty much all of the left side.. And yes next to the VGA cable (witch i am useing btw for a 24 inch monitor)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Netbook Acer Aspire AoA150 Unknown Problem