Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI 5850 - Blue Dots/Lines?
New Posts  All Forums:Forum Nav:

ATI 5850 - Blue Dots/Lines?

post #1 of 18
Thread Starter 
Hey guys,


Sorry to be a leech but could really do with some pro help on this.

Just finished my build (Booted first time! Woot!)

Everything was great and Windows 7 installed with no problems.

After Windows 7 I install the drivers for the card from the XFX website.. All went well to after the reboot the windows is loading screen came on then a black screen with blue dots would show, shortly followed by a black screen with blue lines.

Wondering if this is a driver issue or a overheating issue?

Thanks
UberIntelBAWS
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2400 3.10GHz ASUS P8P67 LE XFX ATI Radeon HD 5850 1024MB 4GB Corsair DDR3 
Hard DriveOptical DriveOSMonitor
1TB Samsung Sony Optical DVD Hackintosh Samsung 24" 
KeyboardPowerCaseMouse
Logitech G15 G1 600W Corsair Builder Series Xigmatek Asgard Razor Imperator 
Mouse Pad
Warhammer Limited Edition 
  hide details  
Reply
UberIntelBAWS
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2400 3.10GHz ASUS P8P67 LE XFX ATI Radeon HD 5850 1024MB 4GB Corsair DDR3 
Hard DriveOptical DriveOSMonitor
1TB Samsung Sony Optical DVD Hackintosh Samsung 24" 
KeyboardPowerCaseMouse
Logitech G15 G1 600W Corsair Builder Series Xigmatek Asgard Razor Imperator 
Mouse Pad
Warhammer Limited Edition 
  hide details  
Reply
post #2 of 18
I am not sure, but I would get the drivers directly from AMD/ATI. You may need to go into safe mode and uninstall the XFX driver so you can boot into windows using the Windows VGA driver and download the AMD/ATI driver.

EDIT: it could be the cable not being secured properly to the monitor or video card. Check that too.
 
HDPC
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD Ryzen 7 1700x Asus Prime X370-Pro MSI Hawk Ek GTX 1070 MSI Hawk Ek GTX 1070 
RAMHard DriveHard DriveHard Drive
EVGA DDR4 3200 Kingston SSDNow 120GB WD Green 2TB WD Black 2 TB 
Optical DriveCoolingCoolingCooling
Samsung DVDR Ek Supremacy Evo Blue Edition XSPC RX360 Radiator Swiftech MCP 655b 
CoolingCoolingOSMonitor
EK XSPC Dual Bay Reservoir Windows 10 e-Machine 23" 
KeyboardPowerCaseMouse
OCN Ducky DK9008 G2 Keyboard PC Power & Cooling Silencer 750W Antec Lanboy Air Logitech G400s 
Audio
Realtek HD Audio 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth P67 EVGA GTX 770 G.Skill Ripjaws X 
Hard DriveCoolingCoolingCooling
Kingston SSDNow 120GB XSPC Rasa Acetal XSPC Pump/Res  Ek GTX 770 
OSMonitorKeyboardPower
Windows 10 Pro Vizio 58" 4k Logitec Wireless Coolmax 600w 
CaseMouseAudio
Antec 300 Logitec Wireless Realtor HD Audio  
  hide details  
Reply
 
HDPC
(15 items)
 
 
CPUMotherboardGraphicsGraphics
AMD Ryzen 7 1700x Asus Prime X370-Pro MSI Hawk Ek GTX 1070 MSI Hawk Ek GTX 1070 
RAMHard DriveHard DriveHard Drive
EVGA DDR4 3200 Kingston SSDNow 120GB WD Green 2TB WD Black 2 TB 
Optical DriveCoolingCoolingCooling
Samsung DVDR Ek Supremacy Evo Blue Edition XSPC RX360 Radiator Swiftech MCP 655b 
CoolingCoolingOSMonitor
EK XSPC Dual Bay Reservoir Windows 10 e-Machine 23" 
KeyboardPowerCaseMouse
OCN Ducky DK9008 G2 Keyboard PC Power & Cooling Silencer 750W Antec Lanboy Air Logitech G400s 
Audio
Realtek HD Audio 
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus Sabertooth P67 EVGA GTX 770 G.Skill Ripjaws X 
Hard DriveCoolingCoolingCooling
Kingston SSDNow 120GB XSPC Rasa Acetal XSPC Pump/Res  Ek GTX 770 
OSMonitorKeyboardPower
Windows 10 Pro Vizio 58" 4k Logitec Wireless Coolmax 600w 
CaseMouseAudio
Antec 300 Logitec Wireless Realtor HD Audio  
  hide details  
Reply
post #3 of 18
Thread Starter 
Thanks for the reply,


Shortly after posting I tried uninstalling via safe mode, but turns out you cant uninstall the drivers in safe mode which is a let down..

I checked both DVI cables and both are screwed in pretty tightly.

Hmm.. Might just have to give aria a ring in the morning.
UberIntelBAWS
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2400 3.10GHz ASUS P8P67 LE XFX ATI Radeon HD 5850 1024MB 4GB Corsair DDR3 
Hard DriveOptical DriveOSMonitor
1TB Samsung Sony Optical DVD Hackintosh Samsung 24" 
KeyboardPowerCaseMouse
Logitech G15 G1 600W Corsair Builder Series Xigmatek Asgard Razor Imperator 
Mouse Pad
Warhammer Limited Edition 
  hide details  
Reply
UberIntelBAWS
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2400 3.10GHz ASUS P8P67 LE XFX ATI Radeon HD 5850 1024MB 4GB Corsair DDR3 
Hard DriveOptical DriveOSMonitor
1TB Samsung Sony Optical DVD Hackintosh Samsung 24" 
KeyboardPowerCaseMouse
Logitech G15 G1 600W Corsair Builder Series Xigmatek Asgard Razor Imperator 
Mouse Pad
Warhammer Limited Edition 
  hide details  
Reply
post #4 of 18
Do you have a spare GPU? If so you could swap it , uninstall the current drivers and then put your card back in and download the latest from the AMD website.
post #5 of 18
Thread Starter 
Thanks for the reply guys,


Left it for a while and it booted fine (few blue dots on login) quickly uninstall drivers from XFX and tried CD Drivers. Was all fine for about 10 mins so I went for tea, came back wiggled mouse off screen saver and blue dots started to take over then just a plain blue screen appeared.

Starting to think this could be a overheating issue now, my case does only have the one fan at the front..
UberIntelBAWS
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2400 3.10GHz ASUS P8P67 LE XFX ATI Radeon HD 5850 1024MB 4GB Corsair DDR3 
Hard DriveOptical DriveOSMonitor
1TB Samsung Sony Optical DVD Hackintosh Samsung 24" 
KeyboardPowerCaseMouse
Logitech G15 G1 600W Corsair Builder Series Xigmatek Asgard Razor Imperator 
Mouse Pad
Warhammer Limited Edition 
  hide details  
Reply
UberIntelBAWS
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2400 3.10GHz ASUS P8P67 LE XFX ATI Radeon HD 5850 1024MB 4GB Corsair DDR3 
Hard DriveOptical DriveOSMonitor
1TB Samsung Sony Optical DVD Hackintosh Samsung 24" 
KeyboardPowerCaseMouse
Logitech G15 G1 600W Corsair Builder Series Xigmatek Asgard Razor Imperator 
Mouse Pad
Warhammer Limited Edition 
  hide details  
Reply
post #6 of 18
Quote:
Originally Posted by Spikeh;14476947 
Thanks for the reply guys,


Left it for a while and it booted fine (few blue dots on login) quickly uninstall drivers from XFX and tried CD Drivers. Was all fine for about 10 mins so I went for tea, came back wiggled mouse off screen saver and blue dots started to take over then just a plain blue screen appeared.

Starting to think this could be a overheating issue now, my case does only have the one fan at the front..

Don't try using the ones from the CD, they are extremely old. You can get the newest ones here. And GPU artifacts (what you are experiencing) is usually the result of an unstable overclock or a bad graphics card. You said it you only have one fan, mind opening Catalyst Control Center and going to the overclocking tab and see what your temperatures are and post them?
post #7 of 18
Thread Starter 
Thanks for the drivers, installed them and no dots since then, been about an hour.

Managed to try some games and its awesome.

As for temp tests :

phEoNt.png

Thats idle with only MSN and google chrome running.
UberIntelBAWS
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2400 3.10GHz ASUS P8P67 LE XFX ATI Radeon HD 5850 1024MB 4GB Corsair DDR3 
Hard DriveOptical DriveOSMonitor
1TB Samsung Sony Optical DVD Hackintosh Samsung 24" 
KeyboardPowerCaseMouse
Logitech G15 G1 600W Corsair Builder Series Xigmatek Asgard Razor Imperator 
Mouse Pad
Warhammer Limited Edition 
  hide details  
Reply
UberIntelBAWS
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2400 3.10GHz ASUS P8P67 LE XFX ATI Radeon HD 5850 1024MB 4GB Corsair DDR3 
Hard DriveOptical DriveOSMonitor
1TB Samsung Sony Optical DVD Hackintosh Samsung 24" 
KeyboardPowerCaseMouse
Logitech G15 G1 600W Corsair Builder Series Xigmatek Asgard Razor Imperator 
Mouse Pad
Warhammer Limited Edition 
  hide details  
Reply
post #8 of 18
Quote:
Originally Posted by Spikeh;14478134 
Thanks for the drivers, installed them and no dots since then, been about an hour.

Managed to try some games and its awesome.

As for temp tests :

phEoNt.png

Thats idle with only MSN and google chrome running.

Hmm then it must of been the drivers that were causing the artifacts. Your temperatures seem fine but don't let it go above 90c on load. Other than than that you're good to go! thumbsupsmiley.png
post #9 of 18
Thread Starter 
Dangit! D:

Had a good 2 hour black ops session, came out to delete some recordings and got the dots. They seem to be back for good now because as I type some seem to appear near the top of the screen.
UberIntelBAWS
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2400 3.10GHz ASUS P8P67 LE XFX ATI Radeon HD 5850 1024MB 4GB Corsair DDR3 
Hard DriveOptical DriveOSMonitor
1TB Samsung Sony Optical DVD Hackintosh Samsung 24" 
KeyboardPowerCaseMouse
Logitech G15 G1 600W Corsair Builder Series Xigmatek Asgard Razor Imperator 
Mouse Pad
Warhammer Limited Edition 
  hide details  
Reply
UberIntelBAWS
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2400 3.10GHz ASUS P8P67 LE XFX ATI Radeon HD 5850 1024MB 4GB Corsair DDR3 
Hard DriveOptical DriveOSMonitor
1TB Samsung Sony Optical DVD Hackintosh Samsung 24" 
KeyboardPowerCaseMouse
Logitech G15 G1 600W Corsair Builder Series Xigmatek Asgard Razor Imperator 
Mouse Pad
Warhammer Limited Edition 
  hide details  
Reply
post #10 of 18
Sounds like the GPU core is starting to get some issues. If drivers aren't the cause then more than likely the GPU core is having issues with the solder connections. The common fix is to bake the card, but if you have a warranty on it you could RMA it.
Meh >.<
(18 items)
 
For Sale: Two Ultra Kaze 3k RPM
$15 (USD)
For Sale: US Cellular blackberry 8530
$35 (USD) or best offer
CPUMotherboardGraphicsRAM
2500k Asus P67 Sabertooth XFX 7870 Black Edition Samsung Low profile 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3  Seagate ST3500410AS Seagate ST3750528AS Seagate ST3750640NS 
Hard DriveCoolingOSMonitor
Hitachi HTS545025B9A300 NZXT Havik 120 Windows 7 Home Premium X64 Samsung 27" P2770 
KeyboardPowerCaseMouse
Corsair K60 BFG 1000 Watt Open air tech bench M60 
  hide details  
Reply
Meh >.<
(18 items)
 
For Sale: Two Ultra Kaze 3k RPM
$15 (USD)
For Sale: US Cellular blackberry 8530
$35 (USD) or best offer
CPUMotherboardGraphicsRAM
2500k Asus P67 Sabertooth XFX 7870 Black Edition Samsung Low profile 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3  Seagate ST3500410AS Seagate ST3750528AS Seagate ST3750640NS 
Hard DriveCoolingOSMonitor
Hitachi HTS545025B9A300 NZXT Havik 120 Windows 7 Home Premium X64 Samsung 27" P2770 
KeyboardPowerCaseMouse
Corsair K60 BFG 1000 Watt Open air tech bench M60 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI 5850 - Blue Dots/Lines?